Subject: [dispatch] Email ettiquette

From: Tim Panton new <[email-masked]>
Date: Thu, 13 Feb 2014 11:06:33 +0000

If ( hypothetically ) an email were to be sent to this list containing a disclaimer expressly forbidding a reply or disclosure, would
it be concidered impolite to ignore it?

Tim.

---

From: Emil Ivov <[email-masked]>
Date: Thu, 13 Feb 2014 12:45:23 +0100

Or, instead of ignoring, responders could start their replies with a
disclaimer that expressly
forbids reading the rest.

-- 
https://jitsi.org

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 13 Feb 2014 14:27:57 +0000

While these signature lines are undesirable, and some people don't have any choice in having them there, apart from using a non-company email address. I personally prefer that people participating on behalf of their company use the company email address. In any case, please note the following:

1)	If it is Ivo's mail you are referring to, then it does not forbid replying. Further it states "unauthorised" (see 2 below). You are a member of the WG and it is addressed to the WG.

2)	A long time ago I raised this issue on the WG chairs list, and the answer I was given was that the contract you make (the Note well) when you sign up to the mailing list overrides all such statements.

Regards

Keith

> -----Original Message-----
> From: dispatch [mailto:[email-masked]] On Behalf 
> Of Tim Panton new
> Sent: 13 February 2014 11:07
> To: [email-masked]
> Subject: [dispatch] Email ettiquette
> 
> If ( hypothetically ) an email were to be sent to this list 
> containing a disclaimer expressly forbidding a reply or 
> disclosure, would it be concidered impolite to ignore it?
> 
> Tim.
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Jim Forster <[email-masked]>
Date: Thu, 13 Feb 2014 14:39:46 +0000

Keith,

I fully well understand the difficulties of large companies and their IT departments and policies, and I agree about the desirability of clearly identifying affiliations.

Still, I would ask for some positive affirmation, ideally from your corporate legal department (:-)), or at least from the WG chairs, that Ericksson's policy, as referenced in your message, is conformant to the IETF policies, or null and void somehow. 

Personally, I can take your word in good faith, but procedurally I would think some more formalism is appropriate for the WG group and IETF.

Sigh...Thanks,

 -- Jim

PS: Your recent message doesn't have the worrisome statement.  Phew!  I was going ask how can you guys communicate when everything you say is supposed to be confidential :-)

---

From: Ivo Sedlacek <[email-masked]>
Date: Thu, 13 Feb 2014 15:05:16 +0000

Hello Jin,

I resent the mail again without the final line. Feel free to work with this version.

Kind regards

Ivo Sedlacek

-----Original Message-----
From: dispatch [mailto:[email-masked]] On Behalf Of Jim Forster
Sent: 13. února 2014 15:40
To: DRAGE, Keith (Keith)
Cc: [email-masked]
Subject: Re: [dispatch] Email ettiquette

Keith,

Sigh...Thanks,

 -- Jim

On Feb 13, 2014, at 9:27 PM, DRAGE, Keith (Keith) <[email-masked]> wrote:

>> From: dispatch [mailto:[email-masked]] On Behalf Of Tim 
>> Panton new
>> containing a disclaimer expressly forbidding a reply or disclosure, 
>> would it be concidered impolite to ignore it?
>> 
>> Tim.

---

From: "Matthew Kaufman (SKYPE)" <[email-masked]>
Date: Thu, 13 Feb 2014 17:43:21 +0000

DRAGE,  Keith (Keith):
> Sent: Thursday, February 13, 2014 6:28 AM
> To: Tim Panton new; [email-masked]
> While these signature lines are undesirable, and some people don't have any
> choice in having them there, apart from using a non-company email address.
> I personally prefer that people participating on behalf of their company use
> the company email address 

They can't be "participating on behalf of their company"... from one of many IETF documents on the subject, I quote: " If you work for a company and the IETF will be part of your job, you must obviously clear this with your manager. However, the IETF will always view you as an individual, and never as a company representative."

What better way to view people this way than to ignore where their mail comes from and focus on the content?

Matthew Kaufman