Subject: [dispatch] SIP INVITE server transaction

From: "sunil kumar sinha" <[email-masked]>
Date: 13 Feb 2014 13:36:08 -0000

Hi,

SIP INVITE client transaction can retransmit INVITE seven times in case of unreliable transport before it gets timeout.

My queries as below
1.)Does SIP INVITE server transaction also retransmit INVITE?
2.)If yes, then please share some detail on it.

Thanks & Regard
sunil

---

From: Mary Barnes <[email-masked]>
Date: Tue, 18 Feb 2014 08:59:06 -0600

This question is more appropriate for the sip-implementors mailing list or
even the SIP Forum discussions list:
https://lists.cs.columbia.edu/mailman/listinfo/sip-implementors
http://www.sipforum.org/content/view/41/165/  ([email-masked])

Thanks,
Mary
DISPATCH WG co-chair

On Thu, Feb 13, 2014 at 7:36 AM, sunil kumar sinha <
[email-masked]> wrote:

> Hi,
>
> SIP INVITE client transaction can retransmit INVITE seven times in case of
> unreliable transport before it gets timeout.
>
> My queries as below
> <http://sigads.rediff.com/RealMedia/ads/click_nx.ads/www.rediffmail.com/signatureline.htm@Middle?>
> Get your own *FREE* website, *FREE* domain & *FREE* mobile app with
> Company email.
> *Know More >*<http://track.rediff.com/click?url=___http://businessemail.rediff.com/company-email-hosting-services?sc_cid=sign-1-10-13___&cmp=host&lnk=sign-1-10-13&nsrv1=host>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>
>