Subject: [dispatch] draft-allen-dispatch-routing-out-of-dialog-request-00 posted

From: Andrew Allen <[email-masked]>
Date: Wed, 12 Mar 2014 18:20:18 +0000

I have submitted a draft that discusses the problem posed by B2BUA intermediaries for out of dialog requests that are related to another dialog and identifies some possible solutions.

It can be found at:

http://www.ietf.org/id/draft-allen-dispatch-routing-out-of-dialog-request-00.txt

I would like to receive comments on this and a view as to where such work should be dispatched to.

Andrew

---

From: Mary Barnes <[email-masked]>
Date: Wed, 12 Mar 2014 13:38:09 -0500

Please do NOT crosspost.  If you want this document to be considered by the
DISPATCH WG process, then please keep the discussion there.  Right now,
this email is cached with my SIPCORE WG emails since the IETF mailing lists
do NOT send duplicate messages.  So it's very likely that I will miss any
discussion that might be relevant to making a decision in the DISPATCH WG.
 The right thing to do is to have the discussion on the DISPATCH WG mailing
list and send a note to any related WGs that the discussion is underway on
the DISPATCH WG mailing list.

Thanks,
Mary.

On Wed, Mar 12, 2014 at 1:20 PM, Andrew Allen <[email-masked]> wrote:

>
>
> I have submitted a draft that discusses the problem posed by B2BUA
> intermediaries for out of dialog requests that are related to another
> dialog and identifies some possible solutions.
>
>
>
> It can be found at:
>
>
>
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>
>