Subject: [dispatch] New draft-mohali-dispatch-cause-for-service-number-translation-00

From: <[email-masked]>
Date: Sun, 26 Oct 2014 18:32:59 +0000

Hello,

I have submitted a new draft, draft-mohali-dispatch-service-number-translation-00.

This draft defines a new value for the SIP URI parameter "cause", which can be used to associate a SIP URI to a service access number that has been translated by a specific application.

Abstract:

RFC4458 defines a "cause" URI parameter as having predefined values for Redirecting reasons as a mapping from ITU-T Q.732.2-5 Redirecting Reasons.  The "cause" URI parameter is to be used in SIP or SIPs URI. In particular, it may appear in the History-Info header defined in RFC7044 that must be added in retargeted requests. This specification creates a new predefined value for cases when the retargeting is caused by a specific service action leading to a called number translation. This document updates RFC4458.

This draft is needed for 3GPP, but we've tried to write it in a way so that it can also be applied to other environments.

A first version of the draft can be seen under:

http://www.ietf.org/internet-drafts/draft-mohali-dispatch-cause-for-service-number-00.txt

This version is a very first version and for sure needs improvement.

Your comments are welcome.

Regards,

Marianne Mohali

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 27 Oct 2014 17:51:54 -0400

> From: <[email-masked]>
> 
> I have submitted a new draft,
> draft-mohali-dispatch-service-number-translation-00.

I have no idea why, but the actual name in the datatracker is
"draft-mohali-dispatch-cause-for-service-number-00".

Dale

---

From: <[email-masked]>
Date: Mon, 27 Oct 2014 22:01:00 +0000

Hi Dale,

Indeed, there is a mistake in the email I sent. I had to change the name of the draft which was too long.

The name of the submitted draft is draft-mohali-dispatch-cause-for-service-number-00

Sorry for the confusion.

Best regards,
Marianne

-----Message d'origine-----
De : Dale R. Worley [mailto:[email-masked]] 
Envoyé : lundi 27 octobre 2014 22:52
À : MOHALI Marianne IMT/OLN
Cc : [email-masked]
Objet : Re: [dispatch] New draft-mohali-dispatch-cause-for-service-number-translation-00

> draft-mohali-dispatch-service-number-translation-00.

I have no idea why, but the actual name in the datatracker is "draft-mohali-dispatch-cause-for-service-number-00".

Dale