Subject: [dispatch] Call for notetakers, jabber scribe and remote queue manager

From: Mary Barnes <[email-masked]>
Date: Mon, 23 Mar 2015 07:58:00 -0500

Hi all,

We have a very full agenda for this afternoon, so we'd like to solicit
volunteers for notetakers(2), jabber scribe and a manager for the remote
queue.  The latter volunteer is needed due to an experiment we're running
at this IETF with managing the queue for remote participants using Meetecho
and providing audio input for the remote participants.

Here are more details on the experiment that all WG participants (remote
and physical should be aware of.  There will be 2 queues -  a virtual queue
and an actual (in-room) queue Remote attendees will log into the
Meetecho platform
and will have a virtual mic line that they can enter if they have a
question or comment. In-room participants will continue to use normal mic
lines. This means that there will be a minimum of two queues — one physical
in-room queue and one virtual — and the chair (or delegate) will need to
move back and forth between the two, giving people turns. When someone in
the virtual queue has a turn, Meetecho will inject their audio the room so
that they can speak directly to/with everyone in the actual meeting room.

Thanks,
Mary & Cullen

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 23 Mar 2015 17:22:52 +0100

Hello to everybody,

if you want to familiarize with the moderation experiment (and associated roles), here you can find summary information as well as three short youtube video tutorials.:

http://ietf92.conf.meetecho.com/index.php/UMPIRE_Project <http://ietf92.conf.meetecho.com/index.php/UMPIRE_Project>

Cheers,

Simon

> On 23/mar/2015, at 13:58, Mary Barnes <[email-masked]> wrote:
> 
> Hi all,
> 
> We have a very full agenda for this afternoon, so we'd like to solicit volunteers for notetakers(2), jabber scribe and a manager for the remote queue.  The latter volunteer is needed due to an experiment we're running at this IETF with managing the queue for remote participants using Meetecho and providing audio input for the remote participants.   
> 
> Here are more details on the experiment that all WG participants (remote and physical should be aware of.  There will be 2 queues -  a virtual queue and an actual (in-room) queue Remote attendees will log into the Meetecho platform and will have a virtual mic line that they can enter if they have a question or comment. In-room participants will continue to use normal mic lines. This means that there will be a minimum of two queues — one physical in-room queue and one virtual — and the chair (or delegate) will need to move back and forth between the two, giving people turns. When someone in the virtual queue has a turn, Meetecho will inject their audio the room so that they can speak directly to/with everyone in the actual meeting room.
> 
> Thanks,
> Mary & Cullen
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/