Subject: [dispatch] draft-allen-dispatch-poc-instanceid-usage-02

From: Allen Richard <[email-masked]>
Date: Mon, 27 Apr 2015 16:39:45 +0000

Hi,

I am the lead representative for the Home Office (UK Government) in 3GPP, where we are working to standardise push to talk functionality for UK Emergency Services for the Emergency Services Mobile Communication Programme (ESMCP). We (Home Office) have reviewed this draft and support the progression of this internet draft.

Internet draft: "Session Initiation Protocol (SIP) Instance ID usage by the Open Mobile Alliance Push-to-talk over Cellular draft-allen-dispatch-poc-instanceid-usage-02".

This draft as very important to meet our specific user requirements that a user can use multiple devices, so we support prioritising the progression of this draft.

Kind Regards,
Richard

Richard Allen

Senior Technical Analyst
Emergency Services Mobile Communication Programme
Crime and Policing Group

1st Floor Peel Building, Home Office 2 Marsham Street London SW1P 4DF

Web: www.homeoffice.gsi.gov.uk<http://www.homeoffice.gsi.gov.uk/>

________________________________

This email and any files transmitted with it are private and intended soley for the use of the individual or entity to whom they are addressed. If you have received this email in error, please return it to the address it came from telling them it is not for you and then delete it from your system. This email message has been swept for computer viruses.

________________________________

**********************************************************************
This email and any files transmitted with it are private and intended
solely for the use of the individual or entity to whom they are addressed.
If you have received this email in error please return it to the address
it came from telling them it is not for you and then delete it from your system.
This email message has been swept for computer viruses.

**********************************************************************

The original of this email was scanned for viruses by the Government Secure Intranet virus scanning service supplied by Vodafone in partnership with Symantec. (CCTM Certificate Number 2009/09/0052.) This email has been certified virus free.
Communications via the GSi may be automatically logged, monitored and/or recorded for legal purposes.

---

From: Ivo Sedlacek <[email-masked]>
Date: Thu, 30 Apr 2015 11:45:07 +0000

Hello,

I reviewed http://www.ietf.org/id/draft-allen-dispatch-poc-instanceid-usage-02.txt and the draft seems in a good shape.

I identified one comment.

COMMENT:

-------------------------------------------------------------------

The exception case in last paragraph of section 6 (copied below) can be extended to any SIP network server serving the UA similarly as the PTT Server performing the Participating PoC Function.

>   The OMA PoC usage of the instance ID as

>   defined in this document adds an additional exception to the usage of

>   "sip.instance" media feature tag containing the GSMA IMEI URN in the

>   Contact header field of non-register requests and responses.  Since

>   the PTT Server performing the Participating PoC Function does not

>   include the Instance ID in requests and responses that it generates

>   and sends towards the remote party the privacy concerns with

>   including the Instance ID in the Contact header field of non-register

>   requests and responses are addressed.

-------------------------------------------------------------------

Kind regards

Ivo Sedlacek