Subject: [dispatch] Plan to Submit a Proposal for Opportunistic SRTP

From: Alan Johnston <[email-masked]>
Date: Mon, 21 Sep 2015 01:50:10 -0500

All,

This is a notification of our plan to submit a proposal for Opportunistic
SRTP (OSRTP) to be considered by DISPATCH.  Background is available in our
draft:

     https://tools.ietf.org/html/draft-johnston-dispatch-osrtp

OSRTP is an implementation of Opportunistic Security (OS), as defined in
RFC 7435, and has a number of deployments and implementations.  The SIP
Forum is interested in having OSRTP in a future version of the SIPconnect
SIP trunking recommendation.

Thanks,
- Alan -

---

From: "Anton Tveretin" <[email-masked]>
Date: Tue, 22 Sep 2015 21:02:00 +0500

I fully support the idea. But this I-D seems to be a little more than a reference to 
draft-kaplan-mmusic-best-effort-srtp-01...