Subject: [dispatch] Queue for DISPATCH Remote Attendees

From: Alexa Morris <[email-masked]>
Date: Tue, 3 Nov 2015 19:57:58 -0800

If you are planning to participate in the DISPATCH session here at IETF 94 today — either locally in Yokohama or as a remote participant — we want to make sure that you are aware that the IETF is providing remote participants with a fairly new way to ask questions or make comments. In addition to using the Jabber room, for the DISPATCH session there is also the opportunity for remote participants to enter a virtual queue and ask questions directly into the meeting room. 

This experimental queue was used in several sessions at IETF 92 and IETF 93, so you may have already seen it in action. There will be two queues for the DISPATCH session — a virtual queue and an actual (in-room) queue. Remote attendees will log into the Meetecho platform and will have a virtual mic line that they can enter if they have a question or comment. In-room participants will continue to use normal mic lines. 

Instructions for remote participants are at http://ietf94.conf.meetecho.com/index.php/Remote_Participation. 

Information on how to join the Meetecho session is at http://ietf94.conf.meetecho.com/.

Verify that you are WebRTC compliant (required to use the virtual queue) by performing a self-test here: http://ietf94.conf.meetecho.com/index.php/Self_Test. 

Regards,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Bob Briscoe <[email-masked]>
Date: Wed, 4 Nov 2015 04:52:10 +0000

Mary, Dispatchers,

Remote attendees will/may not be able to see the video that will be used 
as part of the final slot in the current Dispatch session: "Ultra-Low 
Queuing Delay for all Applications"

If necessary, here are the two videos available off the Web:
<http://riteproject.eu/dctth/#1511dispatchwg>

Mary, if you need these for the proceedings in some other way, just shout.

Bob

On 04/11/15 03:57, Alexa Morris wrote:
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>
> -- 
> ________________________________________________________________
> Bob Briscoe                               http://bobbriscoe.net/