Subject: Re: [dispatch] (Fwd) New Version Notification for draft-tveretin-dispatch-remote-01.txt

From: Тверетин Антон Сергеевич <[email-masked]>
Date: Thu, 05 Nov 2015 10:04:43 +0500

Dear Cullen,
Could you please cite the reasons for that drafts (draft-mahy-sip-remote-cc, draft-mahy-mmusic-mbus-remotecc)?
I have checked several drafts, all of them were either withdrawn or abandoned by authors. I have not found any drafts rejected by the IETF.
Regards,
Anton.

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 5 Nov 2015 06:06:27 +0000

Hi,

I don't think IETF normally "rejects" drafts. IETF may decide not to WG adopt a draft, but the draft will still remain in the archives.

So, if you want to know the reasons why a draft didn't move forward, you need to look for the associated e-mail/meeting discussions.

Regards,

Christer

-----Original Message-----
From: dispatch [mailto:[email-masked]] On Behalf Of ???????? ????? ?????????
Sent: 05 November 2015 07:05
To: Cullen Jennings <[email-masked]>
Cc: DISPATCH list <[email-masked]>
Subject: Re: [dispatch] (Fwd) New Version Notification for draft-tveretin-dispatch-remote-01.txt

Dear Cullen,

_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch