Subject: [dispatch] A draft about delay limits for real-time services

From: "Jose Saldana" <[email-masked]>
Date: Fri, 11 Dec 2015 16:10:55 +0100

Hi all,

We have just submitted this draft: https://datatracker.ietf.org/doc/draft-suznjevic-dispatch-delay-limits/ 

It surveys a set of recommendations about the maximum latency tolerated by the users of services with delay constraints.

Some recommendations already exist for e.g. VoIP, but emerging services as e.g. online gaming, have different requirements.

Different papers in the literature reporting these constraints are surveyed, and a summary of the latency limits for each service is provided.

The draft has been adapted from a more specific one, which was submitted some time ago to the Transport Area WG (http://datatracker.ietf.org/doc/draft-suznjevic-tsvwg-mtd-tcmtf/). The current version is more general, and not specific for the case of traffic optimization with multiplexing.

We have submitted the draft to the Dispatch WG, since we believe this is related to Real-time services. If people in the list could provide some guidance about the best place for this document, it would be great.

Thanks in advance,

Jose Saldana & Mirko Suznjevic

>    surveys a set of recommendations about the maximum latency tolerated
>    by the users of services with delay constraints.  Some
>    recommendations already exist for e.g.  VoIP, but emerging services
>    as e.g. online gaming, have different requirements.  Different papers
>    in the literature reporting these constraints are surveyed, and a
>    summary of the latency limits for each service is provided.

> -----Mensaje original-----
> De: [email-masked] [mailto:[email-masked]]
> Enviado el: viernes, 11 de diciembre de 2015 10:26
> Para: Mirko Suznjevic <[email-masked]>; Jose Saldana
> <[email-masked]>
> Asunto: New Version Notification for draft-suznjevic-dispatch-delay-limits-00.txt
> 
> 
> A new version of I-D, draft-suznjevic-dispatch-delay-limits-00.txt
> has been successfully submitted by Jose Saldana and posted to the IETF
> repository.
> 
> Name:		draft-suznjevic-dispatch-delay-limits
> Revision:	00
> Title:		Delay Limits for Real-Time Services
> Document date:	2015-12-11
> Group:		Individual Submission
> Pages:		12
> URL:            https://www.ietf.org/internet-drafts/draft-suznjevic-dispatch-delay-limits-
> 00.txt
> Status:         https://datatracker.ietf.org/doc/draft-suznjevic-dispatch-delay-limits/
> Htmlized:       https://tools.ietf.org/html/draft-suznjevic-dispatch-delay-limits-00
> 
> 
> Abstract:
>    Network delay is one of the main factors which can degrade the
>    Quality of Experience (QoE) of network services.  This document
>    surveys a set of recommendations about the maximum latency tolerated
>    by the users of services with delay constraints.  Some
>    recommendations already exist for e.g.  VoIP, but emerging services
>    as e.g. online gaming, have different requirements.  Different papers
>    in the literature reporting these constraints are surveyed, and a
>    summary of the latency limits for each service is provided.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission until
> the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 14 Dec 2015 16:41:51 -0500

"Jose Saldana" <[email-masked]> writes:
> We have submitted the draft to the Dispatch WG, since we believe this
> is related to Real-time services. If people in the list could provide
> some guidance about the best place for this document, it would be
> great.

The Dispatch WG only handles matters related to SIP.  It seems to me
that this issue is on the boundary between Transport and Applicatons and
Real Time.  Since this is a summary of requirements, not a
recommendation of how to implement them, it's probably best places in
the general Applications and Real Time discussion, Appsawg.

Dale

---

From: "John Levine" <[email-masked]>
Date: 15 Dec 2015 00:42:42 -0000

>The Dispatch WG only handles matters related to SIP.

That was then.  Now that the Apps and Realtime areas have merged into
ART, DISPATCH handles anything that might be of interest to ART.

R's,
John

---

From: "Jose Saldana" <[email-masked]>
Date: Tue, 15 Dec 2015 09:35:29 +0100

John, Dale,

First of all, thank you very much for your help.

So we assume your recommendation is to ask in appsawg, is that correct?

Thanks,

Jose

> De: dispatch [mailto:[email-masked]] En nombre de John Levine
> Enviado el: martes, 15 de diciembre de 2015 1:43
> Para: [email-masked]
> Asunto: Re: [dispatch] A draft about delay limits for real-time services
> 
> That was then.  Now that the Apps and Realtime areas have merged into ART,
> DISPATCH handles anything that might be of interest to ART.
> 
> R's,
> John
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch