Subject: Re: [dispatch] New Version Notification for draft-weinronk-last-diverting-line-identity-00.txt

From: "Ben Campbell" <[email-masked]>
Date: Mon, 08 Feb 2016 15:56:45 -0600

Hi Everyone,

I'd like people to comment on the IANA registrations requested in this 
draft. I think it's likely this would have been an independent stream 
submission, but the privacy header field registration requires IETF 
review. The header field registration might require that as well, 
depending on the opinion of the expert reviewer.

Thanks!

Ben.

On 23 Jan 2016, at 6:21, Nigel Weinronk wrote:

> I have been advised to submit this draft 
> (draft-weinronk-last-diverting-line-identity-00.txt) to the DISPATCH 
> WG as it proposes a new SIP header - see below.
>
> This draft defines a new SIP header "Last-Diverting-Line-Identity" for 
> use where a Network Asserted Identity of the last diverted user is 
> needed by applications / services provided by a network that is not 
> the originating network.
>
> Your comments are welcome,
>
> Thanks,
> Nigel Weinronk
>
>
>
>
>      Nigel Weinronk
>      Design Engineer
>
> T:      0333 240 3421
> M:      07436 070 002
> E:      [email-masked]
> W:      www.gamma.co.uk
>
> This is an email from Gamma Telecom Ltd, trading as “Gamma”. The 
> contents of this email are confidential to the ordinary user of the 
> email address to which it was addressed. This email is not intended to 
> create any legal relationship. No one else may place any reliance upon 
> it, or copy or forward all or any of it in any form (unless otherwise 
> notified). If you receive this email in error, please accept our 
> apologies, we would be obliged if you would telephone our postmaster 
> on +44 (0) 808 178 9652 or email [email-masked]
>
> Gamma Telecom Limited, a company incorporated in England and Wales, 
> with limited liability, with registered number 04340834, and whose 
> registered office is at 5 Fleet Place London EC4M 7RD and whose 
> principal place of business is at Kings House, Kings Road West, 
> Newbury, Berkshire, RG14 5BY.
>
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 15 September 2015 13:05
> To: Nigel Weinronk <[email-masked]>; Nigel Weinronk 
> <[email-masked]>
> Subject: New Version Notification for 
> draft-weinronk-last-diverting-line-identity-00.txt
>
>
> A new version of I-D, 
> draft-weinronk-last-diverting-line-identity-00.txt
> has been successfully submitted by Nigel Weinronk and posted to the 
> IETF repository.
>
> Name:           draft-weinronk-last-diverting-line-identity
> Revision:       00
> Title:          Last Diverting Line Identity
> Document date:  2015-09-15
> Group:          Individual Submission
> Pages:          9
> URL:            
> https://www.ietf.org/internet-drafts/draft-weinronk-last-diverting-line-identity-00.txt
> Status:         
> https://datatracker.ietf.org/doc/draft-weinronk-last-diverting-line-identity/
> Htmlized:       
> https://tools.ietf.org/html/draft-weinronk-last-diverting-line-identity-00
>
>
> Abstract:
> This document proposes an extension to the Session Initiation
> Protocol (SIP).
>
> In cases where applications/services (for example verification /
> billing) are provided by a network that is not the originating
> network the Network Asserted Identity is needed to provide these
> services.
>
> This extension provides the ability for a 'diversion service' to
> provide a Network Asserted Identity of the last diverting user to
> these applications/services.
>
> This extension defines a new general header, Last Diverting Line
> Identity which conveys the Network Asserted Identity of the
> diverting party to these applications/services.
>
>
>
>
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at 
> tools.ietf.org.
>
> The IETF Secretariat
>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: N WEINRONK <[email-masked]>
Date: Thu, 18 Feb 2016 15:54:21 +0000 (GMT)

I have resubmitted this draft under the dispatch working group as:

https://datatracker.ietf.org/doc/draft-weinronk-dispatch-last-diverting-line-id/ 

 Thanks,
Nigel Weinronk

----Original message----
>From : [email-masked]
Date : 08/02/2016 - 21:56 (GMTST)
To : [email-masked], [email-masked]
Subject : Re: [dispatch] New Version Notification for draft-weinronk-last-diverting-line-identity-00.txt

Hi Everyone,

Thanks!

Ben.