Subject: [dispatch] Please can we dispatch draft-winterbottom-dispatch-locparam-01?

From: James Winterbottom <[email-masked]>
Date: Sun, 21 Feb 2016 18:06:53 +1100

Hi Dispatch Chairs,

This document has been updated for some time with the changes requested by WG participants so that it can be dispatched.
This work is required for ongoing ETSI work.

Please can you let me know if there is anything more that I need to do to help this document on this way?

Cheers
James

---

From: Mary Barnes <[email-masked]>
Date: Sun, 21 Feb 2016 16:13:41 -0600

At this point, there's nothing more for you do unless someone makes
comments on the document on the mailing list.  The chairs and ADs are
currently discussing how best to progress the work item.

Regards,
Mary.

On Sun, Feb 21, 2016 at 1:06 AM, James Winterbottom <
[email-masked]> wrote:

> Hi Dispatch Chairs,
>
> This document has been updated for some time with the changes requested by
> WG participants so that it can be dispatched.
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: James Winterbottom <[email-masked]>
Date: Mon, 22 Feb 2016 09:26:45 +1100

Thanks Mary.

Sent from my iPhone

> On 22 Feb 2016, at 9:13 am, Mary Barnes <[email-masked]> wrote:
> 
> At this point, there's nothing more for you do unless someone makes comments on the document on the mailing list.  The chairs and ADs are currently discussing how best to progress the work item.
> 
> Regards,
> Mary. 
> 
>> On Sun, Feb 21, 2016 at 1:06 AM, James Winterbottom <[email-masked]> wrote:
>> Hi Dispatch Chairs,
>>

---

From: <[email-masked]>
Date: Mon, 22 Feb 2016 08:16:08 +0000

This new parameter responds to an EC requirement and ETSI  intends to reference this document in a specification currently under development. So, unless there are technical comments to be resolved, I hope this work item will progress quickly.
Bruno

De : dispatch [mailto:[email-masked]] De la part de Mary Barnes
Envoyé : dimanche 21 février 2016 23:14
À : James Winterbottom
Cc : DISPATCH list
Objet : Re: [dispatch] Please can we dispatch draft-winterbottom-dispatch-locparam-01?

Regards,
Mary.

On Sun, Feb 21, 2016 at 1:06 AM, James Winterbottom <[email-masked]<mailto:[email-masked]>> wrote:
Hi Dispatch Chairs,

Cheers
James

_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.