Subject: [dispatch] Stephen Farrell's No Objection on charter-ietf-dispatch-02-00: (with COMMENT)

From: "Stephen Farrell" <[email-masked]>
Date: Thu, 04 Feb 2016 06:19:18 -0800

Stephen Farrell has entered the following ballot position for
charter-ietf-dispatch-02-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-dispatch/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

A friendly amendment, if you're up for accepting it: I think a
change along these lines would better reflect what we hope
folks will be doing:

OLD:

5. Ensuring that the new work considers security and privacy.

NEW:

5. Ensuring that the new work considers and aims to improve
security and privacy.

My reason is that while we definitely do want to consider
security and privacy, I think we do have consensus to try to
make those better whenever we can, and to never just say
"yeah, we thought about it, but we're doing nothing." I think
it may be better if we can say that the DISPATCH charter
calls for improvement to handle cases where folks are a
bit reluctant to change a piece of work they bring to the
IETF that hasn't done such a good job on security or 
privacy.

---

From: Barry Leiba <[email-masked]>
Date: Thu, 4 Feb 2016 09:58:35 -0500

I'm happy with that.

b

---

From: "Ben Campbell" <[email-masked]>
Date: Mon, 08 Feb 2016 17:59:28 -0600

Hi Stephen,

Does the update at [1] address your comment?

Thanks!

Ben.

[1] 
https://www.ietf.org/rfcdiff?url1=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-dispatch%2Fwithmilestones-02-01.txt&url2=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-dispatch%2Fwithmilestones-02-02.txt

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 9 Feb 2016 00:01:45 +0000

> Does the update at [1] address your comment?

Yep, thanks,
S