Subject: [dispatch] draft-holmberg-dispatch-received-realm-03: syntax comment

From: Brett Tate <[email-masked]>
Date: Mon, 19 Sep 2016 06:55:10 -0400

Hi,

Concerning draft-holmberg-dispatch-received-realm-03 section 5.5.2, the
Via parameter syntax does not appear to be backward compatible with
via-extension which is a generic-param.  To remain backward compatible,
the received-realm value would need to fall within the syntax of token,
host, or quoted-string.

Thanks,
Brett

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 19 Sep 2016 18:04:44 +0000

Hi Brett,

You are correct. The intention was to define the whole value as quoted-string, so the LDQUOT shall be in front of operator-id.

I'll correct it in the next version.

Thanks!

Regards,

Christer

-----Original Message-----
From: dispatch [mailto:[email-masked]] On Behalf Of Brett Tate
Sent: 19 September 2016 13:55
To: [email-masked]; [email-masked]
Subject: [dispatch] draft-holmberg-dispatch-received-realm-03: syntax comment

Hi,

Concerning draft-holmberg-dispatch-received-realm-03 section 5.5.2, the Via parameter syntax does not appear to be backward compatible with via-extension which is a generic-param.  To remain backward compatible, the received-realm value would need to fall within the syntax of token, host, or quoted-string.

Thanks,
Brett

_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 21 Sep 2016 13:36:42 +0000

Hi,

I've fixed the ABNF and submitted a new version (-04) of the draft.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Brett Tate<mailto:[email-masked]>
Sent: ‎19/‎09/‎2016 13:55
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [dispatch] draft-holmberg-dispatch-received-realm-03: syntax comment

Hi,

Thanks,
Brett