Subject: [dispatch] Draft Minutes from IETF 105

From: Ben Campbell <[email-masked]>
Date: Thu, 25 Jul 2019 16:03:52 -0400

Hi,

The draft minutes from this week’s session are up on the materials page[1]. Please send any comments or corrections to the DISPATCH list as soon as possible.

[1] https://datatracker.ietf.org/meeting/105/materials/minutes-105-dispatch-01

Thanks!

Ben.

---

From: [email-masked] (Dale R. Worley)
Date: Sun, 28 Jul 2019 17:03:58 -0400

A complete nit, but it was hard to read:

    Why replace SIP is it is 60% of interconnected VoIP?

I think should be

    Why replace SIP as it is 60% of interconnected VoIP?
                    ^^
(maybe "if") but I'm not sure.

Dale

---

From: Vijay Gurbani <[email-masked]>
Date: Mon, 29 Jul 2019 09:26:01 -0500

Dale: Hi.  Indeed, s/SIP is is is/SIP if it is/

My (typo) bad.

Cheers,

- vijay

On Sun, Jul 28, 2019 at 4:04 PM Dale R. Worley <[email-masked]> wrote:

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>