Subject: [dispatch] Volunteers

From: Ben Campbell <[email-masked]>
Date: Sun, 21 Jul 2019 22:21:45 -0400

Hi Everyone,

We will have a tight schedule in Monday’s DISPATCH meeting. I’d like to get one of our administrative tasks done prior to the meeting, namely getting volunteers to take meeting notes and act as Jabber relay.

We need one or preferably two note-takers. This doesn’t have to be a play-by-play (unless you like doing that); we mainly need a record of decisions, actions items, or similar things of note.

We also need a Jabber relay. This mainly means taking comments from the jabber room to the mike if requested. Remote participants are encouraged to use MeetEcho to make comments, but we still sometimes get comments from jabber.

Many thanks in advance to our most honored volunteers!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Mon, 22 Jul 2019 10:14:14 -0400

S’il vous plaît ?

> On Jul 21, 2019, at 10:21 PM, Ben Campbell <[email-masked]> wrote:
> 
> Signed PGP part
> Hi Everyone,
>

---

From: Ben Campbell <[email-masked]>
Date: Mon, 22 Jul 2019 10:51:45 -0400

Update: We have one note taker and a jabber scribe. We still have an opening for one more note taker. These opportunities are going fast, so don’t wait to volunteer!

Thanks!

Ben.

> On Jul 22, 2019, at 10:14 AM, Ben Campbell <[email-masked]> wrote:
> 
> Signed PGP part
> S’il vous plaît ?
>