Subject: [dispatch] Draft Minutes from Singapore

From: Ben Campbell <[email-masked]>
Date: Mon, 25 Nov 2019 16:32:44 -0600

Hi everyone,

The draft minutes from the dispatch meeting at IETF106 (Singapore) are available at https://datatracker.ietf.org/meeting/106/materials/minutes-106-dispatch-00 <https://datatracker.ietf.org/meeting/106/materials/minutes-106-dispatch-00>. Please review at your earliest convenience and send any additions or corrections to the chairs and the dispatch list.

Thanks!

Ben.

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 25 Nov 2019 15:03:50 -0800

On the topic of RIPP

"

Conclusion: Organize a (possibly virtual) BoF. We want to progress
more quickly than has
been common. Cullen to organize a side-meeting Thursday morning.
"

I'm not sure that this is really correct. The conclusion was that
there would need to be a BOF and the proponents would like to move
more quickly. I don't believe there was consensus that the community
wanted to move more quickly. Or, at all, for that matter.

-Ekr

On Mon, Nov 25, 2019 at 2:33 PM Ben Campbell <[email-masked]> wrote:

> Hi everyone,
>
> The draft minutes from the dispatch meeting at IETF106 (Singapore) are
> available at
> https://datatracker.ietf.org/meeting/106/materials/minutes-106-dispatch-00.
> Please review at your earliest convenience and send any additions or
> corrections to the chairs and the dispatch list.
>
> Thanks!
>
> Ben.
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Ben Campbell <[email-masked]>
Date: Mon, 25 Nov 2019 17:20:11 -0600

I agree with your interpretation. We will update the minutes shortly to reflect it.

Thanks!

Ben.

> On Nov 25, 2019, at 5:03 PM, Eric Rescorla <[email-masked]> wrote:
> 
> On the topic of RIPP
> 
> "
> Conclusion: Organize a (possibly virtual) BoF. We want to progress more quickly than has
> I'm not sure that this is really correct. The conclusion was that there would need to be a BOF and the proponents would like to move more quickly. I don't believe there was consensus that the community wanted to move more quickly. Or, at all, for that matter.
> 
> -Ekr
> 
> 
> On Mon, Nov 25, 2019 at 2:33 PM Ben Campbell <[email-masked] <mailto:[email-masked]>> wrote:
> Hi everyone,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/dispatch <https://www.ietf.org/mailman/listinfo/dispatch>

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 26 Nov 2019 12:12:31 +1100

worl -> work at the end of my PUSH discussion, otherwise that's accurate (both the summary and the detail) for my bit.

On Tue, Nov 26, 2019, at 09:32, Ben Campbell wrote:
> Hi everyone,
> 
> The draft minutes from the dispatch meeting at IETF106 (Singapore) are available at https://datatracker.ietf.org/meeting/106/materials/minutes-106-dispatch-00. Please review at your earliest convenience and send any additions or corrections to the chairs and the dispatch list.
> 
> Thanks!
> 
> Ben.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Ben Campbell <[email-masked]>
Date: Mon, 25 Nov 2019 20:47:06 -0600

I uploaded an update with corrections from Ekr and Bron.

Thanks!

Ben.

> On Nov 25, 2019, at 7:12 PM, Bron Gondwana <[email-masked]> wrote:
>