Subject: [dispatch] Note Takers/Jabber Relay

From: Ben Campbell <[email-masked]>
Date: Wed, 13 Nov 2019 21:19:42 -0600

Hi,

DISPATCH will meet in the first regular slot on Monday morning. So that we can get things started on time, it would be extremely helpful if we can get some volunteers in advance of the meeting. We need at least one, and preferably 2 volunteers to take notes, and 1 to act as Jabber relay.

For notes, we mainly need to capture decisions and action items. Any further details are at the note taker’s discretion.

For the Jabber relay, we need someone to bring any questions/comments from the chatroom to the microphone. It can sometime be helpful to identify speakers. These days, most people seem to use MeetEcho, so there’s not as many Jabber room comments as there used to be.

Volunteers will be rewarded with our undying gratitude.

Thanks in advance!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Sun, 17 Nov 2019 22:37:45 +0800

Pretty please?

Ben.

> On Nov 14, 2019, at 11:19 AM, Ben Campbell <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch