Subject: [dispatch] Fwd: New Version Notification for draft-nottingham-link-hint-02.txt

From: Mark Nottingham <[email-masked]>
Date: Wed, 4 Mar 2020 18:55:28 +1100

Some folks might remember this spec; there was some discussion of it on art@ in 2013. 

Since then, I've had a stream of folks expressing interest in moving it forward; they're not typical IETF folk, more people who work on HTTP APIs.

I'm not sure what to do with it - hence the ping to dispatch. Thoughts?

Cheers,

P.S. I'm remote for YVR, so I'll get up at 4am if need be to remote present for ~5 minutes, but if this could be dispatched on-list, that would be much appreciated...

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-nottingham-link-hint-02.txt
> Date: 4 March 2020 at 5:47:55 pm AEDT
> To: "Mark Nottingham" <[email-masked]>
> 
> 
> A new version of I-D, draft-nottingham-link-hint-02.txt
> has been successfully submitted by Mark Nottingham and posted to the
> IETF repository.
> 
> Name:		draft-nottingham-link-hint
> Revision:	02
> Title:		HTTP Link Hints
> Document date:	2020-03-04
> Group:		Individual Submission
> Pages:		13
> URL:            https://www.ietf.org/internet-drafts/draft-nottingham-link-hint-02.txt
> Status:         https://datatracker.ietf.org/doc/draft-nottingham-link-hint/
> Htmlized:       https://tools.ietf.org/html/draft-nottingham-link-hint-02
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-nottingham-link-hint
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-nottingham-link-hint-02
> 
> Abstract:
>   This memo specifies "HTTP Link Hints", a mechanism for annotating Web
>   links to HTTP(S) resources with information that otherwise might be
>   discovered by interacting with them.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Ben Campbell <[email-masked]>
Date: Thu, 12 Mar 2020 15:11:51 -0500

Hi,

Just a reminder that Mark requested thoughts on his HTTP link hint draft. Any chance we can use this to prove we can finish a discussion on the email list? :-)

Thanks!

Ben.

> Begin forwarded message:
> 
> From: Mark Nottingham <[email-masked]>
> Subject: [dispatch] Fwd: New Version Notification for draft-nottingham-link-hint-02.txt
> Date: March 4, 2020 at 1:55:28 AM CST
> To: DISPATCH WG <[email-masked]>
> Cc: ART Area <[email-masked]>
> 
>> From: [email-masked] <mailto:[email-masked]>
>> To: "Mark Nottingham" <[email-masked] <mailto:[email-masked]>>
>> 
>> 
>> URL:            https://www.ietf.org/internet-drafts/draft-nottingham-link-hint-02.txt <https://www.ietf.org/internet-drafts/draft-nottingham-link-hint-02..txt>
>> Status:         https://datatracker.ietf.org/doc/draft-nottingham-link-hint/ <https://datatracker.ietf.org/doc/draft-nottingham-link-hint/>
>> Htmlized:       https://tools.ietf.org/html/draft-nottingham-link-hint-02 <https://tools.ietf.org/html/draft-nottingham-link-hint-02>
>> Htmlized:       https://datatracker.ietf.org/doc/html/draft-nottingham-link-hint <https://datatracker.ietf.org/doc/html/draft-nottingham-link-hint>
>> Diff:           https://www.ietf.org/rfcdiff?url2=draft-nottingham-link-hint-02 <https://www.ietf.org/rfcdiff?url2=draft-nottingham-link-hint-02>
>> 
>> Abstract:
>> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
>> 
>> The IETF Secretariat
>> 
>> 
> 
> --
> Mark Nottingham   https://www.mnot.net/ <https://www.mnot.net/>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch