Subject: [dispatch] Volunteers Needed

From: Ben Campbell <[email-masked]>
Date: Thu, 19 Mar 2020 17:54:10 -0500

Hi DISPATCH people,

Monday’s virtual meeting will be a grand experiment. I’d like to get volunteers for the following in advance, so we can minimize meeting startup time:

2 note takes to capture decisions and action items.

1 Jabber Scribe to take questions to the queue for anyone who is unable to use WebEx for voice.

Thanks!

Ben.

---

From: E Sam <[email-masked]>
Date: Thu, 19 Mar 2020 19:06:28 -0400

I can help. I can do note taking or Jabber, whatever you want.

On Thu, Mar 19, 2020 at 6:55 PM Ben Campbell <[email-masked]> wrote:

> Hi DISPATCH people,
>
> Monday’s virtual meeting will be a grand experiment. I’d like to get
> volunteers for the following in advance, so we can minimize meeting startup
> time:
>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Ben Campbell <[email-masked]>
Date: Sat, 21 Mar 2020 15:32:04 -0500

Thanks!

For everyone else: We still need two more volunteers.We currently have a tight agenda, and who knows what sort of technical issues might come up when we start the actual meeting. Please help us get things rolling on time by volunteering now.

Thanks!

Ben.

> On Mar 19, 2020, at 6:06 PM, E Sam <[email-masked]> wrote:
> 
> On Thu, Mar 19, 2020 at 6:55 PM Ben Campbell <[email-masked] <mailto:[email-masked]>> wrote:
> Hi DISPATCH people,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/dispatch <https://www.ietf.org/mailman/listinfo/dispatch>

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Sun, 22 Mar 2020 14:34:05 -0500

I'll be one of the note takers.

Jean

On 3/21/20 3:32 PM, Ben Campbell wrote:
> Thanks!
> 
> For everyone else: We still need two more volunteers.We currently have a 
> tight agenda, and who knows what sort of technical issues might come up 
> when we start the actual meeting. Please help us get things rolling on 
> time by volunteering now.
> 
> Thanks!
> 
> Ben.
> 
>> On Mar 19, 2020, at 6:06 PM, E Sam <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>     Monday’s virtual meeting will be a grand experiment. I’d like to
>>     get volunteers for the following in advance, so we can minimize
>>     meeting startup time:
>>

---

From: Ben Campbell <[email-masked]>
Date: Sun, 22 Mar 2020 17:07:36 -0500

Thanks, Jean!

That’s two. Can we get one more for other note taker or jabber scribe?

Ben.

> On Mar 22, 2020, at 2:34 PM, A. Jean Mahoney <[email-masked]> wrote:
> 
>>> On Mar 19, 2020, at 6:06 PM, E Sam <[email-masked] <mailto:[email-masked]>> wrote:
>>>

---

From: "Bron Gondwana" <[email-masked]>
Date: Mon, 23 Mar 2020 09:18:01 +1100

I'm happy to take notes.

Cheers,

Bron.

On Mon, Mar 23, 2020, at 09:07, Ben Campbell wrote:
> *Attachments:*
>  * signature.asc

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Ben Campbell <[email-masked]>
Date: Sun, 22 Mar 2020 19:49:12 -0500

Thanks Bron, that makes three!

Bron and Jean: Notes
E Sam (Sorry, I haven’t seen your real-world name go by): Jabber scribe.

Bron and Jean: For notes, we mainly need decisions and action items, or whatever else you find notable. E Sam, for jabber scribe, we just need someone to watch for questions on in the chat room, and and  joining the discussion queue to relay those to the voice conference.

Thanks!

Ben.

> On Mar 22, 2020, at 5:18 PM, Bron Gondwana <[email-masked]> wrote:
> 
> I'm happy to take notes.
> 
> Cheers,
> 
> Bron.
> 
>> Attachments:
>> signature.asc
>   [email-masked] <mailto:[email-masked]>
> 
>