Subject: [dispatch] [FEEDBACK] Cancellation of IETF in person meeting, and topics

From: Michael Peddemors <[email-masked]>
Date: Tue, 10 Mar 2020 12:40:53 -0700

As you all know, having 'email security' as a proposed topic for the 
DISPATCH group is important to us.  While we have not had a lot of noise 
on the list, we have had others weigh in and recognize that this is an 
important topic to all parties, and the IETF should have a role in 
tackling the problems, but I think there is a lot more support that 
simply hasn't been recognized by the volume of correspondence on the list.

However, as the IETF has now announced the cancellation of IN-PERSON 
events in Vancouver, there are two things I would like to see.

1) A confirmation that this is a topic that will be taken on by the 
DISPATCH group. (Still haven't seen it as agenda item)

2) If there are any attendees who believe this an important item to be 
added/discussed in DISPATCH, and you are too late to cancel your trip, 
we should have an informal get together anyways. We don't have to shake 
hands, but since you are already here mingling with people, we might get 
some value out of this, and create more feedback that can be passed back 
to the dispatch group.

If you still are visiting Vancouver, and are interested in this topic, 
please post back to the list, and if there is interest and enough people 
I can try and organize something.

	-- Michael --

-- 
"Catch the Magic of Linux..."
------------------------------------------------------------------------
Michael Peddemors, President/CEO LinuxMagic Inc.
Visit us at http://www.linuxmagic.com @linuxmagic
A Wizard IT Company - For More Info http://www.wizard.ca
"LinuxMagic" a Registered TradeMark of Wizard Tower TechnoServices Ltd.
------------------------------------------------------------------------
604-682-0300 Beautiful British Columbia, Canada

This email and any electronic data contained are confidential and intended
solely for the use of the individual or entity to which they are addressed.
Please note that any views or opinions presented in this email are solely
those of the author and are not intended to represent those of the company.

---

From: Ben Campbell <[email-masked]>
Date: Tue, 10 Mar 2020 21:05:34 -0500

Hi Michael,

One clarification, inline:

Thanks,

Ben.

> On Mar 10, 2020, at 2:40 PM, Michael Peddemors <[email-masked]> wrote:
> 
> As you all know, having 'email security' as a proposed topic for the DISPATCH group is important to us.  While we have not had a lot of noise on the list, we have had others weigh in and recognize that this is an important topic to all parties, and the IETF should have a role in tackling the problems, but I think there is a lot more support that simply hasn't been recognized by the volume of correspondence on the list.
> 
> However, as the IETF has now announced the cancellation of IN-PERSON events in Vancouver, there are two things I would like to see.
> 
> 1) A confirmation that this is a topic that will be taken on by the DISPATCH group. (Still haven't seen it as agenda item)

DISPATCH does not take on work, other than for some very specific administrative actions (e.g. IANA registrations). We discuss topics and recommend next steps and venues for the work. This is a discussion that should continue. We can have discussions on the list, or on the agenda of a meeting if we have one. The chairs and ADs are discussing whether we think we can have an effective virtual meeting.

In the interim, I encourage people to continue the discussion on the mail list. That is valuable whether or not we have a meeting.

> 
> 2) If there are any attendees who believe this an important item to be added/discussed in DISPATCH, and you are too late to cancel your trip, we should have an informal get together anyways. We don't have to shake hands, but since you are already here mingling with people, we might get some value out of this, and create more feedback that can be passed back to the dispatch group.
> 
> If you still are visiting Vancouver, and are interested in this topic, please post back to the list, and if there is interest and enough people I can try and organize something.
> 
> 	-- Michael --
> 
> 
> --
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch