Subject: [dispatch] Preliminary Agenda

From: Ben Campbell <[email-masked]>
Date: Wed, 11 Mar 2020 16:12:40 -0500

Hi Everyone,

I assume everyone knows by know that the IETF face-to-face meeting has been canceled. The IESG is working on a schedule to determine when the various working groups can meet virtually. We do not yet know when that will happen for DISPATCH.

But in anticipation that we will have a virtual meeting sometime in the near future, we’ve uploaded a draft agenda at the following link (and copied below for your convenience).

https://datatracker.ietf.org/meeting/107/materials/agenda-107-dispatch <https://datatracker.ietf.org/meeting/107/materials/agenda-107-dispatch>

Please send any agenda bashes to the dispatch list and the chairs as soon as possible.

Thanks!

Ben.

----------------
# Agenda DISPATCH Virtual Meeting @IETF-107

DISPATCH Meeting
----------------

### Status and Agenda Bash - Chairs and ADs (15 min)

### Client-ID and Email Security - Michael Peddemors (30 min)

[SMTP-ClientID](https://tools.ietf.org/html/draft-storey-smtp-client-id-08)
[IMAP-ClientID](https://tools.ietf.org/html/draft-yu-imap-client-id-03)

### Automatic Peering for SIP Trunks - Kaustubh Inamdar/Sreekanth Narayanan(15 min)

Discussion: Should DISPATCH recommend formation of a mini-working group with a charter
similar to the proposed?

[Proposed Charter](https://mailarchive.ietf.org/arch/msg/dispatch/o3ijbrtRX5lpGuY-eqZ_nGf_f_E)

ART AREA Meeting
----------------

### BoFs and meetings of interest - ADs and BoF Chairs (10 min)

### UUID Format Update - Brad Peabody (15 min)

[Draft](https://tools.ietf.org/html/draft-peabody-dispatch-new-uuid-format-00)

### HTTP Link Hints  - Mark Nottingham - (5 min)

  [Draft](https://tools.ietf.org/html/draft-nottingham-link-hint-02)

### AOB

---

From: Mary Barnes <[email-masked]>
Date: Wed, 11 Mar 2020 16:39:01 -0500

Just a thought, but maybe it would be constructive to handle each of these
in a separate virtual meeting since you don't have the severe time
restriction of a f2f?  That way people could make better use of their time
if they're not interested in all the topics.

I don't think 15 minutes would be enough time for either of the DISPATCH
topics unless the plan is to just rubber stamp things.

If you're going to do a single meeting, would there be a reason not to
schedule it at the same time as originally planned for the f2f?

Regards,
Mary.

On Wed, Mar 11, 2020 at 4:13 PM Ben Campbell <[email-masked]> wrote:

> Hi Everyone,
>
> I assume everyone knows by know that the IETF face-to-face meeting has
> been canceled. The IESG is working on a schedule to determine when the
> various working groups can meet virtually. We do not yet know when that
> will happen for DISPATCH.
>
> But in anticipation that we will have a virtual meeting sometime in the
> near future, we’ve uploaded a draft agenda at the following link (and
> copied below for your convenience).
>
> https://datatracker.ietf.org/meeting/107/materials/agenda-107-dispatch
>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Ben Campbell <[email-masked]>
Date: Wed, 11 Mar 2020 17:01:23 -0500

Thanks for the feedback! A couple of thoughts inline:

> On Mar 11, 2020, at 4:39 PM, Mary Barnes <[email-masked]> wrote:
> 
> Just a thought, but maybe it would be constructive to handle each of these in a separate virtual meeting since you don't have the severe time restriction of a f2f?  That way people could make better use of their time if they're not interested in all the topics.
> 

That’s an interesting thought. The IESG is working the schedule for this. We can bring this up as a possibility. But at the same time, I think we do benefit from cross-pollination from people with different interests, so I wonder if we would lose that with separate meetings.

> I don't think 15 minutes would be enough time for either of the DISPATCH topics unless the plan is to just rubber stamp things.

The only DISPATCH topic (not counting ART area topics) at 15 minutes is one the chairs hope can be handled on the list prior to the meeting. So in a perfect world, that topic will drop from the agenda. But you may be right that we may need more than 15 minutes if the topic stays on the agenda. The chairs will discuss this.

> 
> If you're going to do a single meeting, would there be a reason not to schedule it at the same time as originally planned for the f2f?
> 

I think the IESG is planning a reduced virtual schedule followed by some virtual interims. I don’t think we can count on any given time slot as being available for us.

Thanks!

Ben.

> Regards,
> Mary.
> 
> On Wed, Mar 11, 2020 at 4:13 PM Ben Campbell <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Everyone,
> 
> [SMTP-ClientID](https://tools.ietf.org/html/draft-storey-smtp-client-id-08 <https://tools.ietf.org/html/draft-storey-smtp-client-id-08>)
> [IMAP-ClientID](https://tools.ietf.org/html/draft-yu-imap-client-id-03 <https://tools.ietf.org/html/draft-yu-imap-client-id-03>)
> 
> [Proposed Charter](https://mailarchive.ietf.org/arch/msg/dispatch/o3ijbrtRX5lpGuY-eqZ_nGf_f_E <https://mailarchive.ietf.org/arch/msg/dispatch/o3ijbrtRX5lpGuY-eqZ_nGf_f_E>)
> 
> 
> ART AREA Meeting
> ----------------
> 
> [Draft](https://tools.ietf.org/html/draft-peabody-dispatch-new-uuid-format-00 <https://tools.ietf.org/html/draft-peabody-dispatch-new-uuid-format-00>)
> 
>   [Draft](https://tools.ietf.org/html/draft-nottingham-link-hint-02 <https://tools.ietf.org/html/draft-nottingham-link-hint-02>)
> 
> ### AOB
> 
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/dispatch <https://www.ietf.org/mailman/listinfo/dispatch>