Subject: [dispatch] Meeting Links and Materials

From: Ben Campbell <[email-masked]>
Date: Mon, 23 Mar 2020 16:09:05 -0500

Hi Everyone,

Here’s some useful links for the upcoming DISPATCH/ART Area meeting:

WebEx: https://ietf.webex.com/

Meeting Materials: https://datatracker.ietf.org/meeting/107/session/dispatch

Etherpad for Notes and Blue Sheets: https://etherpad.ietf.org/p/notes-ietf-107-dispatch?useMonospaceFont=true

Jabber Chatroom: xmpp:[email-masked]?join

We uploaded some slide updates this afternoon (US/Central). If anyone downloaded materials earlier, please check for changes.

Thanks!

Ben.

---

From: Patrick McManus <[email-masked]>
Date: Mon, 23 Mar 2020 17:26:36 -0400

Thanks Ben - this webex link is directly to the meeting (which starts about
45 minutes from now) so might be handy too.
https://ietf.webex.com/ietf/j.php?MTID=m81a0f5ba59ee104689f4630867af39cf

On Mon, Mar 23, 2020 at 5:09 PM Ben Campbell <[email-masked]> wrote:

> Meeting Materials:
> https://datatracker.ietf.org/meeting/107/session/dispatch
>
> Etherpad for Notes and Blue Sheets:
> https://etherpad.ietf.org/p/notes-ietf-107-dispatch?useMonospaceFont=true
>
> We uploaded some slide updates this afternoon (US/Central). If anyone
> downloaded materials earlier, please check for changes.
>
> Thanks!
>
> Ben.
>
>
>

---

From: Ben Campbell <[email-masked]>
Date: Mon, 23 Mar 2020 16:37:06 -0500

Oops, sorry, I had a weird cut-paste error :-)

> On Mar 23, 2020, at 4:26 PM, Patrick McManus <[email-masked]> wrote:
> 
> Thanks Ben - this webex link is directly to the meeting (which starts about 45 minutes from now) so might be handy too.
> https://ietf.webex.com/ietf/j.php?MTID=m81a0f5ba59ee104689f4630867af39cf <https://ietf.webex.com/ietf/j.php?MTID=m81a0f5ba59ee104689f4630867af39cf>
> On Mon, Mar 23, 2020 at 5:09 PM Ben Campbell <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Everyone,
> 
> WebEx: https://ietf.webex.com/ <https://ietf.webex.com/>
> 
> Meeting Materials: https://datatracker.ietf..org/meeting/107/session/dispatch <https://datatracker.ietf.org/meeting/107/session/dispatch>
> 
> Etherpad for Notes and Blue Sheets: https://etherpad.ietf.org/p/notes-ietf-107-dispatch?useMonospaceFont=true <https://etherpad.ietf.org/p/notes-ietf-107-dispatch?useMonospaceFont=true>
> 
> Jabber Chatroom: xmpp:[email-masked]?join <http://xmpp:[email-masked]/?join>
> 
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch