Subject: Re: [dispatch] RIPT

From: Anton Tveretin <[email-masked]>
Date: Sun, 08 Mar 2020 04:14:45 +0500

Hello All,

I do not know current status, so I post here. First, our (SIP 2.5 vs RIPT) paths diverge. I have 15 notes (I may add) on drafts, will post them later.

One of the first notes: avoid the word "cloud", see: www.gnu.org/philosophy/words-to-avoid.html

Also, QoS is the pet peeve of the SIP.

To be continued (since 2013-08-25)...

Sincerely yours,

Anton.

---

From: Patrick McManus <[email-masked]>
Date: Sun, 8 Mar 2020 11:47:05 -0400

Hi Anton

ript has its own bof coming up at ietf107 (with its own mailing list) -
https://datatracker.ietf.org/group/ript/about/

-Patrick

On Sat, Mar 7, 2020 at 6:15 PM Anton Tveretin <[email-masked]> wrote:

> Hello All,
> I do not know current status, so I post here. First, our (SIP 2.5 vs RIPT)
> paths diverge. I have 15 notes (I may add) on drafts, will post them later.
> One of the first notes: avoid the word "cloud", see:
> www.gnu.org/philosophy/words-to-avoid.html
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>