Subject: [dispatch] WGLC of draft-ietf-dispatch-javascript-mjs-07

From: Ben Campbell <[email-masked]>
Date: Thu, 23 Apr 2020 14:24:47 -0500

Hi,

This is a repeat working group last call of draft-ietf-dispatch-javascript-mjs-07.

https://datatracker.ietf.org/doc/draft-ietf-dispatch-javascript-mjs/

The new version has changed quite a bit due to feedback from the first WGLC, shepherd feedback, and feedback from others. In particular, this version obsoletes RFC 4329, rather than updating as did the version from the first WGLC.

This WGLC will end on 8 May 20202. Please send feedback to the DISPATCH list and the authors. And if you review the document and think it’s ready to go, please say so.

Thanks!

Ben

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 24 Apr 2020 10:54:31 +1000

Has this been circulated in TC39?

> On 24 Apr 2020, at 5:24 am, Ben Campbell <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

--
Mark Nottingham   https://www.mnot.net/

---

From: Myles Borins <[email-masked]>
Date: Thu, 23 Apr 2020 20:56:30 -0400

The committee is aware of it but it might not be a bad idea to give another
fyi

Fwiw myself and Mathias, two of the authors, are active google delegated.
Yulia, who was one of the Mozilla reviewers, is also an active TC39 rep.

On Thu, Apr 23, 2020, 8:54 PM Mark Nottingham <[email-masked]> wrote:

> > The new version has changed quite a bit due to feedback from the first
> WGLC, shepherd feedback, and feedback from others. In particular, this
> version obsoletes RFC 4329, rather than updating as did the version from
> the first WGLC.
> >
> > This WGLC will end on 8 May 20202. Please send feedback to the DISPATCH
> list and the authors. And if you review the document and think it’s ready
> to go, please say so.
> >
> > Thanks!
> >
> > Ben

---

From: "Pete Resnick" <[email-masked]>
Date: Thu, 23 Apr 2020 21:47:20 -0500

FYI: I took a peek at this to see about i18ndir review, but almost all 
of the i18n stuff looks unchanged from 4329, so unless you want to get 
started early, I'll leave it for a Last Call review.

pr

On 23 Apr 2020, at 14:24, Ben Campbell wrote:

> version obsoletes RFC 4329, rather than updating as did the version 
> from the first WGLC.
>
> This WGLC will end on 8 May 20202. Please send feedback to the 
> DISPATCH list and the authors. And if you review the document and 
> think it’s ready to go, please say so.
>
> Thanks!
>
> Ben

-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Ben Campbell <[email-masked]>
Date: Thu, 23 Apr 2020 21:53:06 -0500

> On Apr 23, 2020, at 9:47 PM, Pete Resnick <[email-masked]> wrote:
> 
> FYI: I took a peek at this to see about i18ndir review, but almost all of the i18n stuff looks unchanged from 4329, so unless you want to get started early, I'll leave it for a Last Call review.

I assume you mean “leave it for an IETF Last Call review”? I don’t see a reason to wait, unless you care concerned that WGLC feedback will moot such a review. As a 2nd WGLC, I normally wouldn’t expect too many changes, but given the restructuring, I could be mistaken.

Ben.

---

From: "Pete Resnick" <[email-masked]>
Date: Thu, 23 Apr 2020 22:27:21 -0500

On 23 Apr 2020, at 21:53, Ben Campbell wrote:

>> FYI: I took a peek at this to see about i18ndir review, but almost 
>> all of the i18n stuff looks unchanged from 4329, so unless you want 
>> to get started early, I'll leave it for a Last Call review.
>
> I assume you mean “leave it for an IETF Last Call review”?

Yep.

> I don’t see a reason to wait, unless you care concerned that WGLC 
> feedback will moot such a review. As a 2nd WGLC, I normally wouldn’t 
> expect too many changes, but given the restructuring, I could be 
> mistaken.

I can go ahead and assign it now. Makes no big difference. I'll just 
mention to the reviewer not to Cc last-call.

pr

---

From: Ben Campbell <[email-masked]>
Date: Thu, 23 Apr 2020 22:29:06 -0500

> On Apr 23, 2020, at 10:27 PM, Pete Resnick <[email-masked]> wrote:
> 
>> I don’t see a reason to wait, unless you care concerned that WGLC feedback will moot such a review. As a 2nd WGLC, I normally wouldn’t expect too many changes, but given the restructuring, I could be mistaken.
> 
> I can go ahead and assign it now. Makes no big difference. I'll just mention to the reviewer not to Cc last-call.

Ah, I see, you mean assigning a review to someone else :-) Normal process is fine; I don’t think we have a particular need for an early review. (But we wouldn’t turn one away if it happened.)

---

From: Barry Leiba <[email-masked]>
Date: Thu, 23 Apr 2020 23:34:32 -0400

Better to get a review earlier, so there’s a backup if it doesn’t get done.

b

On Thu, Apr 23, 2020 at 11:29 PM Ben Campbell <[email-masked]> wrote:

> feedback will moot such a review. As a 2nd WGLC, I normally wouldn’t expect
> too many changes, but given the restructuring, I could be mistaken.
> >
> Ah, I see, you mean assigning a review to someone else :-) Normal process
> is fine; I don’t think we have a particular need for an early review. (But
> we wouldn’t turn one away if it happened.)
>
> >
> > pr
> > --