Subject: Re: [dispatch] dispatch - Requested session has been scheduled for IETF 108

From: Glyn Normington <[email-masked]>
Date: Tue, 21 Jul 2020 09:08:07 +0000

I am interested in joining the session below, but I’m not clear whether it is on jabber only or whether there will also be a video/audio meeting and if so, how to obtain the meeting login information. Please could someone advise.

Thanks,
Glyn

—

Dear Patrick McManus,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request.

    dispatch Session 1 (1:40 requested)
    Monday, 27 July 2020, Session I 1100-1240
    Room Name: Room 1 size: 1
    ---------------------------------------------

Special Note: Joint with ARTAREA

iCalendar: https://datatracker.ietf.org/meeting/108/sessions/dispatch.ics

Request Information:

---------------------------------------------------------
Working Group Name: Dispatch
Area Name: Applications and Real-Time Area
Session Requester: Patrick McManus

Number of Sessions: 1
Length of Session(s):  100 Minutes
Number of Attendees: 90
Conflicts to Avoid:
 Chair Conflict: rum ice stir sipcore mmusic ecrit avtcore cfrg quic httpbis add
 Technology Overlap: perc cellar capport dmarc jmap uta rmcat extra core opsarea tsvarea tsvwg tram secdispatch
 Key Participant Conflict: acme cose dprive lamps tls mls

People who must be present:
  Barry Leiba
  Ben Campbell
  Murray Kucherawy
  Patrick McManus

Resources Requested:

Special Requests:
  Please schedule in the 1st slot on Monday morning, list the meeting as coupled with ARTAREA. Please avoid conflicts with other ART area WGs and BoFs, other area meetings, and Bofs..
---------------------------------------------------------

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 21 Jul 2020 11:58:23 +0200

Hi Glyn,

The dispatch WG meeting is part of IETF108, for which you can find details at:
n
https://www.ietf.org/how/meetings/108/

In short, full participation is possible (via the Web conferencing tool meetecho) if you register.  Registration fees apply (for a single day or for the whole IETF); there is also a fee waiver program in case the fee "represents a barrier to participation”:

https://www.ietf.org/how/meetings/108/108-registration-fee-waiver/

(There is also a need to obtain a freely available “datatracker” account, which I would advise anyway if you want to track any standardization activity resulting from the result of the dispatch WG meeting.)

IETF used to have a low-barrier remote participation concept to complement the physical meetings; unfortunately as the latter became impossible, we now need to put meeting fees on the remote participation instead (but see also the fee waiver program linked above).

In any case, recordings of the meeting will be up on YouTube typically within less than a week, so if the hassle and the early time get in the way of your participation, you can see there in detail what transpired.  Your contribution to the dispatch mailing list already was very useful input, by the way.

I’m really looking forward to your participation in JSONPath standardization, and I hope the immense overhead for this 20-minute slot will not be detracting from that.

Grüße, Carsten

> On 2020-07-21, at 11:08, Glyn Normington <[email-masked]> wrote:
> 
> iCalendar: 
> https://datatracker.ietf.org/meeting/108/sessions/dispatch.ics
> 
> 
> Request Information:
> 
>