Subject: [dispatch] Agenda for DISPATCH at IETF108

From: Ben Campbell <[email-masked]>
Date: Wed, 15 Jul 2020 16:09:22 -0500

Hi,

A _draft_ agenda for the IETF108 DISPATCH meeting is available at https://datatracker.ietf.org/meeting/108/materials/agenda-108-dispatch-01 <https://datatracker.ietf.org/meeting/108/materials/agenda-108-dispatch-01> . (Copied below for your convenience.). Please send any bashes, omissions, or other comments to the chairs and list as soon as possible.

Thanks!

Ben.

——————————————
# DISPATCH Virtual Meeting @IETF-108 

Monday, July 27, 2020
11:00-12:40 UTC

[MeetEcho](http://www.meetecho.com/ietf108/dispatch/)

[Notes](https://codimd.ietf.org/notes-ietf-108-dispatch)

[Jabber](xmpp:[email-masked]?join)

DISPATCH Meeting 
----------------

### Status and Agenda Bash - Chairs and ADs (10 min)

### RFC 3405 Update - Ted Hardy(15 min)

[Draft](https://datatracker.ietf.org/doc/draft-hardie-dispatch-rfc3405-update/)

### Proposed HTTP API Buiding Blocks WG - Mark Nottingham (20 min)

[Proposed Charter](https://mailarchive.ietf.org/arch/msg/dispatch/pWx1SgjZS4R3nzXEK-jE6xqOqUc)

### JSON Path - Carsten Borman (20 min)

Discussion: Should this be a candidate for the proposed HTTP API WG?

[Draft](https://datatracker.ietf.org/doc/draft-goessner-dispatch-jsonpath/)

### SFrame - TBD (20 min)

[Draft](https://datatracker.ietf.org/doc/draft-omara-sframe/)

ART AREA Meeting 
----------------

### BoFs and meetings of interest - ADs (10 min)

### AOB

---

From: Barry Leiba <[email-masked]>
Date: Wed, 15 Jul 2020 19:14:20 -0400

Nit: Ted Hardie (spelling)

On Wed, Jul 15, 2020 at 5:10 PM Ben Campbell <[email-masked]> wrote:

> Hi,
>
> A _draft_ agenda for the IETF108 DISPATCH meeting is available at
> https://datatracker.ietf.org/meeting/108/materials/agenda-108-dispatch-01 .
> (Copied below for your convenience.). Please send any bashes, omissions, or
> other comments to the chairs and list as soon as possible.
>
> Thanks!
>
> Ben.
>
> ——————————————
> [Draft](
> https://datatracker.ietf.org/doc/draft-hardie-dispatch-rfc3405-update/)
>
> [Proposed Charter](
> https://mailarchive.ietf.org/arch/msg/dispatch/pWx1SgjZS4R3nzXEK-jE6xqOqUc
> )
>

---

From: Ben Campbell <[email-masked]>
Date: Wed, 15 Jul 2020 18:27:29 -0500

Sigh. Of course I knew that.

Fixed on the datatracker.

Ben.

> On Jul 15, 2020, at 6:14 PM, Barry Leiba <[email-masked]> wrote:
> 
> On Wed, Jul 15, 2020 at 5:10 PM Ben Campbell <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> 
> [MeetEcho](http://www.meetecho.com/ietf108/dispatch/ <http://www.meetecho.com/ietf108/dispatch/>)
> 
> [Notes](https://codimd.ietf.org/notes-ietf-108-dispatch <https://codimd.ietf.org/notes-ietf-108-dispatch>)
> 
> [Jabber](xmpp:[email-masked]?join <>)
> 
> DISPATCH Meeting 
> ----------------
> 
> [Draft](https://datatracker.ietf.org/doc/draft-hardie-dispatch-rfc3405-update/ <https://datatracker.ietf.org/doc/draft-hardie-dispatch-rfc3405-update/>)
> 
> [Proposed Charter](https://mailarchive.ietf.org/arch/msg/dispatch/pWx1SgjZS4R3nzXEK-jE6xqOqUc <https://mailarchive.ietf.org/arch/msg/dispatch/pWx1SgjZS4R3nzXEK-jE6xqOqUc>)
> 
> [Draft](https://datatracker.ietf.org/doc/draft-goessner-dispatch-jsonpath/ <https://datatracker.ietf.org/doc/draft-goessner-dispatch-jsonpath/>)
> 
> [Draft](https://datatracker.ietf.org/doc/draft-omara-sframe/ <https://datatracker.ietf.org/doc/draft-omara-sframe/>)
> 
> 
> ART AREA Meeting 
> ----------------
>