Subject: [dispatch] SFrame proposed WG charter

From: Emad Omara <[email-masked]>
Date: Mon, 27 Jul 2020 10:34:17 -0700

Hi dispatch,

Following up on the discussion we had this morning in IETF 108 dispatch
session about SFrame <https://tools.ietf.org/html/draft-omara-sframe-00>,
it seems there is enough interest to form a focused WG for this work.

Richard Barnes proposed this charter
<https://docs.google.com/document/d/10rG8nAR0U6cBBPffzXnLaPPYL4uzxYViAvgiSezoa7o/edit?usp=sharing>
for the WG. Please take a look and feel free to comment on the doc directly
and propose other changes as well.

Thanks
Emad

---

From: Ben Campbell <[email-masked]>
Date: Thu, 30 Jul 2020 16:57:57 -0500

Hi everyone,

We had a good discussion on SFrame in the dispatch meeting, and a lot of interest in progressing it. The chairs would love it if we can get some discussion of the proposed charter (below) now, while it’s still fresh in people’s minds. If we don’t see feedback to the contrary within a couple of weeks (let’s call that 14 Aug), we will hand it over to the ART ADs.

Thanks!

Ben.

> On Jul 27, 2020, at 12:34 PM, Emad Omara <emadomara=[email-masked]> wrote:
> 
> Hi dispatch,
> 
> Following up on the discussion we had this morning in IETF 108 dispatch session about SFrame <https://tools.ietf.org/html/draft-omara-sframe-00>, it seems there is enough interest to form a focused WG for this work. 
> 
> Richard Barnes proposed this charter <https://docs.google.com/document/d/10rG8nAR0U6cBBPffzXnLaPPYL4uzxYViAvgiSezoa7o/edit?usp=sharing> for the WG. Please take a look and feel free to comment on the doc directly and propose other changes as well.
> 
> Thanks
> Emad
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Richard Barnes <[email-masked]>
Date: Fri, 31 Jul 2020 13:15:41 -0400

The link Emad posted should allow for comments, so please feel free to
comment directly on the doc.

Or you can reply with comments here and we'll get them incorporated.

On Thu, Jul 30, 2020 at 5:59 PM Ben Campbell <[email-masked]> wrote:

> Hi everyone,
>
> We had a good discussion on SFrame in the dispatch meeting, and a lot of
> interest in progressing it. The chairs would love it if we can get some
> discussion of the proposed charter (below) now, while it’s still fresh in
> people’s minds. If we don’t see feedback to the contrary within a couple of
> weeks (let’s call that 14 Aug), we will hand it over to the ART ADs.
>
> Thanks!
>
> Ben.
>
> On Jul 27, 2020, at 12:34 PM, Emad Omara <
> emadomara=[email-masked]> wrote:
>
> Hi dispatch,
>