Subject: [dispatch] IETF108 DISPATCH Minutes

From: Ben Campbell <[email-masked]>
Date: Thu, 30 Jul 2020 16:21:05 -0500

Hi,

The preliminary minutes for the DISPATCH virtual meeting at IETF108 are available at https://www.ietf.org/proceedings/108/minutes/minutes-108-dispatch-01 <https://www.ietf.org/proceedings/108/minutes/minutes-108-dispatch-01>. Please send any corrections or additions to the list and the chairs.

Thanks!

Ben.

---

From: Barry Leiba <[email-masked]>
Date: Fri, 31 Jul 2020 10:49:15 -0400

Minutes look very good, and thanks for the quick turnaround on them.

Just a quick note on AD-sponsorship: the ADs would appreciate it if
the recommendation for us to sponsor a document also came with a
shepherd assigned and a shepherd writeup done.  The shepherd does not,
of course, have to be a dispatch chair.

Thanks,
Barry

On Thu, Jul 30, 2020 at 7:11 PM Ben Campbell <[email-masked]> wrote:
>
> Hi,
>
> The preliminary minutes for the DISPATCH virtual meeting at IETF108 are available at https://www.ietf.org/proceedings/108/minutes/minutes-108-dispatch-01. Please send any corrections or additions to the list and the chairs.
>
> Thanks!
>
> Ben.

---

From: Timothy Mcsweeney <[email-masked]>
Date: Fri, 31 Jul 2020 13:08:02 -0400 (EDT)

The Youtube video of this Disptach teleconference has a transcription that is really good.  I would like to add one thing to the minutes from that transcription starting at roughly the 14:11 minute marker.

* **Cullen Jennings**:  so i was actually going to suggest

that in the in dispatch working group

is administratively was fine but i think

AD sponsored is fine as well

um it gives the AD a little bit more

coverage and given there's likely to be

appeals around this

having a working group consensus around

it might be a slight advantage

that's that's the only thing i would

mention