Subject: [dispatch] Note Takers and Jabber Scribe

From: Ben Campbell <[email-masked]>
Date: Thu, 23 Jul 2020 22:25:50 -0500

Hi All,

We need volunteers to serve as note takers and jabber scribe for Mondat’s meeting. We need at least one note-taker, but two would be better.

For notes, we need to capture decisions and action items. A play-by-play transcript is not necessary (but we won’t turn it away if you like to do that sort of thing.)

The jabber scribe role may be a little different than usual. If experience from IETF107 holds, there will be substantive conversations in the jabber room/Meetecho chat. We’d like the jabber scribe to consider whether those conversations should come to the audio channel, and either bring them or encourage other jabber participants to do so.

Volunteers will receive our undying gratitude.

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Fri, 24 Jul 2020 10:34:14 -0500

Huzzahs for Bron who has volunteered to take notes! Hip hip…

We still need a Jabber scribe and another note taker. Don’t let Bron keep all that glory for himself :-)

Thanks!

Ben.

> On Jul 23, 2020, at 10:25 PM, Ben Campbell <[email-masked]> wrote:
> 
> Hi All,
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Ben Campbell <[email-masked]>
Date: Fri, 24 Jul 2020 13:26:32 -0500

More huzzahs for Brian the Jabber scribe!

Can we get one more note take?

Thanks!

Ben.

> On Jul 24, 2020, at 10:34 AM, Ben Campbell <[email-masked]> wrote:
>

---

From: Ben Campbell <[email-masked]>
Date: Sun, 26 Jul 2020 19:57:49 -0500

Please, can we have one more note taker?

Thanks!

Ben.

> On Jul 24, 2020, at 1:26 PM, Ben Campbell <[email-masked]> wrote:
>

---

From: Ben Campbell <[email-masked]>
Date: Sun, 26 Jul 2020 22:48:34 -0500

Pretty please?

> On Jul 26, 2020, at 7:57 PM, Ben Campbell <[email-masked]> wrote:
>