Subject: [dispatch] [IANA #1180551] Protocol Action: 'Updated registration rules for URI.ARPA' to Best Current Practice (draft-hardie-dispatch-rfc3405-update-04.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 28 Oct 2020 15:27:45 +0000

Dear Author:

ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED 

We've completed the registry actions for the following RFC-to-be:

draft-hardie-dispatch-rfc3405-update-04

This document has been listed as an additional reference for the following entry at https://www.iana.org/domains/arpa: 

uri.arpa
For resolving Uniform Resource Identifiers according to the Dynamic Delegation Discovery System
RFC 3405 draft-hardie-dispatch-rfc3405-update

Please let us know whether this document's registry actions have been completed correctly. Once we receive your confirmation, we'll notify the RFC Editor that the actions are complete. 

We'll update this reference when the RFC Editor notifies us that they've assigned an RFC number.

Best regards,

Amanda Baber
Lead IANA Services Specialist

---

From: Ted Hardie <[email-masked]>
Date: Wed, 28 Oct 2020 13:09:28 -0700

I believe these actions are correct and complete.

regards,

Ted Hardie

On Wed, Oct 28, 2020 at 8:27 AM Amanda Baber via RT <
[email-masked]> wrote:

> This document has been listed as an additional reference for the following
> entry at https://www.iana.org/domains/arpa:
>
> uri.arpa
> Please let us know whether this document's registry actions have been
> completed correctly. Once we receive your confirmation, we'll notify the
> RFC Editor that the actions are complete.
>