Subject: [dispatch] Note Takers

From: Ben Campbell <[email-masked]>
Date: Fri, 13 Nov 2020 18:36:21 -0600

Hi Everyone,

We need a couple of note takers for Monday’s (or Sunday’s, depending on your time zone) DISPATCH meetings. Volunteers will have fame, glory, and the eternal gratitude of the chairs.

And for everyone else: I’m sure our glorious notetakers, whoever they may be, would love getting some help from the rest of us on CodiMD[1].

[1] https://codimd.ietf.org/notes-ietf-109-dispatch

Thanks!

Ben.

---

From: "Bron Gondwana" <[email-masked]>
Date: Sat, 14 Nov 2020 22:26:37 +1100

I mean... I'll be there and I'm not presenting anything, so I'll almost certainly be taking notes...

> We need a couple of note takers for Monday’s (or Sunday’s, depending on your time zone) DISPATCH meetings. Volunteers will have fame, glory, and the eternal gratitude of the chairs.

... but I have taken notes at these things before, and I can tell everyone that you'll be getting one of these at most.

> [1] https://codimd.ietf.org/notes-ietf-109-dispatch

I'm in.

Cheers,

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Ben Campbell <[email-masked]>
Date: Sat, 14 Nov 2020 13:51:02 -0600

Excellent, Bron, thank you!!

Can we get one more volunteer?

I assume the “one of these” is the chair gratitude. (And yes, we are still grateful for last time.) We may need to crowdsource the others :-)

Ben.

> On Nov 14, 2020, at 5:26 AM, Bron Gondwana <[email-masked]> wrote:
> 
>> [1] https://codimd.ietf.org/notes-ietf-109-dispatch <https://codimd.ietf.org/notes-ietf-109-dispatch>
> 
> I'm in.
> 
> Cheers,
> 
> Bron.
> 
> --
>   [email-masked] <mailto:[email-masked]>
> 
> 
> _______________________________________________
> dispatch mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/dispatch <https://www.ietf.org/mailman/listinfo/dispatch>