Subject: [Diversity] New Non-WG Mailing List: diversity -- Diversity design team mailing list

From: IETF Secretariat <[email-masked]>
Date: Fri, 12 Apr 2013 11:43:11 -0700

A new IETF non-working group email list has been created.

List address: [email-masked]
Archive: http://www.ietf.org/mail-archive/web/diversity/current/maillist.html
To subscribe: https://www.ietf.org/mailman/listinfo/diversity

Purpose: The diversity design team will work on identifying diversity related
issues that the IETF faces and making practical recommendations that can
help in this regard. This mailing list will be used for obtaining input
from the community as well as for working discussions within the design
team.

For additional information, please contact the list administrators.

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 12 Apr 2013 21:03:56 +0100

Hi,

I am in no way telling you how to run this piece of work, and remain grateful that you have agreed to put yourselves on the spot.

But... :-)

1. I was really surprised to find that sign-up to this list is moderated.

2. The charter of list usage seems conflicted
 
> This mailing list will be used for obtaining input

I suspect that this DT needs to operate a private list. There may be many things that you want to say in public and discuss with the community, but there will be things you wish to have as a closed discussion as well.

I'm confused how this list can serve both purposes, and if it is intended for the first purpose, why subscription is moderated.

Please take this as input, and not a topic needing discussion.

Thanks,
Adrian

---

From: Dave Crocker <[email-masked]>
Date: Fri, 12 Apr 2013 13:08:02 -0700

> I'm confused how this list can serve both purposes, and if it is intended for the first purpose, why subscription is moderated.

After reading the description a few times, my best guess is that this 
/is/ the internal list.  Hence, it will be used for the internal 
discussions but others can send messages to it. That is, it's like the 
iesg@, iab@ and iaoc@ lists.

But as I say, that's just my guess...

d/
-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 12 Apr 2013 17:20:05 -0400

Hi Adrian,

> I suspect that this DT needs to operate a private list. There may be many things that you want to say in public and discuss with the community, but there will be things you wish to have as a closed…

The idea was this would be a design team private list that would allow
non-subscribers to send in comments (similar to the nomcom list). I did
not expect the list to be announced on ietf-announce.

> I'm confused how this list can serve both purposes, and if it is intended for the first purpose, why subscription is moderated.

Makes sense. I will open up this list and request the creation of
another list for private design team discussion.

> Please take this as input, and not a topic needing discussion.

Input well taken.

Thanks
Suresh

---

From: Barry Leiba <[email-masked]>
Date: Fri, 12 Apr 2013 17:48:40 -0400

> not expect the list to be announced on ietf-announce.

If you want a non-WG mailing list not to be announced, you have to
explicitly tell the Secretariat than when you request creation.  The
default is to announce it.

Barry