Subject: Re: [Diversity] Defining the Diversity problems (was: Starting the discussion)

From: Jari Arkko <[email-masked]>
Date: Wed, 17 Apr 2013 23:34:10 +0300

Lars:

> I agree that the most pressing diversity "dimensions" are probably gender and cultural/regional background.
> 
> Lack of diversity along those dimensions is an issue both in terms of the general body of IETF participants as well we in terms of the group of IETF leaders (WG chairs, I*, etc.)
> 
> I'd personally be very happy if we could increase diversity along those two dimensions in those two sets of people. Yes, there are probably other diversity dimensions, and there are probably other sets of people and things we could apply these and other dimensions to. But to me personally, those are secondary.

I mostly agree, and we also need somewhere to start from. That being said, I'll just point out that additional diversity along the large-small company axis, commercial-university (hey, IRTF), and vendor-operator would probably also bring rather immediate benefits to IETF's work, with the expertise possible new participants in this space could bring.

But maybe we are thinking about this the wrong way around. We aren't really in direct control of who attends. If we make it a friendlier place (see SM's and Barbara's e-mails) and reduce full-time requirements for some of the leadership positions, this will attract people from all the categories.

> Half-baked thought: In the meantime, instead of tweaking selection processes, maybe it would be a fist step to simply ask the various selecting bodies and individuals for a pledge. The pledge would be that when they pick someone for a leadership position, they take a moment to ask themselves "if we're selecting a white male person, is he really the best selection for this position, in terms of individual qualification and in terms of making sure that the diversity of the community is represented in its leadership?"

I think the community's voice has been heard. Every discussion I've had about personnel issues after IETF-86 has had a very serious consideration of the diversity effects and choices. Obviously, this is not the only consideration to have, but it is currently being very seriously taken into account. IMO, of course.

Jari

---

From: Thomas Narten <[email-masked]>
Date: Wed, 17 Apr 2013 16:45:07 -0400

One concrete change we could make that might make a difference is to
change the mantra of "selecting the best person for the job" to
"selecting a person from a pool of candidates that are above the bar".

This is an important distinction. If we always select the "best"
person, that favors those that have been in the community for a long
time. Experience begets more experience. That is the essence of the
good ol' boys network.

What we really want, is to select people that will do an adequate
job. To me, that doesn't always mean "best". What it really means is
that they don't have any glaring disqualifications.

I.e., you can't expect folk to be "ideal" in all categories. But they
MUST not be below a threshold in key categories. Like judgement, BS
detection, ability to work with people, etc.

Thomas

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 17 Apr 2013 22:55:17 +0200

> "selecting a person from a pool of candidates that are above the bar".

Slippery slope*).

I'd rather say that the objective function for "best" needs to factor in diversity.

Grüße, Carsten

*) We just had this fierce debate about introducing a quota system for supervisory boards in Germany.  I just don't want to go there.

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 17 Apr 2013 17:00:47 -0400

Great points... Another complaint I have heard from the University and research space is that it takes too long to get work to become a standard.  The catch phrase, "standards should be written on napkins" has been getting traction in other circles.  It may be helpful to provide explanations on how to get work through the IETF effectively, as well as emphasizing the value of a draft.  By emphasizing the value of a draft, this refers to the ability to write code or implement a draft and improve it as it moves to standard status.  People outside of the IETF do not seem to understand that they can drive the time it takes to get a draft to a standard, so they don't want to try.  We have a few hurdles to overcome.

I think vendors see the value of having interoperable protocols, so we are all here.  There are some university efforts I would love to see helping with our standards efforts, but they write and support their own code.  They are not as worried about the broader community and how their work can reach these communities through interoperable standards.  We may need to think of ways to incent them to participate.

Thank you,
Kathleen 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jari Arkko
Sent: Wednesday, April 17, 2013 4:34 PM
To: [email-masked]
Subject: Re: [Diversity] Defining the Diversity problems (was: Starting the discussion)

Jari

_______________________________________________
diversity mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/diversity

---

From: Arturo Servin <[email-masked]>
Date: Wed, 17 Apr 2013 18:05:45 -0300

> I'd rather say that the objective function for "best" needs to factor in diversity.

	I just wanted to same the same and I didn't know how.

	Perhaps we need to change the definition of what is best. For now, it
is my impression that the definition is "the person with the best
technical background and more experience."

> *) We just had this fierce debate about introducing a quota system for supervisory boards in Germany.  I just don't want to go there.
/as

---

From: Jari Arkko <[email-masked]>
Date: Thu, 18 Apr 2013 00:07:17 +0300

> I'd rather say that the objective function for "best" needs to factor in diversity.

This reminds me of how we often do WG chair selections. There are multiple criteria. One of the criteria that often got emphasised was "training new leadership". You do not always pick the person with most experience. You try to optimise the availability of talent on longer term. An (experienced person, new person with potential) pair was often the best choice from that perspective. A similar approach could apply with diversity - the optimisation function is not just about this particular seat, but also for breadth of experience across the organisation.

Jari