Subject: [Diversity] blog post about diversity

From: Jari Arkko <[email-masked]>
Date: Wed, 17 Apr 2013 23:22:46 +0300

I have written a blog post about the diversity topic:

http://www.ietf.org/blog/2013/04/diversity/

(I've already said many things about the diversity topic in the meeting and on various lists, so much of the material is something that you've already seen before. But it is possible that there are a few new things there, as well collecting multiple things in the same text.)

Jari

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 17 Apr 2013 21:38:51 +0100

On the topic of diverse geographic input. Another idea
might be to try to encourage someone who actually knows
(i.e. not me:-) to document some of the different realities
that apply in less well connected environments. If we had
some RFC(s) that described that well, then I think that
might be useful input to other protocol deign efforts even
while we work to increase the number of active participants
from under-represented regions. I'm not aware of another
source at the level of detail that'd be useful there. (Glad
to be pointed at one if it exists.)

If it helped to have a semi-official venue, the IRTF DTNRG
could be a place for that particular piece of work since
some DTN folks do try to address such challenged networking
environments. I'd also be happy to help out shepherding or
whatever as I'm sure would others regardless of venue.

And of course the obvious also now occurs to me - maybe the
previous ISOC fellows could be asked to start that ball
rolling, with help from a few folks more familiar with how
to get an RFC done.

S

On 04/17/2013 09:22 PM, Jari Arkko wrote:
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity
> 
>

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 17 Apr 2013 17:05:14 -0400

That's a good idea.  How about the use of other formats like recorded presentations, short youTube videos, and/or podcasts instead of or in addition to drafts?  Updating our methods to distribute information may help with younger attendees.  This might be limited to things that are not documented process, but helpful information or supplementary to drafts.  It may be good to have a series to explain key building blocks (protocols) or one for each Area (or motivated WGs that want to advertise) in the IETF so people know what sessions would be interesting.  Including text (animations or slides) will be important for anyone whose first language is not English.

Thanks,
Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephen Farrell
Sent: Wednesday, April 17, 2013 4:39 PM
To: Jari Arkko
Cc: [email-masked]
Subject: [Diversity] diverse geographic input (was: Re: blog post about diversity)

S

---

From: Arturo Servin <[email-masked]>
Date: Wed, 17 Apr 2013 18:16:00 -0300

> to be pointed at one if it exists.)

	Seems like a good idea.

	Leaving in a very far away country with expensive and complex
traveling, with high speed internet that is not really very fast but
very expensive, etc. sometimes I see no empathy for that reality from
other IETF participants. Nevertheless it may be specific problems not
addressed because there is not interest (or it looks like it).

> rolling, with help from a few folks more familiar with how
/as

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 17 Apr 2013 22:22:25 +0100

> That's a good idea.  How about the use of other formats like recorded presentations, short youTube videos, and/or podcasts instead of or in addition to drafts?  Updating our methods to distribute i…

Sure. Might be another advantage to feeding some of
this particular bit of work via the IRTF who don't
have all the same constraints an IETF WG has.

I think one or more RFCs ultimately popping out
though might be desirable though as well.

S.

---

From: Arturo Servin <[email-masked]>
Date: Wed, 17 Apr 2013 18:27:05 -0300

It doesn't have to be one or the other. We could do both.

	We cannot do everything in RFC and videos/podcast/alternative_media but
I think that this specific is possible.

	A good experiment by it self.

/as

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 17 Apr 2013 21:50:18 +0000

Hi,

> addressed because there is not interest (or it looks like it).

<IRTF chair hat on>

There certainly is interest!

I've been talking to a few folks about whether there would be interest and energy for a new IRTF RG focusing on - for the lack of a better term - "Internet challenges and solutions for emerging regions." Basically, a forum where we can discuss the challenges the Internet is facing in those regions, and share experiences and proposals to successfully address some of those challenges.

This would be a slightly unusual IRTF group in the sense that it wouldn't necessarily have an academic focus, but instead be more of a discussion forum to share real-world issues and solution ideas. But that's OK, my view of what IRTF groups can work on is very broad.

In order to make this group a success, it needs to be owned by and run by a group of people from those emerging regions. Anything else would not work. The good news is that there are obvious synergies with ISOCs Fellow Program, and the IRTF also has a small budget that could be used to fund some participation/attendance.

I'd be thrilled to discuss this in more detail with interested folks. This list, however, is probably not the place for this. Contact me directly, and maybe I'll set up a separate list under irtf.org. Also, anyone is obviously encouraged to share this email in any way they see fit - if we try to start this group, we need to spread the word.

Lars

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 17 Apr 2013 21:51:24 -0400

Hi Stephen,

> to be pointed at one if it exists.)

I think the ISOC folks are involved in a lot of outreach activities in
these less well connected environments. We can probably ask around to
see if someone can contribute such a writeup.

Thanks
Suresh

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Thu, 18 Apr 2013 12:28:45 +0000

Kathleen I like the use of such tools to highlight the
IETF,WGs and so on. 
Monique
Sent from my iPhone

---

From: "Roque Gagliano (rogaglia)" <[email-masked]>
Date: Thu, 18 Apr 2013 18:35:13 +0000

Hi,

I have a simple proposal. 

When the RFC editor is about to publish a document, it should ask the author on which geography it wants to be identified by. Not to be published in the document but for keeping track of the statistics.

This is similar from when you are asked to identify your "race" in normal government form and you have the freedom to select the one that most represent you.

What is my point? I think Jari's graphs are misleading. They represent geographic diversity based on the region of the address in the document but not necessarily the geographic origin that the author would like to be recorder by. I give you an example, I wrote RFC 5963 while I was living in Uruguay but at time it was published I had moved to Switzerland and thus it is recorded as a European RFC. However, If asked, I would have identified myself as Uruguayan.

Similarly, there are hundred of Asian/SouthAmerican/African authors that currently live abroad but identifies it-selves by their country of origin and not of residency.

Roque

---

From: SM <[email-masked]>
Date: Thu, 18 Apr 2013 14:53:15 -0700

Hi Roque,
At 11:35 18-04-2013, Roque Gagliano (rogaglia) wrote:
>When the RFC editor is about to publish a document, it should ask 
>the author on which geography it wants to be identified by. Not to 
>be published in the document but for keeping track of the statistics.

The definition of diaspora is: "people settled far from their 
ancestral homelands".  In simple terms people not living in a country 
can fudge geographic diversity statistics.  The diaspora might not 
have much in common with the country of origin.

Quoting Jari Arkko out of context [1]:

   "Overall participation is concentrated in some areas of the world, with
    little participation from Africa and South America, for instance."

What would the IETF get if there is more participation from South America [2]?

Regards,
-sm

1. http://www.ietf.org/mail-archive/web/ietf/current/msg78379.html

2. I think that there is scope for more participation from South America.

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 23 Apr 2013 17:40:27 +0000

Hi,

> I've been talking to a few folks about whether there would be interest and energy for a new IRTF RG focusing on - for the lack of a better term - "Internet challenges and solutions for emerging reg…
...
> I'd be thrilled to discuss this in more detail with interested folks. This list, however, is probably not the place for this. Contact me directly, and maybe I'll set up a separate list under irtf.org.

I head the secretariat create a discussion list for "Emerging Regions Internet Challenges And Solutions" aka ERICAS. Subscribe at https://www.ietf.org/mailman/listinfo/ericas and email the list at [email-masked].

Please feel free to invite everyone you feel should be involved in this discussion, IETF attendee or not!

Also, while I'll be on the list and at least initially act as administrator in terms of whitelisting posts, etc., I do believe strongly that in order for this discussion/effort to be useful, it needs to be owned by and run by a group of people from those emerging regions. So I encourage everyone to step up and actively shape the discussion!

Thanks,
Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 23 Apr 2013 17:44:36 +0000

CORRECTION: The list got created under irtf.org, i.e.:

Subscribe at https://www.irtf.org/mailman/listinfo/ericas and email the list at [email-masked].

Lars

(The list creation message I got from the system said it was created under both the IETF and IRTF domains, but apparently not.)

---

From: Scott Brim <[email-masked]>
Date: Tue, 23 Apr 2013 13:48:02 -0400

> Subscribe at https://www.irtf.org/mailman/listinfo/ericas and email the list at [email-masked].

If you subscribe at ietf, you get a confirmation request from irtf. :-)