Subject: Re: [Diversity] Starting the discussion

From: Jari Arkko <[email-masked]>
Date: Wed, 17 Apr 2013 23:17:29 +0300

SM -

Good to hear your thoughts on this. Some responses inline:

> There is little participation from developing countries as the people identified to participate in the IETF do not do protocol-related work. I don't know whether anyone on this mailing list has seen http://www.africafornorway.no/ That's the approach currently being taken. It is not in the interest of anybody to raise the issue. The few people who attempt to participate in a discussion can receive disparaging remarks from regular IETF participants. Nobody raises any objection. I saw a case recently. I did not say anything as in my opinion there would not be any community support.

I'm sorry if there are such cases. It really is not appropriate at all, and I certainly support raising an objection. Or you could tell me and I can take it up with the persons in question.

FWIW, the IETF culture has… relatively aggressive discussion style. The effect is not felt just by people from developing countries, sometimes it hits the rest of us too. There are of course values even in the aggressive style. In particular, it is a core value of the IETF to be able to call out bad proposals. We want that to happen to ensure high quality of our results. But you can do that in multiple ways. Someone used the phrase "disagree without being disagreeable". You can be nice, even if you deliver a negative message.

> Someone mentioned "be persistent" in a discussion on an unrelated IETF mailing list. The IETF culture discourages people who are not familiar with U.S. culture to participate. It's not that the people are not persistent; it's difficult to understand how the IETF works.

Ok.

> In my opinion the IETF does not understand young people. There is a tendency to either take a paternalistic approach or else expect people to go through the same difficulties so that they can learn.

This I wholeheartedly agree with. And we really need to, if we are going to stay relevant. Not just understand young people. But have them run the networking design for the next decades. 

And it is really not going to be just for the young people to follow the same path we've taken. I've had the opportunity to compare communication styles and Internet usage between different ages. From my age to the thirty somethings to late teenagers to ten year olds. It is just incredibly amazing how different groups of people these are. When the 19 year olds look like dinosaurs from last century when I compare them to the 10 year olds, you know that some of us greybeards need to work really hard to stay on the curve :-)

> If a person comes to an IETF meeting he/she will see women at the registration desk and maybe one or two women in a working group session. He/she won't see any women on the IESG. It looks like the usual stereotypes. The five women who went to the microphone were courageous enough to do so.

I think this may be a bit more pronounced right now than it generally has been, particularly if you only look at the IESG. Over a longer period of time, we've generally had women in the IESG. Even now, if you look around you'll see at least some women in leadership. IAB. IAOC. ISOC. Nomcom. Also, quite many extremely respected experts and leaders of their technical fields. But yes, I wish there were more.

> It has been mentioned that the values are more important than who "represents" whom. The values do not map to what the average participant sees. There is a saying: "Not only must justice be done; it must also be seen to be done".

A fair comment.

Jari

---

From: SM <[email-masked]>
Date: Wed, 17 Apr 2013 15:33:53 -0700

Hi Jari,
At 13:17 17-04-2013, Jari Arkko wrote:
>I'm sorry if there are such cases. It really is 
>not appropriate at all, and I certainly support 
>raising an objection. Or you could tell me and I 
>can take it up with the persons in question.

People can be good and make mistakes.  It is 
better to put the past behind and look ahead.

>FWIW, the IETF culture has… relatively 
>aggressive discussion style. The effect is not 
>felt just by people from developing countries, 
>sometimes it hits the rest of us too.

I am not blameless when it comes to style.  I 
agree that the effect is not specific to a group of countries.

>  There are of course values even in the 
> aggressive style. In particular, it is a core 
> value of the IETF to be able to call out bad 
> proposals. We want that to happen to ensure 
> high quality of our results. But you can do 
> that in multiple ways. Someone used the phrase 
> "disagree without being disagreeable". You can 
> be nice, even if you deliver a negative message.

Agreed.

>This I wholeheartedly agree with. And we really 
>need to, if we are going to stay relevant. Not 
>just understand young people. But have them run 
>the networking design for the next decades.

Yes.

>And it is really not going to be just for the 
>young people to follow the same path we've 
>taken. I've had the opportunity to compare 
>communication styles and Internet usage between 
>different ages. From my age to the thirty 
>somethings to late teenagers to ten year olds. 
>It is just incredibly amazing how different 
>groups of people these are. When the 19 year 
>olds look like dinosaurs from last century when 
>I compare them to the 10 year olds, you know 
>that some of us greybeards need to work really hard to stay on the curve :-)

Selena has over 14 million followers.  The IETF 
Chair has 69 followers. :-) I wonder how many 
people on this mailing list know who Selena is 
(without doing a web search).  The gap widens if 
I do not try to understand the young people.

Regards,
-sm

---

From: Arturo Servin <[email-masked]>
Date: Wed, 17 Apr 2013 20:22:18 -0300

Well, in defense of Jari, if he had a show in Disney Channel may be he
would have more.

:D

.as

On 4/17/13 7:33 PM, SM wrote:

> 
> Selena has over 14 million followers.  The IETF Chair has 69 followers.
> :-) I wonder how many people on this mailing list know who Selena is
> (without doing a web search).  The gap widens if I do not try to
> understand the young people.
> 
> Regards,
> -sm
> _______________________________________________
> diversity mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/diversity