Subject: [DMM] R: New IETF draft submitted

From: Demaria Elena <[email-masked]>
Date: Wed, 7 Mar 2012 10:59:07 +0100

Hi all,
this is to inform you that we have submitted a new draft related to DMM topic.
http://www.ietf.org/internet-drafts/draft-demaria-dmm-dimensioning-considerations-00.txt
   One of the main questions posed during recent discussions on
   distributed mobility architectures is if the distributed architecture
   can have advantages in terms of costs with respect to a centralized
   one.

   This draft describes a general method to calculate the costs of the
   centralized and distributed scenarios.  Even if a simplified model
   has been used, some information can be earned.  Each operator can use
   this model and his own costs to discover the optimal architecture
   based on traffic observed in the network.

Comments welcome.

Elena

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di [email-masked]
Inviato: venerdì 2 marzo 2012 11:38
A: [email-masked]
Oggetto: I-D Action: draft-demaria-dmm-dimensioning-considerations-00.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : Dimensioning considerations for distributed mobility architecture
        Author(s)       : Elena Demaria
                          Loris Marchetti
        Filename        : draft-demaria-dmm-dimensioning-considerations-00.txt
        Pages           : 10
        Date            : 2012-03-02

   One of the main questions posed during recent discussions on
   distributed mobility architectures is if the distributed architecture
   can have advantages in terms of costs with respect to a centralized
   one.

   This draft describes a general method to calculate the costs of the
   centralized and distributed scenarios.  Even if a simplified model
   has been used, some information can be earned.  Each operator can use
   this model and his own costs to discover the optimal architecture
   based on traffic observed in the network.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-demaria-dmm-dimensioning-considerations-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-demaria-dmm-dimensioning-considerations-00.txt

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: <[email-masked]>
Date: Thu, 8 Mar 2012 16:14:00 +0000

Hi Elena,

Thanks for the I-D which is an attempt to provide the basis for computing
the cost benefits of a hierarchical Vs distributed mobility architecture.
A few questions:

1. I am not sure I understand Fig 3 which is portraying the distributed
model. You have multiple PGWs in this architecture as opposed to Fig 2.
How does that make the architecture distributed?

2. The major cost obviously lies in backhauling traffic from the eNB/BS'
to the PGW. Does your model account for this? Additionally the cost varies
depending on whether the SGW and PGW are in different countries, between
operator boundaries etc. Not sure if you consider these variables as well.

3. In the figures, does the backbone refer to the network consisting of
the SGW, MME, eNB/BS'?

4. Have you mapped the equations with real-world traffic costs in the TI
network to see how close they are?

I do think that a formal way to derive the cost benefits of centralized vs
distributed mobility architectures is very useful and this is a good start.

-Raj

On 3/7/12 3:59 AM, "ext Demaria Elena" <[email-masked]>
wrote:

>        Filename        :
>draft-demaria-dmm-dimensioning-considerations-00.txt
>        Pages           : 10
>        Date            : 2012-03-02
>
>Internet-Draft directories: http://www.ietf.org/shadow.html or
>ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
>persone indicate. La diffusione, copia o qualsiasi altra azione derivante
>dalla conoscenza di queste informazioni sono rigorosamente vietate.
>Qualora abbiate ricevuto questo documento per errore siete cortesemente
>pregati di darne immediata comunicazione al mittente e di provvedere alla
>sua distruzione, Grazie.
>
>This e-mail and any attachments is confidential and may contain
>privileged information intended for the addressee(s) only. Dissemination,
>copying, printing or use by anybody else is unauthorised. If you are not
>the intended recipient, please delete this message and any attachments
>and advise the sender by return e-mail, Thanks.
>
>dmm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dmm

---

From: Demaria Elena <[email-masked]>
Date: Fri, 9 Mar 2012 10:41:07 +0100

Hi Raj,
thanks for your review.
Comments inline.

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]]
Inviato: giovedì 8 marzo 2012 17:14
A: Demaria Elena; [email-masked]
Oggetto: Re: [DMM] R: New IETF draft submitted

Hi Elena,

Thanks for the I-D which is an attempt to provide the basis for computing the cost benefits of a hierarchical Vs distributed mobility architecture.
A few questions:

1. I am not sure I understand Fig 3 which is portraying the distributed model. You have multiple PGWs in this architecture as opposed to Fig 2.
How does that make the architecture distributed?

[ED] There are different possible level of distribution. In this first (simplified) model we considered an operator with only one point of exchange with the big Internet.
The question is: would it be convenient for the operator to distribute the GWs in all PoPs or just to maintain a single GW in the PoP hosting the internet point of exchange?
The answer is: it depends on the amount of local and Internet traffic.
We based this initial model looking at current mobility architectures. One of the scopes for further work is to extend the study to see what happens if the GW is co-located with the eNB, so considering a more strict DMM approach to mobility.

2. The major cost obviously lies in backhauling traffic from the eNB/BS'
to the PGW. Does your model account for this? Additionally the cost varies depending on whether the SGW and PGW are in different countries, between operator boundaries etc. Not sure if you consider these variables as well.

[ED] The costs considered were only from one PoP to another since what varies is the position of GWs and the backhauling from the eNBs doesn't change.
We didn't consider roaming case yet.

3. In the figures, does the backbone refer to the network consisting of the SGW, MME, eNB/BS'?

[ED] No, the backbone refers to the inter-PoP network. Moreover, for the time being, we only considered user plane traffic, not signaling.

4. Have you mapped the equations with real-world traffic costs in the TI network to see how close they are?

[ED] Even if the cost model and the equations are still preliminary and very simplified the answer is yes.

Elena

I do think that a formal way to derive the cost benefits of centralized vs distributed mobility architectures is very useful and this is a good start.
-Raj

On 3/7/12 3:59 AM, "ext Demaria Elena" <[email-masked]>
wrote:

>http://www.ietf.org/internet-drafts/draft-demaria-dmm-dimensioning-cons
>ide
>rations-00.txt
>Da: [email-masked]
>[mailto:[email-masked]]
>Per conto di [email-masked]
>Oggetto: I-D Action:
>http://www.ietf.org/internet-drafts/draft-demaria-dmm-dimensioning-cons
>ide
>rations-00.txt
>
>ftp://ftp.ietf.org/internet-drafts/draft-demaria-dmm-dimensioning-consi
>der
>ations-00.txt
>
>persone indicate. La diffusione, copia o qualsiasi altra azione
>derivante dalla conoscenza di queste informazioni sono rigorosamente vietate.
>pregati di darne immediata comunicazione al mittente e di provvedere
>alla sua distruzione, Grazie.
>
>privileged information intended for the addressee(s) only.
>Dissemination, copying, printing or use by anybody else is
>unauthorised. If you are not the intended recipient, please delete this
>message and any attachments and advise the sender by return e-mail, Thanks.
>