Subject: [dmm] DMM demo

From: <[email-masked]>
Date: Thu, 1 Mar 2012 14:03:49 +0100

Hello all,

We will take the opportunity of the IETF#83 to show a demonstration of
distributed mobility management (DMM), based on the following draft:

http://www.ietf.org/id/draft-seite-dmm-dma-00.txt 

We will make the demo after DMM meeting (03/29), during lunch time. I'll
communicate the exact location as soon as I'm able to.

BR,
Pierrick

---

From: "MELIA, TELEMACO (TELEMACO)" <[email-masked]>
Date: Fri, 2 Mar 2012 10:08:17 +0100

Hi Jouni,

We request 20 minutes slot to present the updated version of the ID "http://tools.ietf.org/html/draft-bernardos-dmm-pmip-00".

Thanks to let us know.

telemaco

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of jouni korhonen
Sent: lundi 27 février 2012 10:44
To: [email-masked]
Cc: mext chair; [email-masked]
Subject: [MEXT] Agenda call for DMM meeting in IETF#83

Folks,

Our WG meeting has been scheduled to Thursday morning session I, which
means we have full 2.5h time. If you want to have a presentation slot,
send a request to the chairs with abstract, your I-D name, time needed
and why you think the presentation is needed.

- Jouni & Julien
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: <[email-masked]>
Date: Fri, 2 Mar 2012 10:43:52 +0100

Hi Bruno,

Thanks for your interest. The demo illustrates a PMIPv6 based distributed mobility on a Wifi network, with 2 or 3 wifi APs. We show IP continuity on a video streaming. The network architecture is as per draft-seite-dmm-dma where access routers implement both MAG and LMA functions (see attached slides for more details); i.e. PMIP runs only between AR. Dynamic mobility is also shown: PMIP signaling comes into play only when the MN performs handover otherwise, standard IP routing applies. Regarding implementation, Network elements and streaming server are Linux virtual machines, all on a single laptop. 

I hope to see you at the demo :-)
Pierrick

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]]
> Envoyé : jeudi 1 mars 2012 22:10
> À : SEITE Pierrick RD-RESA-REN; [email-masked]
> Cc : [email-masked]
> Objet : RE: DMM demo
> 
> Hello Pierrick,
> 
> That seems to be very interesting.
> Can you point out some information about that implementation?
> 
> Rgds,
> 
> - Bruno
> 
> >From: [email-masked] [mailto:[email-masked]] On Behalf
> Of
> >ext [email-masked]
> >Sent: quinta-feira, 1 de março de 2012 09:04
> >To: [email-masked]
> >Cc: [email-masked]
> >Subject: [MEXT] DMM demo
> >
> >
> >Hello all,
> >
> >

---

From: <[email-masked]>
Date: Thu, 1 Mar 2012 21:09:37 +0000

Hello Pierrick,

Rgds,

- Bruno

>From: [email-masked] [mailto:[email-masked]] On Behalf Of

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 2 Mar 2012 11:39:27 -0600

Hi Jouni,

I would like to present my draft on Distributed Mobile IPv6, at
http://tools.ietf.org/html/draft-sarikaya-dmm-dmipv6-00

Regards,

Behcet

On Mon, Feb 27, 2012 at 3:43 AM, jouni korhonen <[email-masked]> wrote:
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Romain KUNTZ <[email-masked]>
Date: Fri, 2 Mar 2012 10:17:30 -0800

Hello Pierrick,

Just for my information, is your implementation based on UMIP (http://www.umip.org)?

Thanks,
Romain

On Mar 2, 2012, at 1:43, <[email-masked]> <[email-masked]> wrote:

> <DMA-DMM.pdf>_______________________________________________
> dmm mailing list
> [email-masked]

---

From: h chan <[email-masked]>
Date: Sat, 03 Mar 2012 06:49:39 +0000

Jouni and Julien,

I have re-submitted the problem statement document which contains a draft of requirements
into the following new draft:

Requirements of distributed mobility management
draft-chan-dmm-requirements-00

It is an attempt to draft the dmm requirements to address the problems described in the proposed problem statement.

Please allocate 10 minutes to discuss.

-----------------------------------------------

I have also submitted the following new draft:
An architecture of distributed mobility management using mip and pmip
draft-chan-dmm-architecture-00

It suggests a generic framework to construct/describe some different designs of dmm using mip and pmip . 

Part of the content is taken from the previous draft:
Distributed Local Mobility Anchors
draft-chan-netext-distributed-lma-03
in 2010 but has not been presented.

It is now rewritten into an architectural description document with other new materials in this new draft. 

Please allocate 20 minutes to present.

H Anthony Chan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of jouni korhonen
Sent: Monday, February 27, 2012 3:44 AM
To: [email-masked]
Cc: mext chair; [email-masked]
Subject: [dmm] Agenda call for DMM meeting in IETF#83

Folks,

- Jouni & Julien

---

From: [email-masked]
Date: Mon, 5 Mar 2012 14:41:17 +0800

Hi  Jouni,

I would like to present my draft and need 20 minutes (
http://tools.ietf.org/html/draft-luo-dmm-pmip-based-dmm-approach-00).

--------------------------------------------------------------------------

Abstract

   Proxy Mobile IPv6 (PMIPv6) is standardized by IETF to supply mobility
   management for mobile nodes (MN).  For supporting Distributed
   Mobility Management based on current PMIP standard, enhanced Proxy
   Mobile IPv6 (ePMIP) with two new logic functions is introduced in
   this draft . (1) Location Management Function (LMF), (2) Distributed
   Anchoring Function (DAF), including Distributed Routing sub-Function
   (DRF) and Distributed Mobility sub-Function (DMF).  Basic call
   precedures and various of considerations are described in this draft.
--------------------------------------------------------------------------

BR
LUOWEN

jouni korhonen <[email-masked]> 
发件人:  [email-masked]
2012/02/27 17:43

收件人
[email-masked]
抄送
mext chair <[email-masked]>, [email-masked]
主题
[dmm] Agenda call for DMM meeting in IETF#83

Folks,

- Jouni & Julien

---

From: <[email-masked]>
Date: Mon, 5 Mar 2012 10:21:42 +0100

Hi Romain,

This implementation is not based on UMIP, this is a home-made mobility protocol.

BR,
Pierrick

> De : Romain KUNTZ [mailto:[email-masked]]
> Envoyé : vendredi 2 mars 2012 19:18
> À : SEITE Pierrick RD-RESA-REN
> Cc : [email-masked]; [email-masked]; [email-masked]
> Objet : Re: [dmm] [MEXT] DMM demo
> 
> Hello Pierrick,
> 
> > Thanks for your interest. The demo illustrates a PMIPv6 based
> distributed mobility on a Wifi network, with 2 or 3 wifi APs. We show
> IP continuity on a video streaming. The network architecture is as per
> draft-seite-dmm-dma where access routers implement both MAG and LMA
> functions (see attached slides for more details); i.e. PMIP runs only
> between AR. Dynamic mobility is also shown: PMIP signaling comes into
> play only when the MN performs handover otherwise, standard IP routing
> applies. Regarding implementation, Network elements and streaming
> server are Linux virtual machines, all on a single laptop.
> >

---

From: liu dapeng <[email-masked]>
Date: Mon, 5 Mar 2012 19:06:31 +0800

Hello Jouni,

I have several drafts want to present:

draft-liu-dmm-dynamic-anchor-discussion-00.txt
draft-liu-dmm-address-selection-00
draft-liu-dmm-mobility-api-00
draft-perkins-dmm-matrix-03

15 minutes should be OK. thanks!

Regards,
-Dapeng Liu

-- 

------
Best Regards,
Dapeng Liu

---

From: liu dapeng <[email-masked]>
Date: Fri, 16 Mar 2012 15:18:52 +0800

Hello Pierrick,

Is there any modification of the application that used in the DEMO?

Thanks.

regards,
Dapeng Liu

2012/3/2, [email-masked] <[email-masked]>:
> Hi Bruno,
>
> Thanks for your interest. The demo illustrates a PMIPv6 based distributed
> mobility on a Wifi network, with 2 or 3 wifi APs. We show IP continuity on a
> video streaming. The network architecture is as per draft-seite-dmm-dma
> where access routers implement both MAG and LMA functions (see attached
> slides for more details); i.e. PMIP runs only between AR. Dynamic mobility
> is also shown: PMIP signaling comes into play only when the MN performs
> handover otherwise, standard IP routing applies. Regarding implementation,
> Network elements and streaming server are Linux virtual machines, all on a
> single laptop.
>

-- 

------
Best Regards,
Dapeng Liu

---

From: <[email-masked]>
Date: Fri, 16 Mar 2012 10:50:33 +0100

Hi Dapeng,

No, there is no modification of the streaming application, it's based on VLC.

Pierrick

> De : liu dapeng [mailto:[email-masked]]
> Envoyé : vendredi 16 mars 2012 08:19
> distributed