Subject: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02

From: jouni korhonen <[email-masked]>
Date: Wed, 20 Jun 2012 11:52:12 +0300

Folks,

We have a good start with the requirements document in 
http://tools.ietf.org/html/draft-chan-dmm-requirements-02
and the chairs think it is time to catch up with the 
charter regarding the Solution Requirements. We are a bit
ahead purposely so that we have one official document to 
work on and discuss before the face to face meeting in
Vancouver.

This email starts a 2-week consensus call on adopting

	Title           : Requirements of distributed mobility management
	Author(s)       : H Anthony Chan
	Filename        : draft-chan-dmm-requirements-02.txt
	Pages           : 16
	Date            : 2012-06-14

as a DMM WG document. Please, read the current revision and state
you opinion either for or against adoption (and with reasoning why)
in the mailing list. The call for adoption ends 4th July 2012.

- Jouni & Julien

---

From: jouni korhonen <[email-masked]>
Date: Mon, 25 Jun 2012 23:56:16 +0300

<as a WG contributor>

I favor adopting this document.

- Jouni

---

From: Ahmad Muhanna <[email-masked]>
Date: Mon, 25 Jun 2012 22:29:22 +0000

Hello Jouni, Anthony and All,

I have read the draft and I support adopting it as a WG document. 

However, I have the following comment. It is not necessary to address the comment now but I believe it needs to be addressed at one point.

The draft under section 1. "Introduction" says:
"
   The key idea is that dynamic mobility management relaxes
   some constraints while also repositioning mobility anchors; it avoids
   the establishment of non optimal tunnels between two topologically
   distant anchors.
"

My question: Is NOT true that the above key idea can be achieved by the proper choice of deployment and policy?

If the answer is yes: Then, I assume that we are not expecting any new protocol but some recommendations on to how to achieve the above.

Thanks for all the good work and effort!

Best Regards,
Ahmad

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of jouni korhonen
Sent: Monday, June 25, 2012 3:56 PM
To: [email-masked]
Subject: Re: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02

<as a WG contributor>

- Jouni

On Jun 20, 2012, at 11:52 AM, jouni korhonen wrote:

> and the chairs think it is time to catch up with the charter regarding 
> the Solution Requirements. We are a bit ahead purposely so that we 
> have one official document to work on and discuss before the face to 
> face meeting in Vancouver.
> 
> as a DMM WG document. Please, read the current revision and state you 
> opinion either for or against adoption (and with reasoning why) in the 
> mailing list. The call for adoption ends 4th July 2012.
> 
> - Jouni & Julien

_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm

---

From: <[email-masked]>
Date: Tue, 26 Jun 2012 09:02:59 +0000

Hi all,

I am in favour of adopting this document as a DMM WG document!

Best regards,
Georgios

---

From: Marco Liebsch <[email-masked]>
Date: Tue, 26 Jun 2012 14:12:36 +0000

I support adopting the document as base for a WG document.

marco

>Sent: Mittwoch, 20. Juni 2012 10:52
>To: [email-masked]
>Cc: [email-masked]
>Subject: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02
>
>Folks,
>
>and the chairs think it is time to catch up with the charter regarding the
>Solution Requirements. We are a bit ahead purposely so that we have one
>official document to work on and discuss before the face to face meeting in
>Vancouver.
>
>opinion either for or against adoption (and with reasoning why) in the mailing
>list. The call for adoption ends 4th July 2012.
>
>- Jouni & Julien

---

From: <[email-masked]>
Date: Tue, 26 Jun 2012 17:35:21 +0200

Dear all,
I am also in favour of WG adoption of the draft since it discusses very detailed motivation, problems, and requirements of DMM approach.

To the authors: I propose to take in to consideration correction of some very minor nits as follows in the next version:

Page 6:
In Fig. 1 beside LMA/MAG for PMIP also a FA is shown with MIPv6 referenced - shouldn't this be then the MN directly?

[Paper-New.Perspective] is not referenced

Page 7:
mobility management functional blocks can be groups => mobility management functional blocks can be grouped

will retrieve the location information of an MN is stored. => will retrieve the stored location information of an MN./will retrieve the location information of an MN which is stored in the table.

Page 8:
deployment in Section 4 => deployment in Section 3.1

Page 9:
a stable IP home IP address => a stable IP home address / a stable home IP address

Page 10:
dmm => DMM (3 times)

Page 11:
 O-PS2:  Complicated deployment with too many variants and extensions
           of MIP Deployment is complicated with many variants and
           extensions of MIP.  When introducing new functions which may
           add to the complicity, existing solutions are more vulnerable
=>
 O-PS2:  Complicated deployment with too many variants and extensions
         of MIP

         Deployment is complicated with many variants and extensions of
         MIP.  When introducing new functions which may add to the
         complexity, existing solutions are more vulnerable

Best regards
Dirk

Von: [email-masked] [mailto:[email-masked]] Im Auftrag von jouni korhonen
Gesendet: Mittwoch, 20. Juni 2012 10:52
An: [email-masked]
Cc: [email-masked]
Betreff: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02

Folks,

- Jouni & Julien

---

From: h chan <[email-masked]>
Date: Fri, 29 Jun 2012 00:32:56 +0000

Ahmad,

Thanks for the comment. 

To expedite the changes in the future version, let me try to plan for such changes now. 

I agree with you that "repositioning mobility anchors" belongs to the solution space and does not fall into the scope of the requirements document. 

If the following is okay, I will make this change in the future version:

The key idea is that dynamic mobility management relaxes some constraints so that it may avoid the establishment of non optimal tunnels between two topologically distant anchors. 

H Anthony Chan

-----Original Message-----
From: Ahmad Muhanna [mailto:[email-masked]] 
Sent: Monday, June 25, 2012 5:29 PM
To: jouni korhonen; [email-masked]
Cc: h chan
Subject: RE: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02

Best Regards,
Ahmad

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of jouni korhonen
Sent: Monday, June 25, 2012 3:56 PM
To: [email-masked]
Subject: Re: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02

<as a WG contributor>

- Jouni

---

From: h chan <[email-masked]>
Date: Fri, 29 Jun 2012 00:35:08 +0000

Dirk,
Thanks for a careful proof-reading. I will make the corrections in the future version. 

H Anthony Chan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, June 26, 2012 10:35 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02

Dear all,

Page 6:

Page 7:

Page 8:

Page 9:

Page 10:
dmm => DMM (3 times)

Page 11:

Best regards
Dirk

Folks,

- Jouni & Julien

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Fri, 29 Jun 2012 16:25:07 +0200

Hi,

I support the adoption of the document. I think it's a good starting
point for the WG to work towards the requirements charter item.

Thanks,

Carlos

-- 
Carlos Jesús Bernardos Cano     http://www.netcoms.net
   GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
                IEEE Network Special Issue on
                  Video over Mobile Networks
 http://dl.comsoc.org/livepubs/ni/info/cfp/cfpnetwork0313.htm 
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: "MELIA, TELEMACO (TELEMACO)" <[email-masked]>
Date: Fri, 29 Jun 2012 16:33:05 +0200

I favor adoption of the doc

telemaco

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of jouni korhonen
Sent: 20 June 2012 10:52
To: [email-masked]
Cc: [email-masked]
Subject: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02

Folks,

- Jouni & Julien

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 29 Jun 2012 10:36:35 -0400

Hi chairs,

> in the mailing list. The call for adoption ends 4th July 2012.

The draft looks like a reasonable starting point. I in favor of adopting.

Thanks
Suresh

---

From: Carl Williams <[email-masked]>
Date: Fri, 29 Jun 2012 10:47:12 -0400

I support to adopt the draft as it represents a good starting point and
basis of our requirement work.

Carl

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Fri, 29 Jun 2012 11:47:52 -0400

Hi Jouni, all,

I think the document is in good enough shape and I support adopting it.

Regards,

Juan Carlos 

> Sent: Wednesday, June 20, 2012 4:52 AM
> To: [email-masked]