Subject: Re: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02

From: "Shuai Gao" <[email-masked]>
Date: Mon, 2 Jul 2012 08:34:34 +0800

Hi all,
   I support adopting the document as a good start for the WG process.

Shuai 
======= 2012-06-20 16:52:25 您在来信中写道：=======

>Folks,
>
>We have a good start with the requirements document in 
>http://tools.ietf.org/html/draft-chan-dmm-requirements-02
>and the chairs think it is time to catch up with the 
>charter regarding the Solution Requirements. We are a bit
>ahead purposely so that we have one official document to 
>work on and discuss before the face to face meeting in
>Vancouver.
>
>This email starts a 2-week consensus call on adopting
>
>	Title           : Requirements of distributed mobility management
>	Author(s)       : H Anthony Chan
>	Filename        : draft-chan-dmm-requirements-02.txt
>	Pages           : 16
>	Date            : 2012-06-14
>
>as a DMM WG document. Please, read the current revision and state
>you opinion either for or against adoption (and with reasoning why)
>in the mailing list. The call for adoption ends 4th July 2012.
>
>- Jouni & Julien
>_______________________________________________
>dmm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dmm

= = = = = = = = = = = = = = = = = = = =

　　　　　　　　致
礼！

Shuai Gao
National Engineering Lab for Next Generation Internet Interconnection Devices
Beijing Jiaotong University
Beijing, China, 100044
[email-masked]
2012-07-02

---

From: Ahmad Muhanna <[email-masked]>
Date: Thu, 5 Jul 2012 05:32:45 +0000

Anthony,

Sounds good!
Sorry for the late reply.

Thanks!

Best Regards,
Ahmad

-----Original Message-----
From: h chan [mailto:[email-masked]] 
Sent: Thursday, June 28, 2012 7:33 PM
To: Ahmad Muhanna; jouni korhonen; [email-masked]
Subject: RE: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02

Ahmad,

Thanks for the comment. 

To expedite the changes in the future version, let me try to plan for such changes now. 

I agree with you that "repositioning mobility anchors" belongs to the solution space and does not fall into the scope of the requirements document. 

If the following is okay, I will make this change in the future version:

The key idea is that dynamic mobility management relaxes some constraints so that it may avoid the establishment of non optimal tunnels between two topologically distant anchors. 

H Anthony Chan

-----Original Message-----
From: Ahmad Muhanna [mailto:[email-masked]]
Sent: Monday, June 25, 2012 5:29 PM
To: jouni korhonen; [email-masked]
Cc: h chan
Subject: RE: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02

Hello Jouni, Anthony and All,

I have read the draft and I support adopting it as a WG document. 

However, I have the following comment. It is not necessary to address the comment now but I believe it needs to be addressed at one point.

The draft under section 1. "Introduction" says:
"
   The key idea is that dynamic mobility management relaxes
   some constraints while also repositioning mobility anchors; it avoids
   the establishment of non optimal tunnels between two topologically
   distant anchors.
"

My question: Is NOT true that the above key idea can be achieved by the proper choice of deployment and policy?

If the answer is yes: Then, I assume that we are not expecting any new protocol but some recommendations on to how to achieve the above.

Thanks for all the good work and effort!

Best Regards,
Ahmad

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of jouni korhonen
Sent: Monday, June 25, 2012 3:56 PM
To: [email-masked]
Subject: Re: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02

<as a WG contributor>

I favor adopting this document.

- Jouni

On Jun 20, 2012, at 11:52 AM, jouni korhonen wrote:

> and the chairs think it is time to catch up with the charter regarding 
> the Solution Requirements. We are a bit ahead purposely so that we 
> have one official document to work on and discuss before the face to 
> face meeting in Vancouver.
> 
> as a DMM WG document. Please, read the current revision and state you 
> opinion either for or against adoption (and with reasoning why) in the 
> mailing list. The call for adoption ends 4th July 2012.
> 
> - Jouni & Julien

---

From: Leaf yeh <[email-masked]>
Date: Thu, 5 Jul 2012 07:47:56 +0000

+1 for adoption.

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Shuai Gao
Sent: Monday, July 02, 2012 8:35 AM
To: dmm
Subject: Re: [DMM] WG Call for adoption: draft-chan-dmm-requirements-02

Hi all,

Shuai 

　　　　　　　　致
礼！

Shuai Gao

---

From: jouni korhonen <[email-masked]>
Date: Sat, 7 Jul 2012 00:00:27 +0300

Folks,

We got a good amount of positive responses for adopting. The next
revision of this document will be draft-ietf-dmm-requirements-00.

- Jouni & Julien