Subject: Re: [DMM] regarding DMM framework and draft-chan-dmm-framework-gap-analysis

From: h chan <[email-masked]>
Date: Mon, 5 Nov 2012 14:06:13 +0000

Georgios,
The framework is only at a high level. As we go deeper, granularity will arise.
I thought these mobility management signaling are mainly in the control plane. When you say separation into control path and data path, do you mean the signaling and the data traffic can take different paths?

H Anthony Chan

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, August 03, 2012 10:17 AM
To: h chan
Cc: [email-masked]
Subject: [DMM] regarding DMM framework and draft-chan-dmm-framework-gap-analysis

Hi Anthony,

I have read the draft-chan-dmm-framework-gap-analysis-02.txt.

The DMM framework part description is useful. However, I have a comment!
The current provided DMM framework is not making any distinction between control path and data path related functions/entities.

I think that the DMM framework should provide this distinction, since functions/entities that are supporting the control path may not be collocated with functions/entities that are supporting the data path.

This comment is in my opinion valid for both: (1) mobility routing (MR) function/entity and (2) internetwork location management (LM) function/entity.

This could mean that:

The MR function/entity can be divided in:
MRC (Mobility Routing Control path) function/entity
MRD (Mobility Routing Data path) function/entity

The LM function can be divided in:
LMC (internetwork Location Management Control path) function/entity
LMD (internetwork Location Management Data path) function/entity

Best regards,
Georgios

---

From: <[email-masked]>
Date: Mon, 5 Nov 2012 18:30:04 +0000

Hi Anthony,

Regarding your question, yes, the framework should allow the possibility that data traffic and signaling take different paths!

Best regards,

Georgios

________________________________
Van: h chan [[email-masked]]
Verzonden: maandag 5 november 2012 15:06
To: Karagiannis, G. (EWI)
Cc: [email-masked]
Onderwerp: RE: [DMM] regarding DMM framework and draft-chan-dmm-framework-gap-analysis

Georgios,

H Anthony Chan

Hi Anthony,

This could mean that:

Best regards,
Georgios

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Tue, 6 Nov 2012 13:52:20 +0100

Georgios,

We will consider that at the next version of
http://tools.ietf.org/html/draft-chan-dmm-framework-gap-analysis

Thanks for this comment.

On Mon, Nov 5, 2012 at 7:30 PM, <[email-masked]> wrote:

>  Hi Anthony,
>
>
>
> Regarding your question, yes, the framework should allow the possibility
> that data traffic and signaling take different paths!
>
>
>
> Best regards,
>
> Georgios
>  ------------------------------
> *Van:* h chan [[email-masked]]
> *Verzonden:* maandag 5 november 2012 15:06
> *To:* Karagiannis, G. (EWI)
> *Cc:* [email-masked]
> *Onderwerp:* RE: [DMM] regarding DMM framework and
> draft-chan-dmm-framework-gap-analysis
>
>   Georgios,
>
> I thought these mobility management signaling are mainly in the control
> plane. When you say separation into control path and data path, do you mean
> the signaling and the data traffic can take different paths?
>
>
>
> H Anthony Chan
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of *
> [email-masked]
> *Sent:* Friday, August 03, 2012 10:17 AM
> *To:* h chan
> *Cc:* [email-masked]
> *Subject:* [DMM] regarding DMM framework and
> draft-chan-dmm-framework-gap-analysis
>
>
>
> Hi Anthony,
>
>
>
> The current provided DMM framework is not making any distinction between
> control path and data path related functions/entities.
>
>
>
> I think that the DMM framework should provide this distinction, since
> functions/entities that are supporting the control path may not be
> collocated with functions/entities that are supporting the data path.
>
>
>
> This comment is in my opinion valid for both: (1) mobility routing (MR)
> function/entity and (2) internetwork location management (LM)
> function/entity.
>
>
>
> This could mean that:
>
>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>
>

-- 
RSM Department, TELECOM Bretagne, France
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random

#email: jonghyouk (at) gmail (dot) com
#webpage: http://sites.google.com/site/hurryon/