Subject: [DMM] Fwd: dime - New Meeting Session Request for IETF 98

From: "jouni.nospam" <[email-masked]>
Date: Wed, 1 Feb 2017 07:51:52 -0800

Folks,

We have asked for 1h slot for the IETF98. The main topic would be RFC4006bis. We might have other short status/progress updates on Diameter group signaling, and e2e security.

- Jouni & Lionel

> Begin forwarded message:
> 
> From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
> Subject: dime - New Meeting Session Request for IETF 98
> Date: January 31, 2017 at 5:13:31 PM PST
> To: <[email-masked]>
> Cc: [email-masked], [email-masked], [email-masked], [email-masked]
> Resent-From: <[email-masked]>
> Resent-To: [email-masked], [email-masked]
> 
> 
> 
> A new meeting session request has just been submitted by Jouni Korhonen, a Chair of the dime working group.
> 
> 
> ---------------------------------------------------------
> Working Group Name: Diameter Maintenance and Extensions
> Area Name: Operations and Management Area
> Session Requester: Jouni Korhonen
> 
> Number of Sessions: 1
> Length of Session(s):  1 Hour
> Number of Attendees: 150
> Conflicts to Avoid: 
> First Priority:  detnet tsvwg tsvarea quic iccrg
> Second Priority: 6man v6ops  intarea 
> 
> 
> 
> People who must be present:
>  Stephen Farrell
>  Lionel Morand
>  Jouni Korhonen
> 
> Resources Requested:
>  Meetecho support in room
> 
> Special Requests:
> 
> ---------------------------------------------------------
>

---

From: "jouni.nospam" <[email-masked]>
Date: Wed, 1 Feb 2017 17:00:47 -0800

I was gently reminded that even if mobility could be achieved by tunneling packets over Diameter AVPs, it is not really in the charter of the DMM.. yet!

..and now I will turn off the address autocompletion on this $¢@#&^! email client ;-)

- Jouni

> On Feb 1, 2017, at 7:51 AM, jouni.nospam <[email-masked]> wrote:
> 
> Folks,
>

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Thu, 2 Feb 2017 04:27:42 +0000

:) Its by design .. even your email client does not want you to leave DMM.

Thank you for all your contributions.

Sri

On 2/1/17, 5:00 PM, "dmm on behalf of jouni.nospam" <[email-masked]
on behalf of [email-masked]> wrote:

>I was gently reminded that even if mobility could be achieved by
>tunneling packets over Diameter AVPs, it is not really in the charter of
>the DMM.. yet!
>
>> We have asked for 1h slot for the IETF98. The main topic would be
>>RFC4006bis. We might have other short status/progress updates on
>>Diameter group signaling, and e2e security.
>> 
>> - Jouni & Lionel
>> 
>> 
>> 
>> 
>>> Begin forwarded message:
>>> 
>>> A new meeting session request has just been submitted by Jouni
>>>Korhonen, a Chair of the dime working group.
>>> 
>>> 
>_______________________________________________
>dmm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dmm

---

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Thu, 2 Feb 2017 14:10:29 +0000

k. so it's not in the dmm charter?

Where then should I submit the 'mobility over diameter' spec then?

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Wednesday, February 01, 2017 10:28 PM
To: jouni.nospam <[email-masked]>; [email-masked]
Subject: Re: [DMM] dime - New Meeting Session Request for IETF 98

Sri

On 2/1/17, 5:00 PM, "dmm on behalf of jouni.nospam" <[email-masked] on behalf of [email-masked]> wrote:

>tunneling packets over Diameter AVPs, it is not really in the charter
>of the DMM.. yet!
>
>>> Working Group Name: Diameter Maintenance and Extensions Area Name:
>>> Operations and Management Area Session Requester: Jouni Korhonen
>>>
>>> Number of Sessions: 1
>>> First Priority:  detnet tsvwg tsvarea quic iccrg Second Priority:
>>> 6man v6ops  intarea
>>>
>>>
>>>

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.