Subject: Re: [DMM] Stephen Farrell's Discuss on draft-ietf-dmm-4283mnids-04: (with DISCUSS and COMMENT)

From: Suresh Krishnan <[email-masked]>
Date: Tue, 14 Mar 2017 04:14:41 +0000

Hi all,

> On Feb 28, 2017, at 4:32 PM, Charlie Perkins <[email-masked]> wrote:
> 
> Hello folks,
> 
> It has been suggested that the dmm WG members should to provide more support for the inclusion of the MNIDs that are listed in draft-ietf-dmm-4283mnids-04. 
> In order to resolve this issue, please send discussion to the [dmm] mailing list with thoughts about which of the types proposed in the draft are likely to require considerations about privacy when used in the Mobile Node Identifier option.  Also, for the proposed types, it has been requested to make some discussion about how their inclusion will help to improve the Internet.
> 
This is a reminder to provide your inputs regarding the MNID types as Charlie has requested. 

Thanks
Suresh

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 24 Mar 2017 17:30:33 +0000

Folks,

Please provide feedback on the following thread.

Request for MN-Id based on other access technology specific identifiers was initially triggered by Hakima Chaouchi; May be Hakima and others can comment on this.

Sri

From: Suresh Krishnan <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 13, 2017 at 8:14 PM
To: Charlie Perkins <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [DMM] Stephen Farrell's Discuss on draft-ietf-dmm-4283mnids-04: (with DISCUSS and COMMENT)
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Resent-Date: Mon, 13 Mar 2017 21:14:56 -0700

Hi all,

On Feb 28, 2017, at 4:32 PM, Charlie Perkins <[email-masked]<mailto:[email-masked]>> wrote:

Hello folks,

Thanks
Suresh