Subject: [DMM] Ben Campbell's No Objection on draft-ietf-dmm-mag-multihoming-04: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Wed, 02 Aug 2017 15:14:09 -0700

Ben Campbell has entered the following ballot position for
draft-ietf-dmm-mag-multihoming-04: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dmm-mag-multihoming/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I have a few editorial comments/nits:

- There are several acronyms that should be expanded on first mention.
(including at least a couple that are expanded on _second_ mention (MAG and
LMA).

- 3.2, "Per-packet management" bullet: The second sentence does not make sense.

- 3.2, last paragraph: Are we really talking about the latency introduced by
per-packet management, or jitter (i.e. variation in latency)?

- 4.1, definition of "Interface Label": This doesn't really define the term
"interface label". It talks about how it is used, but not what it represents.

---

From: <[email-masked]>
Date: Thu, 3 Aug 2017 08:30:54 +0000

> -----Message d'origine-----
> De : Ben Campbell [mailto:[email-masked]]
> Envoyé : jeudi 3 août 2017 00:14
> À : The IESG
> Cc : [email-masked]; Jouni Korhonen; dmm-
> [email-masked]; [email-masked]; [email-masked]
> Objet : Ben Campbell's No Objection on draft-ietf-dmm-mag-multihoming-04: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 

This sentence will be removed

> - 3.2, last paragraph: Are we really talking about the latency introduced by per-
> packet management, or jitter (i.e. variation in latency)?
> 

We are talking about jitter. It will be clarified in next release.

> - 4.1, definition of "Interface Label": This doesn't really define the term "interface
> label". It talks about how it is used, but not what it represents.
> 

You're right... We will add definition of interface label in the terminology section.

---

From: Ben Campbell <[email-masked]>
Date: Thu, 3 Aug 2017 10:38:32 -0500

Thanks, your response resolves all my comments.

Ben.

> On Aug 3, 2017, at 3:30 AM, [email-masked] wrote:
> 
> 
>