Subject: [DMM] Alia Atlas' No Objection on draft-ietf-dmm-mag-multihoming-04: (with COMMENT)

From: Alia Atlas <[email-masked]>
Date: Wed, 02 Aug 2017 08:51:04 -0700

Alia Atlas has entered the following ballot position for
draft-ietf-dmm-mag-multihoming-04: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dmm-mag-multihoming/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

1) Sec 3.2: "Packet distribution can be done
      either at the transport level, e.g. using MPTCP or at When
      operating at the IP packet level, different packets distribution
      algorithms are possible. "  is clearly not a properly written sentence.
      I also share Mirja's concerns about TCP inside TCP.

2) Sec 4.1: "This flag MUST NOT be set to a
      value of (1), if the value of the Registration Overwrite Flag (O)
      is set to a value of (1).

   Binding Overwrite (O)"
   Please make the draft consistent as to the name of the flag (O)

---

From: <[email-masked]>
Date: Wed, 2 Aug 2017 17:34:54 +0000

Hello,

Thanks for comment, please see details inline.

Regards
Pierrick

Sent from my cell phone, mind the typos.

-------- Message d'origine --------
De : Alia Atlas <[email-masked]>
Date : 02/08/2017 17:51 (GMT+01:00)
À : The IESG <[email-masked]>
Cc : [email-masked], Jouni Korhonen <[email-masked]>, [email-masked], [email-masked], [email-masked]
Objet : Alia Atlas' No Objection on draft-ietf-dmm-mag-multihoming-04: (with COMMENT)

PS: The draft does not use TCP over TCP tunneling. Only PMIP tunneling , i.e IP-in-IP, GRE. . (More details in my reply to Mirja). Référence to MPTCP will be removed to avoid such confusion.

   Binding Overwrite (O)"

PS : for sure.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.