Subject: Re: [DMM] draft-matsushima-spring-dmm-srv6-mobile-uplane

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 13 Oct 2017 16:17:37 +0000

Thanks Daniel for your reviews.

Folks - Please review and provide your feedback on this document.

Sri

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of "Voyer, Daniel" <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 13, 2017 at 8:09 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] draft-matsushima-spring-dmm-srv6-mobile-uplane

Hi,
This is very good proposal.

On Section 4. Mobile user plane
The core network doesn't require to be SRv6 - it could be IPv6 only. This demonstrate SRv6 flexibility.

On Section 5.2. Layer-2 Anchor segment
Can you add more explanation to "In downlink, there's no difference between the uplink behavior."

On section 7. Control plane considerations
The centralized controller should be marked as out-of-scope of this document.

Thx
dan

---

From: Satoru Matsushima <[email-masked]>
Date: Mon, 16 Oct 2017 10:45:07 +0900

Thank you Dan, Sri,

I agree with Dan in the all points, I’ll capture those in the next revision.

> Folks – Please review and provide your feedback on this document.

Yes, that’s really appreciated. 

Cheers,
--satoru

> 2017/10/14 1:17、Sri Gundavelli (sgundave) <[email-masked]>のメール:
> 
> Folks – Please review and provide your feedback on this document.
> 
> 
> Sri
> 
> From: dmm <[email-masked]> on behalf of "Voyer, Daniel" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> The core network doesn’t require to be SRv6 – it could be IPv6 only. This demonstrate SRv6 flexibility.
>  
> Can you add more explanation to “In downlink, there's no difference between the uplink behavior.”
>  
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm