Subject: Re: [DMM] Call for adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as DMM WG document

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 29 Nov 2017 16:48:56 +0000

Folks:

The call for adoption has now ended.

Based on the opinions expressed in the mailing list and during f2f meeting at IETF100, we believe there is sufficient interest for taking up this work as a chartered working group item. I have discussed with my co-chair Dapeng and have decided to adopt this document as a DMM working group document.  I have also discussed with our AD (Suresh), to make sure this is inline with the overall DMM charter.

There were few offline comments that I have received expressing some concerns on the readiness of the document and around lack of details on how the entire system works. As noted earlier, the document is a starting point and we believe significant amount of work needs still needs to go into the document; contributions from the entire group is needed for this effort to be complete. We also need to put a scope this work correctly, such as strictly keeping the focus on realizing optimizations in the user plane in the form of tunnel elimination, and minimizing the subscriber state that is present in today's mobile architectures. There can be other contributions that can focus on the other aspects such as in signaling plane, and for covering the gaps in the end to end system.

Finally,  Authors have also expressed interest to include Charlie Perkins as a co-author. Given Charlie's prior work around source routing and his interest to contribute to this document, we thought its a good idea to have Charlie as a co-author.

Authors:

Please submit, "draft-matsushima-spring-dmm-srv6-mobile-uplane-03" as "draft-ietf-dmm-srv6-mobile-uplane-00" with exactly one change reflecting Charlie as a co-author.

Regards
Dapeng & Sri

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 14, 2017 at 4:02 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] Call for adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as DMM WG document

Folks:

The following message commences a two week call for opinions on the adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as a DMM Working document.

---
The DMM working group is considering adopting the draft, "draft-matsushima-spring-dmm-srv6-mobile-uplane-03" as a working group document. The chairs have polled the room for opinions during IETF100, and it was determined that there is good support for taking up this work. The chairs would like to confirm the same in the mailing list.  Please provide your feedback.

Document Link:
https://www.ietf.org/id/draft-matsushima-spring-dmm-srv6-mobile-uplane-03.txt

Slides:
https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-srv6-for-mobile-user-plane/

Background:
https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-mobile-data-plane-evolution-motivation-goals/
---

Regards
Dapping & Sri

---

From: Satoru Matsushima <[email-masked]>
Date: Thu, 30 Nov 2017 09:39:14 -0800

DMM WG chairs,

> Authors:
> 
> Please submit, "draft-matsushima-spring-dmm-srv6-mobile-uplane-03" as "draft-ietf-dmm-srv6-mobile-uplane-00” with exactly one change reflecting Charlie as a co-author.
> 

I’ve just submitted it as “draft-ietf-dmm-srv6-mobile-uplane-00”. Please check it out.

Cheers,
--satoru