Subject: [DMM] Call for adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as DMM WG document

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 15 Nov 2017 00:02:48 +0000

Folks:

The following message commences a two week call for opinions on the adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as a DMM Working document.

---
The DMM working group is considering adopting the draft, "draft-matsushima-spring-dmm-srv6-mobile-uplane-03" as a working group document. The chairs have polled the room for opinions during IETF100, and it was determined that there is good support for taking up this work. The chairs would like to confirm the same in the mailing list.  Please provide your feedback.

Document Link:
https://www.ietf.org/id/draft-matsushima-spring-dmm-srv6-mobile-uplane-03.txt

Slides:
https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-srv6-for-mobile-user-plane/

Background:
https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-mobile-data-plane-evolution-motivation-goals/
---

Regards
Dapping & Sri

---

From: Charlie Perkins <[email-masked]>
Date: Tue, 14 Nov 2017 16:29:10 -0800

Hello Sri,

Could you summarize Suresh's comments regarding the acceptance of 
segment routing within [6man] WG?  I think it is relevant to this 
discussion.

Regards,
Charlie P.

On 11/14/2017 4:02 PM, Sri Gundavelli (sgundave) wrote:
> Folks:
>
> The following message commences a two week call for opinions on the 
> adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as a DMM 
> Working document.
>
> ---
> The DMM working group is considering adopting the draft, 
> "draft-matsushima-spring-dmm-srv6-mobile-uplane-03” as a working group 
> document. The chairs have polled the room for opinions during IETF100, 
> and it was determined that there is good support for taking up this 
> work. The chairs would like to confirm the same in the mailing list. 
>  Please provide your feedback.
>
> Document Link:
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 15 Nov 2017 01:03:12 +0000

Hi Charlie,

This work has dependency on other other WG documents and specially on Spring WG as you pointed out, and also 6man WG as Suresh pointed out. The normative references listed in this document clearly show that dependency and we have a proper process to ensure the work is aligned with those base documents.  Furthermore, the chairs+AD will also ensure the work is reviewed by those respective working groups before we move the document for publications.

Regards
Sri

From: Charlie Perkins <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 14, 2017 at 4:29 PM
To: Sri Gundavelli <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [DMM] Call for adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as DMM WG document

Hello Sri,

Could you summarize Suresh's comments regarding the acceptance of segment routing within [6man] WG?  I think it is relevant to this discussion.

Regards,
Charlie P.

---
The DMM working group is considering adopting the draft, "draft-matsushima-spring-dmm-srv6-mobile-uplane-03² as a working group document. The chairs have polled the room for opinions during IETF100, and it was determined that there is good support for taking up this work. The chairs would like to confirm the same in the mailing list.  Please provide your feedback.

Document Link:

Slides:

Background:

Regards
Dapping & Sri

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/dmm

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Wed, 15 Nov 2017 02:56:14 +0100

Hi,

I support adoption.

Thanks,

Carlos

On Wed, 2017-11-15 at 00:02 +0000, Sri Gundavelli (sgundave) wrote:
> adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as a
> DMM Working document. 
> 
> ---
> The DMM working group is considering adopting the draft, "draft-
> matsushima-spring-dmm-srv6-mobile-uplane-03” as a working group
> document. The chairs have polled the room for opinions during
> IETF100, and it was determined that there is good support for taking
> up this work. The chairs would like to confirm the same in the
> mailing list.  Please provide your feedback.
>   
> 
> Document Link:
> https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-mob
> ile-data-plane-evolution-motivation-goals/
> ---
> 
> Regards
> Dapping & Sri
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 15 Nov 2017 10:12:08 +0800

> I support adoption.
+1

Behcet

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Wed, 15 Nov 2017 18:43:03 +0900

Hi all, I support the adoption of this draft.

Cheers!
--
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random
Protocol Engineering Lab., Sangmyung University

#email: [email-masked]
#webpage: https://sites.google.com/site/hurryon

> 2017. 11. 15. 09:02, Sri Gundavelli (sgundave) <[email-masked]> 작성:
> 
> Folks:
> 
> The DMM working group is considering adopting the draft, "draft-matsushima-spring-dmm-srv6-mobile-uplane-03” as a working group document. The chairs have polled the room for opinions during IETF100, and it was determined that there is good support for taking up this work. The chairs would like to confirm the same in the mailing list.  Please provide your feedback.
>   
> 
> Document Link:
> https://www.ietf.org/id/draft-matsushima-spring-dmm-srv6-mobile-uplane-03.txt <https://www.ietf.org/id/draft-matsushima-spring-dmm-srv6-mobile-uplane-03.txt>
> 
> Slides:
> https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-srv6-for-mobile-user-plane <https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-srv6-for-mobile-user-plane>/
> 
> Background:
> https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-mobile-data-plane-evolution-motivation-goals <https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-mobile-data-plane-evolution-motivation-goals>/
> ---
> 
> Regards
> Dapping & Sri
>

---

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Wed, 15 Nov 2017 13:22:40 +0000

I support the adoption.

From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Tuesday, November 14, 2017 6:03 PM
To: [email-masked]
Subject: [DMM] Call for adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as DMM WG document

Folks:

---

Document Link:
https://www.ietf.org/id/draft-matsushima-spring-dmm-srv6-mobile-uplane-03.txt<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fid%2Fdraft-matsushima-spring-dmm-srv6-mobile-uplane-03.txt&data=02%7C01%7Clyle.t.bertz%40sprint.com%7C0d5293cd5c3149e805d808d52bbc3937%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C0%7C636463009774991761&sdata=B%2Bl5DelYuLSANAWf0ASWv5SoXHNE2I4J4aKK71PhNOo%3D&reserved=0>

Slides:
https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-srv6-for-mobile-user-plane<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F100%2Fmaterials%2Fslides-100-dmm-srv6-for-mobile-user-plane&data=02%7C01%7Clyle.t.bertz%40sprint.com%7C0d5293cd5c3149e805d808d52bbc3937%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C0%7C636463009774991761&sdata=J7jwpGQ%2Fgc3XoFbB3juqSrJpGmJc291IS5Al2Z6brkk%3D&reserved=0>/

Background:
https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-mobile-data-plane-evolution-motivation-goals<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F100%2Fmaterials%2Fslides-100-dmm-mobile-data-plane-evolution-motivation-goals&data=02%7C01%7Clyle.t.bertz%40sprint.com%7C0d5293cd5c3149e805d808d52bbc3937%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C0%7C636463009774991761&sdata=Niqq%2BPSy53Gfl54%2F1Oekbskwn14SzQGLLLFA8TUYExI%3D&reserved=0>/
---

Regards
Dapping & Sri

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: <[email-masked]>
Date: Fri, 24 Nov 2017 17:22:37 +0800 (CST)

Hello all,

I support this I-D. Thanks.

Best Regards,

Zhou Xingyue(Joy) / ZTE

原始邮件

发件人： <[email-masked]>;
收件人： <[email-masked]>;
日 期 ：2017年11月15日 08:03
主 题 ：[DMM] Call for adoption ofdraft-matsushima-spring-dmm-srv6-mobile-uplane-03 as DMM WG document

Folks:

 
---

Document Link:

Slides:

Background:

Regards
Dapping & Sri

---

From: Kentaro Ebisawa <[email-masked]>
Date: Sat, 25 Nov 2017 08:45:45 +0900

I support the adoption of this draft.

-- 
Kentaro Ebisawa <[email-masked]>
CTO | Ponto Networks, Inc.

On Wed, Nov 15, 2017 at 9:02 AM, Sri Gundavelli (sgundave) <
[email-masked]> wrote:

> document. The chairs have polled the room for opinions during IETF100, and
> it was determined that there is good support for taking up this work. The
> chairs would like to confirm the same in the mailing list.  Please provide
> your feedback.
>
>
> Document Link:
> https://datatracker.ietf.org/meeting/100/materials/slides-
> 100-dmm-mobile-data-plane-evolution-motivation-goals/
> ---
>
> Regards
> Dapping & Sri
>
>

-- 
Kentaro Ebisawa <[email-masked]> <[email-masked]>

---

From: Satoru Matsushima <[email-masked]>
Date: Tue, 28 Nov 2017 07:31:07 -0800

I support the adoption as a co-author.

Cheers,
--satoru

> 2017/11/14 16:02、Sri Gundavelli (sgundave) <[email-masked]>のメール:
> 
> Folks:
>