Subject: Re: [DMM] Call for adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as DMM WG document

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 15 Nov 2017 00:20:41 +0000

Please also note that the document is just a starting point and requires significant amount of community efforts  and participation before it can become a standard. The document does not address most of the issues, but the proposal is promising enough and so would like to take it up right away. Please comment.

Dapping & Sri

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 14, 2017 at 4:02 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] Call for adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as DMM WG document

Folks:

The following message commences a two week call for opinions on the adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as a DMM Working document.

---
The DMM working group is considering adopting the draft, "draft-matsushima-spring-dmm-srv6-mobile-uplane-03" as a working group document. The chairs have polled the room for opinions during IETF100, and it was determined that there is good support for taking up this work. The chairs would like to confirm the same in the mailing list.  Please provide your feedback.

Document Link:
https://www.ietf.org/id/draft-matsushima-spring-dmm-srv6-mobile-uplane-03.txt

Slides:
https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-srv6-for-mobile-user-plane/

Background:
https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-mobile-data-plane-evolution-motivation-goals/
---

Regards
Dapping & Sri

---

From: "Moses, Danny" <[email-masked]>
Date: Wed, 15 Nov 2017 00:26:28 +0000

I support the adoption of this draft.

BR,
Danny

From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Wednesday, November 15, 2017 02:21
To: [email-masked]
Subject: Re: [DMM] Call for adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as DMM WG document

Dapping & Sri

Folks:

---

Document Link:

Slides:

Background:

Regards
Dapping & Sri

---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

---

From: John Kaippallimalil <[email-masked]>
Date: Wed, 15 Nov 2017 16:04:25 +0000

John

From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Tuesday, November 14, 2017 6:21 PM
To: [email-masked]
Subject: Re: [DMM] Call for adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as DMM WG document

Dapping & Sri

Folks:

---

Document Link:

Slides:

Background:

Regards
Dapping & Sri

---

From: "Seil Jeon" <[email-masked]>
Date: Fri, 17 Nov 2017 14:03:34 +0900

I support the adoption of this I-D.

Regards,

Seil Jeon

From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli
(sgundave)
Sent: Wednesday, November 15, 2017 9:21 AM
To: [email-masked]
Subject: Re: [DMM] Call for adoption of
draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as DMM WG document

Please also note that the document is just a starting point and requires
significant amount of community efforts  and participation before it can
become a standard. The document does not address most of the issues, but the
proposal is promising enough and so would like to take it up right away.
Please comment.

Dapping & Sri

From: dmm <[email-masked] <mailto:[email-masked]> > on behalf of
Sri Gundavelli <[email-masked] <mailto:[email-masked]> >
Date: Tuesday, November 14, 2017 at 4:02 PM
To: "[email-masked] <mailto:[email-masked]> " <[email-masked]
<mailto:[email-masked]> >
Subject: [DMM] Call for adoption of
draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as DMM WG document

Folks:

The following message commences a two week call for opinions on the adoption
of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as a DMM Working
document. 

---

The DMM working group is considering adopting the draft,
"draft-matsushima-spring-dmm-srv6-mobile-uplane-03" as a working group
document. The chairs have polled the room for opinions during IETF100, and
it was determined that there is good support for taking up this work. The
chairs would like to confirm the same in the mailing list.  Please provide
your feedback.

Document Link:

https://www.ietf.org/id/draft-matsushima-spring-dmm-srv6-mobile-uplane-03.tx
t

Slides:

https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-srv6-for-m
obile-user-plane/

Background:

https://datatracker.ietf.org/meeting/100/materials/slides-100-dmm-mobile-dat
a-plane-evolution-motivation-goals/

---

Regards

Dapping & Sri

---

From: Charlie Perkins <[email-masked]>
Date: Mon, 27 Nov 2017 14:06:38 -0800

Hello folks,

The draft represents interesting work and I support adoption as a WG 
work item.

However, I also agree with Sri's assessment below.

I was co-author of source-routing proposals for both Mobile IPv4 and 
Mobile IPv6 that had many nice properties -- including minimal impact on 
the existing routing infrastructure.  There were similar proposals from 
several other authors.

All of them were soundly rejected.  So, it would be a good idea to find 
out what has changed during the last 15 years to make source routing 
"better" than it used to be.

Regards,
Charlie P.

On 11/14/2017 4:20 PM, Sri Gundavelli (sgundave) wrote:
> Please also note that the document is just a starting point and 
> requires significant amount of community efforts  and participation 
> before it can become a standard. The document does not address most of 
> the issues, but the proposal is promising enough and so would like to 
> take it up right away. Please comment.
>
> Dapping & Sri
>
>
> From: dmm <[email-masked] <mailto:[email-masked]>> on 
> behalf of Sri Gundavelli <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] 
> <mailto:[email-masked]>>
> The following message commences a two week call for opinions on the 
> adoption of draft-matsushima-spring-dmm-srv6-mobile-uplane-03 as a DMM 
> Working document.
>
> ---
> "draft-matsushima-spring-dmm-srv6-mobile-uplane-03” as a working group 
> document. The chairs have polled the room for opinions during IETF100, 
> and it was determined that there is good support for taking up this 
> work. The chairs would like to confirm the same in the mailing list. 
>  Please provide your feedback.
>
> Document Link:
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm