Subject: [DMM] white paper for optimized mobile user plane solutions for 5G

From: "Bogineni, Kalyani" <[email-masked]>
Date: Wed, 13 Dec 2017 21:13:44 +0000

Folks:

In response to the 3GPP CT4 study item on user plane protocols, we propose that a white paper
be developed that can compare the different IETF protocols. Attached is an outline. Please let me
know if you would like to contribute.

Kalyani Bogineni
Verizon

---

From: Satoru Matsushima <[email-masked]>
Date: Sat, 16 Dec 2017 10:17:29 +0900

Hello Kalyani,

+1. White paper looks a good work to start the user-plane study here in IETF. I support it.

I think that comparison with quantitive measurements may need to use specific deployment metrics in each operator.

But through this white paper work, if we figure out clear criteria for apple-to-apple comparison to candidate protocols for 3GPP use cases, that would be greatly help to move the study forward.

Hope that make sense and work with you on it.

Cheers,
--satoru

> 2017/12/14 6:13、Bogineni, Kalyani <[email-masked]>のメール:
> 
> Folks:
>  
> <draft-bogineni-dmm-optimized-mobile-user-plane-solutions-00.docx>_______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm