Subject: [dns-dir] Planning for a Dublin DNS-Dir working session

From: Peter Koch <[email-masked]>
Date: Mon, 30 Jun 2008 15:36:11 +0200

Dear fellow DNS directorate members,

Mark has asked me to coordinate a DNS directorate meeting during the
Dublin IETF.  Before I actually start feeding a 'doodle' poll, could you
please let me know roughly what your preferences w.r.t. a day slot or
a dinner are?
The "traditional" Sunday evening slot is likely blocked for those of us
attending the BIND Forum meeting.

Here are the slots of the (mostly) DNS related WGs:

	dnsop	Tue	1300-1500
	dnsext	Thu	1300-1500
	enum	Tue	1850-1950

And finally, here are some proposed agenda items to chew on:

-----------------------------------------------------------------------------
Meeting of the IETF DNS Directorate at IETF 72, Dublin
-----------------------------------------------------------------------------
	DRAFT Agenda
-----------------------------------------------------------------------------
Date: TBD
Location: TBD
-----------------------------------------------------------------------------

1) Welcome of new and returning members		[ADs]

2) DNS Directorate Charter			[ADs]

3) Methods of cooperation

   o (New) Mailing List
   o Meetings at IETF
   o Phone Calls
   o Wiki (?)

4) Modus operandi

   o Scheduling reviews based on IESG Agenda (post LC)
   o "unsolicited" reviews
   o Early review
   o Communicating a review
   o "Homepage" -> external communication

5) Other topics of general DNS relevance
   (in no particular order)

   o IAB Draft ("DNS Choices")
   o Returning Patterns of suboptimal/concerning use of the DNS
   o DNS related language and terminology in RFCs
   o Weight of DNS considerations in IESG review

   o Pending IESG Statement on RFC 2606 ("example.org") and 2606bis
     <draft-ellermann-idnabis-test-tlds-07.txt>

   o Signing the DNS root

   o IRTF DNS related drafts
     - "DNS Blacklists and Whitelists"
        <draft-irtf-asrg-dnsbl-05.txt> 
     - "Guidelines for Management of DNSBLs for Email"
        <draft-irtf-asrg-bcp-blacklists-03.txt> 

-----------------------------------------------------------------------------

Regards,
  Peter
_______________________________________________
dns-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dns-dir

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 30 Jun 2008 16:59:14 +0200

My preference goes for dinner slots - which are all available by now
excepting the evening of the social.

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Peter Koch
> Sent: Monday, June 30, 2008 4:36 PM
> To: IETF DNS Directorate
> Subject: [dns-dir] Planning for a Dublin DNS-Dir working session
> 
> Mark has asked me to coordinate a DNS directorate meeting 
> during the Dublin IETF.  Before I actually start feeding a 
> 'doodle' poll, could you please let me know roughly what your 
> preferences w.r.t. a day slot or a dinner are?
> The "traditional" Sunday evening slot is likely blocked for 
> those of us attending the BIND Forum meeting.
>

---

From: Ron Bonica <[email-masked]>
Date: Mon, 30 Jun 2008 17:57:35 -0400

same here