Subject: [dns-dir] Anybody else trying to call in ?

From: Olafur Gudmundsson <[email-masked]>
Date: Mon, 06 Apr 2009 10:12:34 -0400

I hear only music, with periodic message that we are waiting for chair
person to dial in.

	Olafur

---

From: Peter Koch <[email-masked]>
Date: Mon, 6 Apr 2009 18:05:17 +0200

> I hear only music, with periodic message that we are waiting for chair

since this was short after the San Francisco IETF, I had suggested to skip
this call and move the next one from early May (collision with the RIPE
meeting) to 2008-04-27 1400 UTC.  Apologies if my badly chosen subject
line confused you.

Regards,
  Peter

---

From: Erik Nordmark <[email-masked]>
Date: Sun, 26 Apr 2009 21:57:11 -0700

> meeting) to 2008-04-27 1400 UTC.  Apologies if my badly chosen subject

Do we have an agenda for tomorrow?

    Erik

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 27 Apr 2009 12:19:35 +0200

Do we have a conference number and code? 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Erik Nordmark
> Sent: Monday, April 27, 2009 7:57 AM

---

From: Peter Koch <[email-masked]>
Date: Mon, 27 Apr 2009 14:45:16 +0200

DNS-Dir,

the two agenda item that I'd like to suggest are:

1) Administrative Issues
   - Mailing list overhaul (archive access)

2) Open DNS-Dir Reviews
   - any outstanding document reviews?
   - any outstanding wg charter reviews?

> Do we have a conference number and code? 

That's a bit more difficult.  I'd suggest to try the same data as "last
time", but not sure I can get access to the "session leader" code.

-Peter

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 27 Apr 2009 15:28:41 +0200

Can you remind me the last time information?

Dan

> [mailto:[email-masked]] On Behalf Of Peter Koch
> Sent: Monday, April 27, 2009 3:45 PM
> To: [email-masked]
> Subject: Re: [dns-dir] Anybody else trying to call in ?
> 
> DNS-Dir,
> 
> That's a bit more difficult.  I'd suggest to try the same 
> data as "last time", but not sure I can get access to the 
> "session leader" code.
> 
> -Peter
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir
>

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 27 Apr 2009 09:41:39 -0400

> Can you remind me the last time information?

I don't know it either, so if we could have it on list, that'd help.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.