Subject: [dns-dir] FW: PRELIMINARY Agenda and Package for April 9, 2009 Telechat

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 3 Apr 2009 11:05:20 +0200

Please find below the preliminary agenda of the 4/9 telechat. Please
send your comments and concerns until Wednesday 4/8 the latest. Also
note that several Working Groups are on the agenda of the telechat for
discussions and approval. 

Please copy Ron on your mails. I will be missing this telechat because
of a short vacation (4/7 to 4/12). 

Dan

2.1 WG Submissions
2.1.1 New Item
  o draft-ietf-nsis-ntlp-19.txt
    GIST: General Internet Signalling Transport (Proposed Standard) - 1
of
9 
    Note: Please check your comment field so that it doesn't contain old
text! 
    RE-evaluate your ABSTAIN positions. All that stays in ABSTAIN please

    indicate in the comment field that you have performed this
re-evaluation. 
    Pleas also include some motivation behind your decision. 
    Token: Magnus Westerlund
  o draft-ietf-behave-turn-13.txt
    Traversal Using Relays around NAT (TURN): Relay Extensions to
Session

    Traversal Utilities for NAT (STUN) (Proposed Standard) - 2 of 9 
    Token: Magnus Westerlund
  o draft-ietf-mpls-ldp-capabilities-03.txt
    LDP Capabilities (Proposed Standard) - 3 of 9 
    Token: Ross Callon
  o draft-ietf-kitten-gssapi-channel-bindings-06.txt
    Clarifications and Extensions to the GSS-API for the Use of Channel 
    Bindings (Proposed Standard) - 4 of 9 
    Note: proto writeup received... 
    Token: Tim Polk
  o draft-ietf-softwire-security-requirements-07.txt
    Softwire Security Analysis and Requirements (Proposed Standard) - 5
of
9 
    Token: ?
  o draft-ietf-ntp-ntpv4-proto-11.txt
    Network Time Protocol Version 4 Protocol And Algorithms
Specification

    (Proposed Standard) - 6 of 9 
    Token: ?
  o draft-ietf-ntp-ntpv4-mib-05.txt
    Definitions of Managed Objects for Network Time Protocol Version 4
(NTPv4) 
    (Proposed Standard) - 7 of 9 
    Token: ?
  o draft-ietf-ccamp-path-key-ero-04.txt
    RSVP Extensions for Path Key Support (Proposed Standard) - 8 of 9 
    Token: Ross Callon
  o draft-ietf-pce-global-concurrent-optimization-10.txt
    Path Computation Element Communication Protocol (PCEP) Requirements
and 
    Protocol Extensions In Support of Global Concurrent Optimization
(Proposed 
    Standard) - 9 of 9 
    Token: Ross Callon

2.1.2 Returning Item
  o draft-ietf-ippm-duplicate-07.txt
    A One-Way Packet Duplication Metric (Proposed Standard) - 1 of 1 
    Token: Lars Eggert

2.2 Individual Submissions
2.2.1 New Item
NONE
2.2.2 Returning Item
NONE

3. Document Actions

3.1 WG Submissions
	Reviews should focus on these questions: "Is this document a
reasonable
	contribution to the area of Internet engineering which it
covers? If
	not, what changes would make it so?"

3.1.1 New Item
  o draft-ietf-lemonade-streaming-10.txt
    Streaming Internet Messaging Attachments (Informational) - 1 of 1 
    Note: Glenn Parsons is document shepherd 
    Token: Alexey Melnikov

3.1.2 Returning Item
NONE

3.2 Individual Submissions Via AD
	Reviews should focus on these questions: "Is this document a
reasonable
	contribution to the area of Internet engineering which it
covers? If
	not, what changes would make it so?"

3.2.1 New Item
NONE
3.2.2 Returning Item
NONE
3.3 Independent Submissions Via RFC Editor
	The IESG will use RFC 3932 responses: 1) The IESG has not
	found any conflict between this document and IETF work; 2) The
	IESG thinks that this work is related to IETF work done in WG
	<X>, but this does not prevent publishing; 3) The IESG thinks
	that publication is harmful to work in WG <X> and recommends
	not publishing at this time; 4) The IESG thinks that this
	document violates the IETF procedures for <X> and should
	therefore not be published without IETF review and IESG
	approval; 5) The IESG thinks that this document extends an
	IETF protocol in a way that requires IETF review and should
	therefore not be published without IETF review and IESG
approval.

	The document shepherd must propose one of these responses in
	the Data Tracker note and supply complete text in the IESG
	Note portion of the write-up. The Area Director ballot positions
	indicate consensus with the response proposed by the
	document shepherd.

	Other matters may be recorded in comments, and the comments will
	be passed on to the RFC Editor as community review of the
document.

3.3.1 New Item
  o draft-despres-6rd-02.txt
    IPv6 Rapid Deployment on IPv4 infrastructures (6rd) (Informational)
-
1 of 
    1 
    Token: Jari Arkko

3.3.2 Returning Item
NONE

4. Working Group Actions
4.1 WG Creation
4.1.1 Proposed for IETF Review
  o Multiple Interfaces (mif) - 1 of 1
    Token: Jari Arkko
4.1.2 Proposed for Approval
  o Locator/ID Separation Protocol (lisp) - 1 of 3
    Token: Jari Arkko
  o Session Initiation Protocol Core (sipcore) - 2 of 3
    Token: Cullen Jennings
  o Dispatch (dispatch) - 3 of 3
    Token: Cullen Jennings

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 03 Apr 2009 08:26:33 -0400

None of the drafts show up in the DNS-early waring DB.
The charter for Lisp should be commented on by people that know something about
both DNS and Routing.

         Olafur

At 05:05 03/04/2009, Romascanu, Dan (Dan) wrote:
>_______________________________________________
>dns-dir mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dns-dir