Subject: [dns-dir] FW: PRELIMINARY Agenda and Package for May 21, 2009 Telechat

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 15 May 2009 08:27:13 +0200

Please find below the preliminary agenda of the 5/21 IESG telechat.
Please send me your comments, questions, and concerns before 5/20 COB.

Thanks and Regards,

Dan

2.1 WG Submissions
2.1.1 New Item
  o draft-ietf-tsvwg-rsvp-proxy-proto-09.txt
    RSVP Extensions for Path-Triggered RSVP Receiver Proxy (Proposed
Standard) 
    - 1 of 3 
    Note: Please read the informational document 
    draft-ietf-tsvwg-rsvp-proxy-approaches before this one! 
    Token: Magnus Westerlund
  o draft-ietf-netlmm-pmip6-ipv4-support-12.txt
    IPv4 Support for Proxy Mobile IPv6 (Proposed Standard) - 2 of 3 
    Token: Jari Arkko
  o draft-ietf-dccp-simul-open-08.txt
    DCCP Simultaneous-Open Technique to Facilitate NAT/Middlebox
Traversal
 
    (Proposed Standard) - 3 of 3 
    Token: Lars Eggert

2.1.2 Returning Item
  o draft-ietf-pkix-3281update-05.txt
    An Internet Attribute Certificate Profile for Authorization
(Proposed

    Standard) - 1 of 1 
    Token: Tim Polk

2.2 Individual Submissions
2.2.1 New Item
NONE
2.2.2 Returning Item
  o draft-groves-megaco-pkgereg-03.txt
    H.248/MEGACO Registration Procedures (BCP) - 1 of 1 
    Note: IESG - when reviewing this, please consider the topic of if it
is 
    alright to register a "public" package when the specification is not

    publicly available. This came up as an IETF LC comment. 
    Token: Cullen Jennings

3. Document Actions

3.1 WG Submissions
	Reviews should focus on these questions: "Is this document a
reasonable
	contribution to the area of Internet engineering which it
covers? If
	not, what changes would make it so?"

3.1.1 New Item
  o draft-ietf-tcpm-ecnsyn-09.txt
    Adding Explicit Congestion Notification (ECN) Capability to TCP's
SYN/ACK 
    Packets (Experimental) - 1 of 3 
    Token: Lars Eggert
  o draft-ietf-dkim-overview-11.txt
    DomainKeys Identified Mail (DKIM) Service Overview (Informational) -
2
of 3 
    Token: Pasi Eronen
  o draft-ietf-tsvwg-rsvp-proxy-approaches-07.txt
    RSVP Proxy Approaches (Informational) - 3 of 3 
    Note: Read this before the Protocol document 
    Token: Magnus Westerlund

3.1.2 Returning Item
NONE

3.2 Individual Submissions Via AD
	Reviews should focus on these questions: "Is this document a
reasonable
	contribution to the area of Internet engineering which it
covers? If
	not, what changes would make it so?"

3.2.1 New Item
NONE
3.2.2 Returning Item
NONE
3.3 Independent Submissions Via RFC Editor
	The IESG will use RFC 3932 responses: 1) The IESG has not
	found any conflict between this document and IETF work; 2) The
	IESG thinks that this work is related to IETF work done in WG
	<X>, but this does not prevent publishing; 3) The IESG thinks
	that publication is harmful to work in WG <X> and recommends
	not publishing at this time; 4) The IESG thinks that this
	document violates the IETF procedures for <X> and should
	therefore not be published without IETF review and IESG
	approval; 5) The IESG thinks that this document extends an
	IETF protocol in a way that requires IETF review and should
	therefore not be published without IETF review and IESG
approval.

	The document shepherd must propose one of these responses in
	the Data Tracker note and supply complete text in the IESG
	Note portion of the write-up. The Area Director ballot positions
	indicate consensus with the response proposed by the
	document shepherd.

	Other matters may be recorded in comments, and the comments will
	be passed on to the RFC Editor as community review of the
document.

3.3.1 New Item
NONE
3.3.2 Returning Item
NONE
3.3.3 For Action
  o draft-templin-seal-23.txt
    The Subnetwork Encapsulation and Adaptation Layer (SEAL)
(Informational) - 
    1 of 2 
    Note: Brought back to the agenda because of desired status change
(now
Inf) 
    Token: Jari Arkko
  o draft-ford-behave-top-06.txt
    Unintended Consequence of two NAT deployments with Overlapping
Address
 
    Space (Informational) - 2 of 2 
    Token: Russ Housley

4. Working Group Actions
4.1 WG Creation
4.1.1 Proposed for IETF Review
    NONE
4.1.2 Proposed for Approval
  o Yet Another Mail (yam) - 1 of 2
    Token: Alexey Melnikov
  o Extensible Messaging and Presence Protocol (xmpp) - 2 of 2
    Token: Cullen Jennings
4.2 WG Rechartering
4.2.1 Under evaluation for IETF Review
    NONE
4.2.2 Proposed for Approval
    NONE

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 15 May 2009 08:29:57 -0400

None in the dns-early-warning archive.

         Olafur

At 02:27 15/05/2009, Romascanu, Dan (Dan) wrote:
>_______________________________________________
>dns-dir mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dns-dir