Subject: [dns-dir] Conf call on June, 1st or June, 8th?

From: Peter Koch <[email-masked]>
Date: Mon, 25 May 2009 22:39:28 +0200

Dear DNS directorate members,

our next regular call is scheduled for next Monday, 1st June. This is a holiday
around here, but that would not necessarily stop me. However, I have little
idea about other countries, so it might be better to re-schedule to 8 June
instead.  Could you please let me know (private email is OK) your preferences?

Potential agenda items:

o Administrivia
o DNSSEC strategy for the IETF
  "guidance" asked for by dnsext particpants
  operational (and other) consequences of multiple algorithms at the root
o Role of DNS in service discovery
o Recent draft reviews

Regards,
  Peter

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 26 May 2009 05:49:04 +0200

> o Role of DNS in service discovery

8th is better for me. And I guess specifically "service discovery" is  
when you want me there. Right?

    paf

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 26 May 2009 09:28:16 -0400

> instead.  Could you please let me know (private email is OK) your preferences?

On either of the days, I may not have power (I'm having my house
rewired), so either one is fine for me.  No holiday here.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Lars-Johan Liman <[email-masked]>
Date: Tue, 26 May 2009 18:23:06 +0200

> instead.  Could you please let me know (private email is OK) your preferences?

Both are equally bad for me. No holiday, but I will have to leave the ship
at 1430 UTC both these days due to other committments.

				Cheers,
				  /Liman

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 26 May 2009 19:39:31 +0200

No holiday here, but I have a semi-conflict on 6/8 starting at 1430 UTC.

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Peter Koch
> Sent: Monday, May 25, 2009 11:39 PM
> To: [email-masked]
> Subject: [dns-dir] Conf call on June, 1st or June, 8th?
> 
> our next regular call is scheduled for next Monday, 1st June. 
> This is a holiday around here, but that would not necessarily 
> stop me. However, I have little idea about other countries, 
> so it might be better to re-schedule to 8 June instead.  
> Could you please let me know (private email is OK) your preferences?
> 
> Potential agenda items:
> 
> o Administrivia
>   operational (and other) consequences of multiple algorithms 
> at the root o Role of DNS in service discovery o Recent draft reviews
> 
> Regards,
>   Peter
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir
>

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 28 May 2009 15:43:57 -0400

> our next regular call is scheduled for next Monday, 1st June. 

Did we nail down when this is going to happen?

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Peter Koch <[email-masked]>
Date: Fri, 29 May 2009 08:33:12 +0200

> Did we nail down when this is going to happen?

of 16 members, feedback has arrived from five, with no real preference.
I'd like to wait a few more hours.

-Peter

---

From: Jari Arkko <[email-masked]>
Date: Fri, 29 May 2009 09:45:43 +0300

8th would be better for me.

Jari

Patrik Fältström wrote:
> ------------------------------------------------------------------------
>

---

From: Ralph Droms <[email-masked]>
Date: Fri, 29 May 2009 05:05:04 -0400

June 8 is somewhat better for me.

- Ralph

---

From: Peter Koch <[email-masked]>
Date: Fri, 29 May 2009 14:09:53 +0200

> June 8 is somewhat better for me.

with this additional feedback and the time left before weekend starts on
this side of the Atlantic, I'd suggest we re-schedule the meeting to

	Monday, 8 June, 14:00 UTC

Best regards,
   Peter