Subject: [dns-dir] 2009-06-08 DNS Directorate conf call

From: Peter Koch <[email-masked]>
Date: Sun, 7 Jun 2009 20:22:04 +0200

Dear DNS directorate members,

following our rescheduling please find below the draft agenda for our
next conf call, scheduled

	tomorrow, Monday, 2009-06-08, 1400 UTC

Best regards,
   Peter

-----------------------------------------------------------------------------
2009-06-08	1400-1459 UTC
-----------------------------------------------------------------------------
o Administrivia
  Mailing list status
  conf call schedule until Stockholm
o DNSSEC strategy for the IETF
  "guidance" asked for by dnsext particpants
  GOST and DNSSEC and IETF [Olafur]
  operational (and other) consequences of multiple algorithms at the root
o Role of DNS in service discovery
o New DNSEXT charter
o Recent draft reviews
  Alerts
-----------------------------------------------------------------------------

---

From: Roy Arends <[email-masked]>
Date: Sun, 7 Jun 2009 21:46:12 +0200

> 	tomorrow, Monday, 2009-06-08, 1400 UTC

Hi all, this time, we can use Nominets conference call accounts again.  
I'm currently working 50% and on the road to full recovery, after  
almost 4 months of absence.

US (east)  +1 7183541169
US (west)  +1 4089616553
NL +31 202013852
UK +44 2078193600
FR +33 171230055
SE +46 858536827
CA 18667425608
FI +358 969379595
DE +49 6950070811

Conference Code:     4227104

Let me know asap if your country is not listed.

Kind regards,

Roy Arends

---

From: Ralph Droms <[email-masked]>
Date: Mon, 8 Jun 2009 10:02:06 -0400

Conf account phone numbers aren't working for me.

- Ralph

On Jun 7, 2009, at 3:46 PM 6/7/09, Roy Arends wrote:

> Hi all, this time, we can use Nominets conference call accounts  
> again. I'm currently working 50% and on the road to full recovery,  
> after almost 4 months of absence.
>
> US (east)  +1 7183541169
> US (west)  +1 4089616553
> NL +31 202013852
> UK +44 2078193600
> FR +33 171230055
> SE +46 858536827
> CA 18667425608
> FI +358 969379595
> DE +49 6950070811
>
> Conference Code:     4227104
>
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Ralph Droms <[email-masked]>
Date: Mon, 8 Jun 2009 10:07:00 -0400

Never mind; I got through on my cell phone.

- Ralph