Subject: [dns-dir] Next Meeting 2009-07-06

From: Peter Koch <[email-masked]>
Date: Tue, 30 Jun 2009 18:30:18 +0200

Dear DNS WG members,

although I missed yesterday's one-week deadline, I'd like to suggest we have
our next regular conf call Monday next week, 2009-07-06, 1400 UTC, to discuss
open reviews, DNS and DNSSEC specifics for Stockholm and to share information
about new and upcoming working group documents in the non-DNS WGs that might
benefit from our attention.

Regards,
  Peter

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 30 Jun 2009 18:32:25 +0200

I will pass on this one as I will be on vacation 7/3 to 7/12. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Peter Koch
> Sent: Tuesday, June 30, 2009 7:30 PM
> To: [email-masked]
> Subject: [dns-dir] Next Meeting 2009-07-06
> 
> Dear DNS WG members,
> 
> although I missed yesterday's one-week deadline, I'd like to 
> suggest we have our next regular conf call Monday next week, 
> 2009-07-06, 1400 UTC, to discuss open reviews, DNS and DNSSEC 
> specifics for Stockholm and to share information about new 
> and upcoming working group documents in the non-DNS WGs that 
> might benefit from our attention.
> 
> Regards,
>   Peter
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir
>

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 30 Jun 2009 12:49:00 -0400

> benefit from our attention.

Ok with me.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Matt Larson <[email-masked]>
Date: Tue, 30 Jun 2009 23:17:10 -0400

> I will pass on this one as I will be on vacation 7/3 to 7/12. 

I will also be on vacation and will miss this call.

Matt