Subject: [dns-dir] FW: PRELIMINARY Agenda and Package for July 16, 2009 Telechat

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 12 Jul 2009 19:01:30 +0200

Please find below the preliminary agenda of the 7/16 IESG telechat.
Please send me comments, questions and concerns related to the documents
and the WGs proposed for approval before COB Wednesday 7/15. 

Thanks and Regards,

Dan

2.1 WG Submissions
2.1.1 New Item
  o draft-ietf-ospf-ospfv3-mib-15.txt
    Management Information Base for OSPFv3 (Proposed Standard) - 1 of 7 
    Token: Ross Callon
  o draft-ietf-sip-record-route-fix-07.txt
    Addressing Record-Route issues in the Session Initiation Protocol
(SIP) 
    (BCP) - 2 of 7 
    Note: Nils Ohlmeier is the document shepherd 
    Token: Robert Sparks
  o draft-ietf-nea-pa-tnc-04.txt
    PA-TNC: A Posture Attribute Protocol (PA) Compatible with TNC
(Proposed 
    Standard) - 3 of 7 
    Token: Tim Polk
  o draft-ietf-nea-pb-tnc-04.txt
    PB-TNC: A Posture Broker Protocol (PB) Compatible with TNC (Proposed

    Standard) - 4 of 7 
    Token: Tim Polk
  o draft-ietf-ipsecme-ikev2-redirect-11.txt
    Redirect Mechanism for IKEv2 (Proposed Standard) - 5 of 7 
    Token: Tim Polk
  o draft-ietf-pcn-marking-behaviour-04.txt
    Metering and marking behaviour of PCN-nodes (Proposed Standard) - 6
of
7 
    Note: Document Shepherd: Steven Blake ([email-masked]) 
    Token: Lars Eggert
  o draft-ietf-softwire-lb-03.txt
    Load Balancing for Mesh Softwires (Proposed Standard) - 7 of 7 
    Note: Dave Ward ([email-masked]) is the document shepherd. 
    Token: Ralph Droms

2.1.2 Returning Item
  o draft-ietf-geopriv-http-location-delivery-15.txt
    HTTP Enabled Location Delivery (HELD) (Proposed Standard) - 1 of 3 
    Note: Richard is PROTO shepherd. Please do not DEFER this draft. 
    Token: Cullen Jennings
  o draft-ietf-sip-connect-reuse-13.txt
    Connection Reuse in the Session Initiation Protocol (SIP) (Proposed 
    Standard) - 2 of 3 
    Token: Cullen Jennings
  o draft-ietf-sip-eku-05.txt
    Using Extended Key Usage (EKU) for Session Initiation Protocol (SIP)
X.509 
    Certificates (Proposed Standard) - 3 of 3 
    Token: Cullen Jennings

2.2 Individual Submissions
2.2.1 New Item
  o draft-green-secsh-ecc-08.txt
    Elliptic-Curve Algorithm Integration in the Secure Shell Transport
Layer 
    (Proposed Standard) - 1 of 6 
    Note: Jeffrey Hutzelman ([email-masked]) is document shepherd. 
    Token: Tim Polk
  o draft-hollenbeck-rfc4930bis-02.txt
    Extensible Provisioning Protocol (EPP) (Standard) - 2 of 6 
    Note: Edward Lewis <[email-masked]> is the document
shepherd. 
    Token: Alexey Melnikov
  o draft-hollenbeck-rfc4931bis-01.txt
    Extensible Provisioning Protocol (EPP) Domain Name Mapping
(Standard)
- 3 
    of 6 
    Note: Edward Lewis <[email-masked]> is the document
shepherd.. 
    See IDtracker comment for draft-hollenbeck-rfc4930bis for the full
write-up 
    for all 5 draft-hollenbeck-rfc493*bis documents.. 
    Token: Alexey Melnikov
  o draft-hollenbeck-rfc4932bis-01.txt
    Extensible Provisioning Protocol (EPP) Host Mapping (Standard) - 4
of
6 
    Note: Edward Lewis <[email-masked]> is the document
shepherd.. 
    See IDtracker comment for draft-hollenbeck-rfc4930bis for the full
write-up 
    for all 5 draft-hollenbeck-rfc493*bis documents.. 
    Token: Alexey Melnikov
  o draft-hollenbeck-rfc4933bis-02.txt
    Extensible Provisioning Protocol (EPP) Contact Mapping (Standard) -
5
of 6 
    Note: Edward Lewis <[email-masked]> is the document
shepherd.. 
    See IDtracker comment for draft-hollenbeck-rfc4930bis for the full
write-up 
    for all 5 draft-hollenbeck-rfc493*bis documents.. 
    Token: Alexey Melnikov
  o draft-hollenbeck-rfc4934bis-01.txt
    Extensible Provisioning Protocol (EPP) Transport over TCP (Standard)
-
6 of 
    6 
    Note: Edward Lewis <[email-masked]> is the document
shepherd.. 
    See IDtracker comment for draft-hollenbeck-rfc4930bis for the full
write-up 
    for all 5 draft-hollenbeck-rfc493*bis documents.. 
    Token: Alexey Melnikov

2.2.2 Returning Item
NONE

3. Document Actions

3.1 WG Submissions
	Reviews should focus on these questions: "Is this document a
reasonable
	contribution to the area of Internet engineering which it
covers? If
	not, what changes would make it so?"

3.1.1 New Item
  o draft-ietf-ancp-framework-10.txt
    Framework and Requirements for an Access Node Control Mechanism in 
    Broadband Multi-Service Networks (Informational) - 1 of 1 
    Note: Wojciech Dec ([email-masked]) is the document shepherd. 
    Token: Ralph Droms

3.1.2 Returning Item
NONE

3.2 Individual Submissions Via AD
	Reviews should focus on these questions: "Is this document a
reasonable
	contribution to the area of Internet engineering which it
covers? If
	not, what changes would make it so?"

3.2.1 New Item
  o draft-solinas-suiteb-cert-profile-04.txt
    Suite B Certificate and Certificate Revocation List (CRL) Profile 
    (Informational) - 1 of 1 
    Token: Tim Polk

3.2.2 Returning Item
  o draft-levine-rfb-01.txt
    The Remote Framebuffer Protocol (Informational) - 1 of 1 
    Note: Port 5500 should not be used and is only mentioned for
historical 
    context. 
    Token: Cullen Jennings

3.3 Independent Submissions Via RFC Editor
	The IESG will use RFC 3932 responses: 1) The IESG has not
	found any conflict between this document and IETF work; 2) The
	IESG thinks that this work is related to IETF work done in WG
	<X>, but this does not prevent publishing; 3) The IESG thinks
	that publication is harmful to work in WG <X> and recommends
	not publishing at this time; 4) The IESG thinks that this
	document violates the IETF procedures for <X> and should
	therefore not be published without IETF review and IESG
	approval; 5) The IESG thinks that this document extends an
	IETF protocol in a way that requires IETF review and should
	therefore not be published without IETF review and IESG
approval.

	The document shepherd must propose one of these responses in
	the Data Tracker note and supply complete text in the IESG
	Note portion of the write-up. The Area Director ballot positions
	indicate consensus with the response proposed by the
	document shepherd.

	Other matters may be recorded in comments, and the comments will
	be passed on to the RFC Editor as community review of the
document.

3.3.1 New Item
NONE
3.3.2 Returning Item
NONE

4. Working Group Actions
4.1 WG Creation
4.1.1 Proposed for IETF Review
    NONE
4.1.2 Proposed for Approval
    NONE
4.2 WG Rechartering
4.2.1 Under evaluation for IETF Review
  o Mobility for IPv4 (mip4) - 1 of 1
    Token: Jari Arkko
4.2.2 Proposed for Approval
  o DNS Extensions (dnsext) - 1 of 1
    Token: Ralph Droms

---

From: Olafur Gudmundsson <[email-masked]>
Date: Mon, 13 Jul 2009 09:59:24 -0400

>and the WGs proposed for approval before COB Wednesday 7/15.

Starting Scan
ipsecme-ikev2-redirect 09       13 10       13
sip-connect-reuse 04       15
Scan Complete

the first one is fine no issues,
The second one applies to an older version that exceeded the threshold
the current version is fine.

         Olafur

>_______________________________________________
>dns-dir mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dns-dir