Subject: [dns-dir] 2009-08-17 1400-UTC DNS Directorate conf call logistics

From: Roy Arends <[email-masked]>
Date: Mon, 17 Aug 2009 11:01:03 +0200

Hi all,

Apologies for the late announcement.

Please use the following for todays DNS-DIR conference call at 1400 UTC.

US (east)  +1 7183541169
US (west)  +1 4089616553
NL +31 202013852
UK +44 2078193600
FR +33 171230055
SE +46 858536827
CA 18667425608
FI +358 969379595
DE +49 6950070811
IL (toll free) 1809435186

Conference Code:     4227104

Kind regards,

Roy Arends
Nominet UK

---

From: Ralph Droms <[email-masked]>
Date: Mon, 17 Aug 2009 06:21:25 -0400

I have a conflict at 1400 UTC today and won't be able to join the call.

- Ralph

On Aug 17, 2009, at 5:01 AM 8/17/09, Roy Arends wrote:

> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir