Subject: [dns-dir] Rescheduling DNS-Dir conf call

From: Peter Koch <[email-masked]>
Date: Mon, 3 Aug 2009 12:36:03 +0200

Dear DNS Directorate Members,

since today is the first Monday of the month, there would be a regular
DNS Directorate conf call.  However, even though we didn't succeed to find a
"quiet" place during Thursday's event, it is probably too close to the recent
face to face meeting.  I'd like to suggest we re-schedule to

	Monday, 17 August 2009  1400 UTC

Please let me know suggestions for agenda items by next Monday. Thanks!

Best regards,
    Peter

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 5 Aug 2009 04:59:07 -0400

I can make this.  I don't have anything for the agenda.

On Mon, Aug 03, 2009 at 12:36:03PM +0200, Peter Koch wrote:
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 5 Aug 2009 11:00:58 +0200

I will be on vacation on 8/17. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Andrew Sullivan
> Sent: Wednesday, August 05, 2009 11:59 AM
> To: [email-masked]
> Subject: Re: [dns-dir] Rescheduling DNS-Dir conf call
> 
> > DNS Directorate conf call.  However, even though we didn't 
> succeed to 
> > find a "quiet" place during Thursday's event, it is 
> probably too close 
> > to the recent face to face meeting.  I'd like to suggest we 
> > re-schedule to
> >

---

From: Erik Nordmark <[email-masked]>
Date: Sun, 16 Aug 2009 20:31:52 -0700

> Please let me know suggestions for agenda items by next Monday. Thanks!

Are we having a call tomorrow?
I haven't seen any agenda.

    Erik

---

From: Peter Koch <[email-masked]>
Date: Mon, 17 Aug 2009 15:28:23 +0200

> I haven't seen any agenda.

for now I'd only have

0) Adminstrivia
1) IETF 75 review
   - new DNS drafts?
   - DNS Dir review requested
       SIP UA config

I'd suggest we try this as a starter.

Here's the call data as circulated by Roy (thanks, Roy+Nominet!)
	US (east)  +1 7183541169
	US (west)  +1 4089616553
	NL +31 202013852
	UK +44 2078193600
	FR +33 171230055
	SE +46 858536827
	CA 18667425608
	FI +358 969379595
	DE +49 6950070811
	IL (toll free) 1809435186

	Conference Code:     4227104

-Peter

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 17 Aug 2009 09:47:34 -0400

I've had a sudden conflict & will probably be late.

Andrew Sullivan
[email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 17 Aug 2009 10:30:34 -0400

> I've had a sudden conflict & will probably be late.

Or not make it at all, I gather, since there was only music when I
dialled in.  Apologies all.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Peter Koch <[email-masked]>
Date: Mon, 17 Aug 2009 16:37:56 +0200

> dialled in.  Apologies all.

Erik and me decided to adjourn at around 14:15 UTC
There were no issues on the agenda that called for immediate attention,
but we might want to collect the DNS related "new" issues from the Stockholm
IETF nonetheless.

We have three regular calls before IETF76:

	2009-09-07
	2009-10-05 (may conflict with RIPE59 for some)
	2009-11-02
	2009-11-12 IETF Thursday Dinner

-Peter