Subject: [dns-dir] Call today ?

From: Olafur Gudmundsson <[email-masked]>
Date: Mon, 05 Oct 2009 08:58:58 -0400

My calendar has an entry but no agenda has been circulated.
Unless someone speaks up, I will assume the answer is no.

         Olafur

---

From: Peter Koch <[email-masked]>
Date: Mon, 5 Oct 2009 15:16:32 +0200

> Unless someone speaks up, I will assume the answer is no.

no items were raised and some of us are at the RIPE meeting in Lisbon,
which provides for some collision.  Can we postpone until Monday next week,
taking this also as a solicitation for agenda items?

Regards,
  Peter