Subject: Re: [dns-dir] Meeting in Hiroshima ?

From: Jari Arkko <[email-masked]>
Date: Sun, 01 Nov 2009 11:42:28 +0200

I would like to meet. We mentioned Thursday as a possible evening to 
have the IP directorate dinner, but this has not been decided yet. Are 
there other days available in your calender? I'm sorry, I don't know 
what day soccer is on :-)

Jari

Olafur Gudmundsson wrote:
>
> Are we planning Thursday evening  or some other time?
>
> I need to make sure this does not conflict with a high priority BOF 
> (soccer)
>
>     Olafur
>
>
>     
>
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir
>

---

From: Peter Koch <[email-masked]>
Date: Sun, 1 Nov 2009 22:49:56 +0100

> what day soccer is on :-)

We've previously tentatively scheduled Thursday dinner for the directorate,
but no date or venue fixed yet.  Could do Wednesday, too, as per today.
And there will be no conf call tomorrow, Monday, due to the IETF meeting
the week after.

-Peter

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 2 Nov 2009 12:44:28 +0100

Same as Jari, I am also booked on Thursday at the IP directorate dinner.
Wednesday should be OK if we start soon after the plenary and I have
some time left at the end to drop by the WG chairs beer event. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Peter Koch
> Sent: Sunday, November 01, 2009 11:50 PM
> To: Jari Arkko
> Cc: IETF DNS Directorate
> Subject: Re: [dns-dir] Meeting in Hiroshima ?
> 
> We've previously tentatively scheduled Thursday dinner for 
> the directorate, but no date or venue fixed yet.  Could do 
> Wednesday, too, as per today.
> And there will be no conf call tomorrow, Monday, due to the 
> IETF meeting the week after.
> 
> -Peter

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 2 Nov 2009 13:13:26 +0100

> some time left at the end to drop by the WG chairs beer event.

There is the smard-grid BAR BOF on Wednesday, isn't there?

--Olaf
________________________________________________________

Olaf M. Kolkman                        NLnet Labs
                                        Science Park 140,
http://www.nlnetlabs.nl/               1098 XG Amsterdam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 2 Nov 2009 13:19:27 +0100

I am afraid that you are right ....  

> From: Olaf Kolkman [mailto:[email-masked]] 
> Sent: Monday, November 02, 2009 2:13 PM
> To: Romascanu, Dan (Dan)
> Cc: Peter Koch; Jari Arkko; IETF DNS Directorate

---

From: Peter Koch <[email-masked]>
Date: Mon, 2 Nov 2009 13:29:33 +0100

> > There is the smard-grid BAR BOF on Wednesday, isn't there?

so, with Wed and Thu gone and the social on Tue, I'll skip Fri, which
leaves us with either Sunday or Monday evening or we'll find another
working slot during the week.  Since I believe the number of available
slots for a side meeting room is limited, I'd ask the secretariat for
a list of available slots befroe setting up a 'doodle'. OK?

-Peter

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 2 Nov 2009 13:38:42 +0100

Sounds good - doodle would also help us know how many people will be in
Hiroshima at all. 

> From: Peter Koch [mailto:[email-masked]] 
> Sent: Monday, November 02, 2009 2:30 PM
> To: Romascanu, Dan (Dan)
> Cc: IETF DNS Directorate
> so, with Wed and Thu gone and the social on Tue, I'll skip 
> Fri, which leaves us with either Sunday or Monday evening or 
> we'll find another working slot during the week.  Since I 
> believe the number of available slots for a side meeting room 
> is limited, I'd ask the secretariat for a list of available 
> slots befroe setting up a 'doodle'. OK?
> 
> -Peter
>

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 2 Nov 2009 14:22:10 +0100

> a list of available slots befroe setting up a 'doodle'. OK?

Seem all my evenings are booked.

--Olaf

---

From: Lars-Johan Liman <[email-masked]>
Date: Mon, 02 Nov 2009 22:13:22 +0100

> Seem all my evenings are booked.

"Limited staff resources" at Autonomica led to a re-shuffle of our
conference attendance, so I won't be coming to Hiroshima, as I had
originally planned.

(I was the "luck winner" (... NOT!) of having to go to the ICANN
meeting in Seoul last week instead ... Not much fun there ... :-( )

See you next time!

				Cheers,
				  /Liman

---

From: Peter Koch <[email-masked]>
Date: Sun, 8 Nov 2009 16:58:52 +0100

Since we seem to have lesser presence than usual, can those of you who
are actually in Hiroshima pls let me know (in personal mail) by Monday noon?
This is not a blanket ACK to any following time slot proposal, just so that
I'd know how many sign ups to expect.

Thanks a lot,
   Peter