Subject: [dns-dir] draft-ietf-dnsext-dnssec-gost-06 publication requested

From: Ralph Droms <[email-masked]>
Date: Tue, 22 Dec 2009 10:33:17 -0500

The dnsext WG has requested publication of draft-ietf-dnsext-dnssec- 
gost-06.  I expect to start an IETF last call of the document soon.   
Please start a secdir review  of the draft and thanks...

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Tue, 22 Dec 2009 11:08:50 -0500

Mis-addressed; please ignore.

- Ralph