Subject: [dns-dir] draft-ietf-v6ops-v6-aaaa-whitelisting-implications-03

From: Ralph Droms <[email-masked]>
Date: Tue, 26 Apr 2011 17:38:49 -0400

Has anyone from the DNS Directorate reviewed draft-ietf-v6ops-v6-aaaa-whitelisting-implications-03, which is on the agenda for this week's telechat?

- Ralph

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 27 Apr 2011 07:29:42 -0400

> Has anyone from the DNS Directorate reviewed draft-ietf-v6ops-v6-aaaa-whitelisting-implications-03, which is on the agenda for this week's telechat?

I had not, but I read it quickly just now and I have no objection.  (I
do think it could use a pass with an aggressive red pen -- there are
parts of the text that could be much simpler in plainer language --
but I suspect the draft is trying to be diplomatic.)

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Ralph Droms <[email-masked]>
Date: Wed, 27 Apr 2011 07:52:12 -0400

OK, thanks, Andrew.

- Ralph