Subject: [dns-dir] Ralph Droms' Discuss on draft-ietf-dime-extended-naptr-08: (with DISCUSS)

From: Ralph Droms <[email-masked]>
Date: Wed, 11 May 2011 16:51:51 -0700

Ralph Droms has entered the following ballot position for
draft-ietf-dime-extended-naptr-08: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

Has this document been reviewed by the DNS Directorate or other external DNS experts?

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 12 May 2011 11:04:35 +0200

Can somebody from the DNS Directorate answer the question asked by
Ralph? I do not recall any review, but I may have missed it.  

Thanks and Regards,

Dan 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ralph Droms
> Sent: Thursday, May 12, 2011 2:52 AM
> To: The IESG
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; 
> [email-masked]
> Subject: Ralph Droms' Discuss on 
> draft-ietf-dime-extended-naptr-08: (withDISCUSS)
> 
> When responding, please keep the subject line intact and 
> reply to all email addresses included in the To and CC lines. 
> (Feel free to cut this introductory paragraph, however.)
> 
> Please refer to 
> http://www.ietf.org/iesg/statement/discuss-criteria.html

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 12 May 2011 15:38:09 +0200

I have checked the document, and think it is fine.

That said, I also am a person that like examples, and the document doesn't have anything like that.

I do not know diameter enough to say whether the RRSET will be huge, as I do not understand how many NAPTR RR one normally will have with the high number of options.

If the number of options is high (and because of that the RRSET large) I think using URI RR Type with the aaa options as prefixes to the domain name is a better design choice -- but that is from a pure DNS perspective...

   Patrik Fältström
   Distinguished Consulting Engineer
   Office of the CTO

   For corporate legal information go to:
   http://www.cisco.com/web/about/doing_business/legal/cri/index.html

On 12 maj 2011, at 11.04, Romascanu, Dan (Dan) wrote:

> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Ralph Droms <[email-masked]>
Date: Thu, 12 May 2011 09:43:45 -0400

Thanks, Patrik.  Unless you object, I'll enter your review as a Comment and clear my Discuss.

- Ralph

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 12 May 2011 16:03:21 +0200

That is fine.

   Patrik Fältström