Subject: [dns-dir] DNS Directorate @IETF81?

From: Peter Koch <[email-masked]>
Date: Wed, 29 Jun 2011 19:51:45 +0200

Dear DNS Directorate members,

this is an attempt to schedule a face-to-face meeting during the Quebec IETF.
Before initiating a doodle poll, please let me know whether you're going
and what the general constraints (presence, other fixed directorate meetings)
there are.

I believe the agenda can be carried on from last time - revive the directorate
after assessing the need to the ADs.  More short term topics would be a
structured review of, e.g., the dane documents and the homenet (ex homegate)
draft wg charter.

Best regards,
   Peter

---

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 29 Jun 2011 14:16:58 -0400

Not going to be there
	
	Olafur

On 29/06/2011 1:51 PM, Peter Koch wrote:
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir
>
>
>

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 29 Jun 2011 21:25:57 +0200

Me neither...

   Patrik Fältström
   Distinguished Consulting Engineer
   Office of the CTO

   For corporate legal information go to:
   http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Stephen Morris <[email-masked]>
Date: Thu, 30 Jun 2011 09:42:36 +0100

>>> and what the general constraints (presence, other fixed directorate meetings)

I'll be there.

Stephen

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 30 Jun 2011 11:47:36 +0200

Hi, 

I'll be in Quebec. Scheduled is as tight as always. 

Thanks and Regards,

Dan 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Koch
> Sent: Wednesday, June 29, 2011 8:52 PM
> To: [email-masked]
> Subject: [dns-dir] DNS Directorate @IETF81?
> 
> this is an attempt to schedule a face-to-face meeting during the
Quebec
> IETF.

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 30 Jun 2011 04:16:18 -0700

> and what the general constraints (presence, other fixed directorate meetings)

I'll be in Quebec?

    Erik