Subject: [dns-dir] DNS Dir Dinner

From: Peter Koch <[email-masked]>
Date: Mon, 25 Jul 2011 20:53:08 +0200

Folks,

to those present in Quebec, the poll resulted in tonight as the best
choice for "food consumption".  I suggest we assemble in the Hilton
lobby at 20:00 and find something to eat.  I'll try to get recommendations
(and reservations) from the concierge.

-Peter

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 25 Jul 2011 21:00:08 +0200

Hi, 

I need to skip the meeting in this case. There is a Data Center
Operations BarBOF scheduled for tonight that I must attend. 

Please go ahead without me. 

Regards,

Dan 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Koch
> Sent: Monday, July 25, 2011 9:53 PM
> To: IETF DNS Directorate
> Subject: [dns-dir] DNS Dir Dinner
> 
> Folks,
> 
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Lars-Johan Liman <[email-masked]>
Date: Mon, 25 Jul 2011 16:34:42 -0400

> (and reservations) from the concierge.

I'll be there.

				Cheers,
				  /Liman

---

From: Erik Nordmark <[email-masked]>
Date: Mon, 25 Jul 2011 14:07:44 -0700

+1

    Erik