Subject: [dns-dir] DNS directorate dinner in Taipei?

From: Peter Koch <[email-masked]>
Date: Fri, 7 Oct 2011 16:17:15 +0200

Colleagues,

will enough of us be in Taipei to have an informal DNS directorate
dinner with information exchange?

Can we aim at Tuesday evening, like last time, or would people
prefer a doodle?

-Peter

PS: neither dnsop nor dnsext will meet in Taipei

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 7 Oct 2011 10:23:40 -0400

> dinner with information exchange?

I don't know for sure yet, but I expect I will be there.

> Can we aim at Tuesday evening, like last time, or would people

I am available on Tuesday, at least for the moment.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 07 Oct 2011 10:31:37 -0400

> dinner with information exchange?

It looks like I will be there,
> Can we aim at Tuesday evening, like last time, or would people
Tuesday is fine

	Olafur

---

From: Stephen Morris <[email-masked]>
Date: Fri, 07 Oct 2011 15:36:47 +0100

> dinner with information exchange?

I ill not be in Taipei.  Enjoy the dinner!

Stephen

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 7 Oct 2011 11:52:58 -0300

> Can we aim at Tuesday evening, like last time, or would people

Tuesday evening is likely to work...

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
http://www.nlnetlabs.nl/

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 7 Oct 2011 17:36:33 +0200

> I ill not be in Taipei.  Enjoy the dinner!

Neither will I.

   Patrik

---

From: Olaf Kolkman <[email-masked]>
Date: Sat, 8 Oct 2011 12:18:19 -0300

> Tuesday evening is likely to work...

Completely forgot it is the night of the social, which I actually try to attend (I see that as respect to the host)

--Olaf

---

From: Peter Koch <[email-masked]>
Date: Sun, 9 Oct 2011 00:23:10 +0200

> Completely forgot it is the night of the social, which I actually try to attend (I see that as respect to the host)

uh, so did I - and actually I had not taken into account
the time zone when looking at my calendar for the weekday
we used in Quebec.  So I'd like to readjust the suggestion
to Monday of the IETF meeting week.

Apologies,
   Peter

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 9 Oct 2011 11:23:07 +0200

Hi,

I will be in Taipei, but Monday night may not be a good time for me. If
it settles for Monday please go ahead, I will do best effort to join,
maybe late in the evening.  

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Koch
> Sent: Sunday, October 09, 2011 12:23 AM
> To: [email-masked]
> Subject: Re: [dns-dir] DNS directorate dinner in Taipei?
> 
> > Completely forgot it is the night of the social, which I actually
try
> to attend (I see that as respect to the host)
> 
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Matt Larson <[email-masked]>
Date: Mon, 10 Oct 2011 11:51:12 -0400

> dinner with information exchange?

I will not in Taipei.

Matt

---

From: Ralph Droms <[email-masked]>
Date: Sat, 29 Oct 2011 14:44:15 -0400

I should be available for dinner after the plenary Mon PM.

- Ralph

---

From: Olaf Kolkman <[email-masked]>
Date: Sat, 29 Oct 2011 21:06:16 +0200

> I should be available for dinner after the plenary Mon PM.

+1

--Olaf

---

From: Roy Arends <[email-masked]>
Date: Sun, 30 Oct 2011 08:44:36 +0100

I won't be in Taipei

Roy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 30 Oct 2011 11:47:18 +0100

+0.9 (slight chance to be derailed to a different meeting)

Dan

> Behalf Of Olaf Kolkman
> Sent: Saturday, October 29, 2011 9:06 PM
> To: Ralph Droms
> Cc: Peter Koch; IETF DNS Directorate