Subject: Re: [dns-dir] DNS directorate dinner in Taipei?

From: Jari Arkko <[email-masked]>
Date: Wed, 02 Nov 2011 20:57:26 +0200

I am currently available on Monday. Maybe Tuesday, but iffy.

Jari

---

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 02 Nov 2011 15:15:37 -0400

+1 for Monday
	Olafur

On 11/2/2011 2:57 PM, Jari Arkko wrote:
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir
>
>
>

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 2 Nov 2011 15:30:26 -0400

I have no plans for Mon.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Ralph Droms <[email-masked]>
Date: Wed, 2 Nov 2011 15:54:28 -0400

I'm available Monday, as well.

- Ralph

---

From: Peter Koch <[email-masked]>
Date: Wed, 2 Nov 2011 23:00:37 +0100

> I'm available Monday, as well.

thanks, all, I think we can then fix Monday evening (say 20:00).

We can start collecting informal agenda items on this list.

-Peter

---

From: Matt Larson <[email-masked]>
Date: Fri, 4 Nov 2011 09:30:00 -0400

On Fri, 07 Oct 2011, Peter Koch wrote:
> will enough of us be in Taipei to have an informal DNS directorate
> dinner with information exchange?

I will not be in Taipei.

Matt

---

From: Lars-Johan Liman <[email-masked]>
Date: Sun, 13 Nov 2011 10:26:10 +0100

> dinner with information exchange?

I am not in Taipei, as you might have noted by now, but I hope you do
get together, and I look forward to meeting you all in Paris.

				Cheers,
				  /Liman

---

From: Peter Koch <[email-masked]>
Date: Mon, 14 Nov 2011 02:25:11 +0100

> get together, and I look forward to meeting you all in Paris.

thanks.  That means we have ACKs from Ralph, Olaf, Dan, Jari, Olafur,
Andrew and $me, maybe from Ron, Thomas, Erik, and Tom and NAK/not present
from Roy, Matt, Stephen, Liman, and Patrik. So we'd need a table/room
for 7-11 people.  Please let me know statius updates off list.

-Peter

---

From: Jari Arkko <[email-masked]>
Date: Mon, 14 Nov 2011 10:59:23 +0800

Unfortunately, I have gotten too much work to prepare for things that happen Tuesday morning to join you tonight. But Ralph will be there... have fun!

jari

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 14 Nov 2011 04:03:44 +0100

Same here, too many conflicts and things that need attention. Sorry for
skipping this. 

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jari Arkko
> Sent: Monday, November 14, 2011 4:59 AM
> To: IETF DNS Directorate
> Subject: Re: [dns-dir] DNS directorate dinner in Taipei?
> 
> Unfortunately, I have gotten too much work to prepare for things that
> happen Tuesday morning to join you tonight. But Ralph will be there...
> have fun!
> 
> jari
>

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 14 Nov 2011 16:58:09 +0800

> for 7-11 people.  Please let me know statius updates off list.

Any news on (meeting) location?

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
http://www.nlnetlabs.nl/

---

From: Peter Koch <[email-masked]>
Date: Mon, 14 Nov 2011 10:07:54 +0100

> Any news on (meeting) location?

we'll be 5-9 people. Let's meet in theHyatt lobby 20:00 or end-of-plenary+30,
whichever is later.

-Peter