Subject: [dns-dir] Fwd: [Dnsi] [apps-discuss] Fwd: [weirds] FYI: workshop on domain names and persistence

From: Olaf Kolkman <[email-masked]>
Date: Fri, 4 Nov 2011 16:09:58 +0100

Anybody here knows more about this conference? Will there be any known DNS folk? The questions that are beeing asked are Interesting to say the least.

--Olaf

Begin forwarded message:

> From: Hannes Tschofenig <[email-masked]>
> Subject: [Dnsi] Fwd: [apps-discuss] Fwd: [weirds] FYI: workshop on domain names and persistence
> Date: November 3, 2011 10:16:49 AM GMT+01:00
> To: [email-masked]
> 
> FYI: This W3C workshop could be of interest for folks on the DNS initiative. 
> 
> 
> Begin forwarded message:
> 
>> From: Peter Saint-Andre <[email-masked]>
>> Date: November 3, 2011 6:41:25 AM GMT+02:00
>> To: "[email-masked]" <[email-masked]>
>> Subject: [apps-discuss] Fwd: [weirds] FYI: workshop on domain names and persistence
>> 
>> Perhaps of interest here...
>> 
>> -------- Original Message --------
>> Subject: [weirds] FYI: workshop on domain names and persistence
>> Date: Wed, 02 Nov 2011 21:40:27 -0700
>> From: Peter Saint-Andre <[email-masked]>
>> To: [email-masked]
>> 
>> I learned today of a call for participation in a workshop on domain
>> names and persistence to be held in Bristol, UK on December 8:
>> 
>> http://www.w3.org/2001/tag/doc/idcc_workshop.html
>> 
>> It's possible that some folks on this list might be interested. Feel
>> free to forward as appropriate.
>> 
>> Peter
>> 
>> -- 
>> Peter Saint-Andre
>> https://stpeter.im/
>> 
>> 
>> _______________________________________________
>> weirds mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/weirds
>> _______________________________________________
>> apps-discuss mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/apps-discuss
> 
> _______________________________________________
> Dnsi mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/dnsi

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
http://www.nlnetlabs.nl/

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 4 Nov 2011 11:41:19 -0400

> Anybody here knows more about this conference? Will there be any known DNS folk? The questions that are beeing asked are Interesting to say the least.

I'm not scheduled to go.  The questions are indeed interesting, but
they're actually about policy and not protocol.  I think there's a
deep confusion about that difference underlying the questions (such a
confusion is also, IMO, at the root of many of the funny things that
browser makers come up with when dealing with the DNS, so it's not too
surprising).

A

-- 
Andrew Sullivan
[email-masked]