Subject: [dns-dir] Early review of draft-ietf-alto-server-discovery-02.txt

From: Ralph Droms <[email-masked]>
Date: Thu, 10 Nov 2011 07:43:52 -0500

The alto WG would like to get early expert review on draft-ietf-alto-server-discovery-02.txt.  I'm looking for a member of the DNS Directorate to volunteer to read the doc and review the use of DNS in the server discovery mechanism.  

- Ralph

---

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 10 Nov 2011 09:22:52 -0500

I will do that on my flight to Taipei starting in about 2 hours :-)

	Olafur

On 10/11/2011 07:43, Ralph Droms wrote:
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir
>
>
>

---

From: Ralph Droms <[email-masked]>
Date: Thu, 10 Nov 2011 09:35:22 -0500

I'm glad I could help you out with something to occupy your time on the flight...

Thanks!

- Ralph