Subject: [dns-dir] A6 to historic

From: Ralph Droms <[email-masked]>
Date: Thu, 17 Nov 2011 10:45:22 +0800

I forgot to ask at the DNS Directorate dinner: does the DNS Directorate have any objection to pulbishing draft-jiang-dnsext-a6-to-historic-00 as an AD-sponsored submission (spoonsored by me)?

- Ralph

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 22 Nov 2011 10:29:50 -0500

I have no objection.

A

On Thu, Nov 17, 2011 at 10:45:22AM +0800, Ralph Droms wrote:
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir

-- 
Andrew Sullivan
[email-masked]

---

From: Ralph Droms <[email-masked]>
Date: Tue, 22 Nov 2011 10:35:42 -0500

OK, thanks.  I'll take on the draft as an AD-sponsored publication and take it to the IESG.

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Tue, 22 Nov 2011 10:40:33 -0500

In conjunction with taking on jiang-dnsext-a6-to-historic as an AD-sponsored draft, I'd like to get a DNS Directorate review.  Anyone willing to volunteer?

- Ralph