Subject: [dns-dir] Adding to the DNS Directorate

From: Brian Haberman <[email-masked]>
Date: Wed, 28 Mar 2012 03:58:15 -0400

All,
      One of the things we discussed at the directorate dinner was 
expanding the membership.  What is the opinion of the directorate of 
adding Jim Martin?

Regards,
Brian

---

From: Peter Koch <[email-masked]>
Date: Wed, 28 Mar 2012 18:51:32 +0200

Brian, all,

> expanding the membership.  What is the opinion of the directorate of 

{this list is publicly archived at <http://www.ietf.org/mail-archive/web/dns-dir/current/maillist.html>}

with no judgement about this particular proposal I think we need to
talk about structure, numbers, mode of operation (a review team
vs. outreach team vs. pool of advisors) as well as the desired
backgrounds and time committments before looking at individuals.

Andrew and myself are planning to come up with some options/suggestions.

-Peter

---

From: Brian Haberman <[email-masked]>
Date: Wed, 28 Mar 2012 13:53:13 -0400

Hi Peter,

On 3/28/12 12:51 PM, Peter Koch wrote:
> {this list is publicly archived at<http://www.ietf.org/mail-archive/web/dns-dir/current/maillist.html>}
>

Makes sense to me.

> Andrew and myself are planning to come up with some options/suggestions.

Sounds good.

Regards,
Brian