Subject: [dns-dir] informal DNS directorate dinner in Paris?

From: Peter Koch <[email-masked]>
Date: Thu, 22 Mar 2012 01:03:17 +0100

Dear colleagues,

would anyone be available for and intersted in an informal DNS directorate
dinner on Monday of the IETF week?  No particular agenda, maybe some
observation about missed reviews and, again, how to improve that situation.

-Peter

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 22 Mar 2012 09:44:23 +0100

Please make sure that Benoit Claise is included in the DNS-DIR
discussions and mail list. As you probably know Benoit is replacing me
as co-AD for OPS starting with next week. 

I have a conflicting dinner commitment for Monday. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Koch
> Sent: Thursday, March 22, 2012 2:03 AM
> To: [email-masked]
> Subject: [dns-dir] informal DNS directorate dinner in Paris?
> 
> Dear colleagues,
> 
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Olaf Kolkman <[email-masked]>
Date: Thu, 22 Mar 2012 09:50:04 +0100

> observation about missed reviews and, again, how to improve that situation.

I am not available on Monday ;-(

--Olaf
________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
http://www.nlnetlabs.nl/

---

From: Peter Koch <[email-masked]>
Date: Thu, 22 Mar 2012 10:24:16 +0100

> as co-AD for OPS starting with next week. 

yes, thanks. I thought  I had added Benoit to my initial mail, but
he disappered from the headers, which may suggest mailman at work.
I'll wait a moment and set up a doodle for an alternative date.

-Peter

---

From: Ralph Droms <[email-masked]>
Date: Thu, 22 Mar 2012 22:03:22 -0400

I'm available for dinner Monday PM.

Also please add Brian Haberman, the incoming Internet AD, to the DNS Directorate mailing list.

- Ralph

---

From: Peter Koch <[email-masked]>
Date: Mon, 26 Mar 2012 16:05:06 +0200

On Fri, Mar 23, 2012 at 03:49:12PM -0400, Brian Haberman wrote:
> I should be available on Monday evening.

thanks.  Let's meet after the plenary, say, 20:00 at the Air
France bus stop - that's right between the Concorde and the
Meridien.

So far I have ACKs from

Ralph
Brian

Andrew
Stephen
Liman

apologis from Ron and Olaf and I understand neither of Matt, Roy and
Patrik is in Paris.

-Peter

---

From: Benoit Claise <[email-masked]>
Date: Mon, 26 Mar 2012 16:08:43 +0200

Peter,

Sorry, I'll have to decline to prepare some slides for tomorrow.

Regards, Benoit.

---

From: Ralph Droms <[email-masked]>
Date: Mon, 26 Mar 2012 16:47:29 +0200

I will be in the its side meeting until 20:00, so I won't be able to get to the meeting point until, say, 20:10.

Is the meeting point on the same side of the street as the Concorde or the Meridien?

- Ralph

---

From: Peter Koch <[email-masked]>
Date: Mon, 26 Mar 2012 17:01:38 +0200

> Is the meeting point on the same side of the street as the Concorde or the Meridien?

side of the Convention Centre/Concorde, acress the street from the Meridien.

-Peter

---

From: Tom Yu <[email-masked]>
Date: Mon, 26 Mar 2012 11:11:35 -0400

> France bus stop - that's right between the Concorde and the

I'm planning to be there.

---

From: Stephen Morris <[email-masked]>
Date: Mon, 26 Mar 2012 19:18:15 +0200

> Stephen

I don't think I sent an ack. I'm afraid I can't make it tonight as I
have an ISC teleconference at that time.

Stephen

---

From: Lars-Johan Liman <[email-masked]>
Date: Mon, 26 Mar 2012 19:51:41 +0200

> France bus stop - that's right between the Concorde and the

Ack.

				Cheers,
				  /Liman