Subject: Re: [dns-dir] Help with errata

From: Peter Koch <[email-masked]>
Date: Thu, 3 May 2012 21:57:15 +0200

Olafur, all,

> Brian I see that Patrik and Peter have responded before me,
> I did my evaluation w/o looking at their responses.
> Attached is a table of our responses as to when we agree or not
> any mistakes in the table are mine.

only now I found your final remark in the PDF:

> Note: When Peter says "Hold for document Update" I think it means that he agrees, but thinks errata is not right forum
> thinks errata is not right forum

The reason for this suggestion is that the IESG rules for approving
errata <http://www.ietf.org/iesg/statement/errata-processing.html>
are rather restrictive.

Meanwhile I have seen my two errata reports have been approved.
Are there any leftovers now that we should start work on?

-Peter

---

From: Brian Haberman <[email-masked]>
Date: Thu, 03 May 2012 16:45:51 -0400

All,

On 5/3/12 3:57 PM, Peter Koch wrote:
> Olafur, all,
>
>> Brian I see that Patrik and Peter have responded before me, I did
>> my evaluation w/o looking at their responses. Attached is a table
>> of our responses as to when we agree or not any mistakes in the
>> table are mine.
>
>> Note: When Peter says "Hold for document Update" I think it means
>> that he agrees, but thinks errata is not right forum thinks errata
>> is not right forum
>
> errata<http://www.ietf.org/iesg/statement/errata-processing.html> are
> rather restrictive.
>
> Meanwhile I have seen my two errata reports have been approved. Are
> there any leftovers now that we should start work on?

First, I want to thank the three of you for the quick responses.  What I 
did was mark the errata as specified if all three of you agreed.  When 
there was a majority opinion, I reviewed the errata and generally marked 
the errata as suggested by the majority.

There are a few more errata hanging out related to DNS that I would like 
input on:

http://www.rfc-editor.org/errata_search.php?eid=1360
http://www.rfc-editor.org/errata_search.php?eid=1361
http://www.rfc-editor.org/errata_search.php?eid=1362
http://www.rfc-editor.org/errata_search.php?eid=1363
http://www.rfc-editor.org/errata_search.php?eid=1364

Regards,
Brian

---

From: Peter Koch <[email-masked]>
Date: Thu, 3 May 2012 23:15:47 +0200

Brian,

> the errata as suggested by the majority.

OK, thanks.  The 'updates' issue should be addressed separately, I think.

> http://www.rfc-editor.org/errata_search.php?eid=1364

RFC 5158 is marked as 'non wg' but was reviewed in DNSOP and myself
was the shepherd. It looks I did not do the best job.  I'll review
these errata.

Hasn't 6to4 been officially deprectaed by now?  That would suggest
to cease the corresponding reverse mapping service rather than
dealing with the errata, though.

-Peter

---

From: Brian Haberman <[email-masked]>
Date: Thu, 03 May 2012 17:29:25 -0400

> OK, thanks.  The 'updates' issue should be addressed separately, I think.

It turns out that the RFC Editor will adjust meta data based on verified 
errata.

> dealing with the errata, though.

RFC 3056 is still listed as Proposed Standard...

Brian