Subject: [dns-dir] review of draft-rafiee-intarea-cga-tsig

From: Ralph Droms <[email-masked]>
Date: Fri, 15 Feb 2013 17:24:07 -0500

draft-rafiee-intarea-cga-tsig-01 is being considered for publication as an AD-sponsored individual submission.  I have a first review by Andrew Sullivan, who thinks the specification would be of some value and the document is ready for further review.  I'm looking for a volunteer to do another DNS review (and CGA, if someone has expertise there, as well) before we submit the document for publication.  Any takers?

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Wed, 20 Feb 2013 09:42:30 -0500

I don't think I've seen a response; a volunteer to review the document would be greatly appreciated.