Subject: [dns-dir] Warren Kumari in DNS-DIR?

From: Benoit Claise <[email-masked]>
Date: Fri, 13 Sep 2013 08:52:35 +0200

Dear all,

I see Warren's request to join DNS-DIR. What should I do?
I'm after a couple of positive answers as condition for adding him

Regards, Benoit

-------- Original Message --------
Subject: 	1 dns-dir moderator request(s) waiting
Date: 	Mon, 09 Sep 2013 08:00:06 -0700
From: 	[email-masked]
To: 	[email-masked]

The [email-masked] mailing list has 1 request(s) waiting for your
consideration at:

	https://www.ietf.org/mailman/admindb/dns-dir
	
Please attend to this at your earliest convenience.  This notice of
pending requests, if any, will be sent out daily.

Pending subscriptions:
     [email-masked] (Warren Kumari) Sun Sep  8 17:45:59 2013

---

From: Peter Koch <[email-masked]>
Date: Fri, 13 Sep 2013 09:38:42 +0200

Benoit, all,

> I'm after a couple of positive answers as condition for adding him

I'd like to remind everybody that this list is publicly archived
which at least for me makes it unsuitable for discussions like this.

That said, independent of the "applicant" I would think we have things
to clean up before taking people on board - but as always, this is up
to the AD's.

-Peter

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 13 Sep 2013 09:56:58 -0400

The simple answer is that "the DNS Directorate is an appointed body, 
 [email-masked] serves the appointed members"   i

	Olafur

On Sep 13, 2013, at 3:38 AM, Peter Koch <[email-masked]> wrote:

> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 13 Sep 2013 16:42:10 +0200

On 13 sep. 2013, at 15:56, Olafur Gudmundsson <[email-masked]> wrote:

> [email-masked] serves the appointed members"

That sounds self-serving?

;-)

--Olaf