Subject: [dns-dir] Add Joe Abley to the DNS Directorate?

From: Ted Lemon <[email-masked]>
Date: Sat, 19 Oct 2013 21:40:10 -0400

He's volunteered, and I'm inclined to accept his kind offer of assistance.   Any thoughts/objections?

---

From: Patrik Fältström <[email-masked]>
Date: Sun, 20 Oct 2013 09:27:33 +0200

> He's volunteered, and I'm inclined to accept his kind offer of assistance.   Any thoughts/objections?

No objection.

   paf

---

From: Ralph Droms <[email-masked]>
Date: Sun, 20 Oct 2013 08:09:33 -0700

>> He's volunteered, and I'm inclined to accept his kind offer of assistance.   Any thoughts/objections?

OK with me, too.

- Ralph

> 
>   paf
> 
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 20 Oct 2013 18:20:36 -0400

No objection here.

There was previous resistance to another volunteer, IIRC, on the basis
of, "We don't know what we're doing."  While that's true, I wonder
whether having some more engaged participants mightn't help the state
of affairs.

Best,
A

-- 
Andrew Sullivan
[email-masked]

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 21 Oct 2013 04:35:44 +0200

On 21 okt 2013, at 00:20, Andrew Sullivan <[email-masked]> wrote:

> While that's true, I wonder

This is why I (as a passive participant) feel new blood might not be bad.

   paf

---

From: Rob Austein <[email-masked]>
Date: Sun, 20 Oct 2013 22:47:33 -0400

> This is why I (as a passive participant) feel new blood might not be bad.

+1 :)

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 21 Oct 2013 09:45:57 +0200

>> This is why I (as a passive participant) feel new blood might not be bad.

This is where one delurks and shows ones active participation by … +1

;-)

—Olaf