Subject: [dns-dir] Closing the DNS Directorate

From: Brian Haberman <[email-masked]>
Date: Tue, 19 Nov 2013 18:18:09 -0500

All,
     Ted and I have been discussing the functional aspects of the DNS
Directorate in relation to the direction of the area.  At this point, we
believe it is time to close the directorate.  We will be looking at
formulating a new directorate that will encompass some of the functions
of the DNS directorate.  I am sure I speak for all the ADs that preceded
us in saying that y'all have helped us immensely when we needed it and
we thank you for your willingness to serve on the directorate.

Regards,
Brian & Ted

---

From: Ralph Droms <[email-masked]>
Date: Tue, 19 Nov 2013 15:32:03 -0800

> we thank you for your willingness to serve on the directorate.

Thanks from me, as well, during my tenure as INT AD.

- Ralph

> 
> Regards,
> Brian & Ted
> 
> 
> 
> _______________________________________________
> dns-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-dir