Subject: [dns-dir] Summarized Agenda for the 2014-04-24 IESG Teleconference

From: Benoit Claise <[email-masked]>
Date: Fri, 18 Apr 2014 15:48:03 +0200

Dear all,

Please find below the agenda of the April 24th IESG telechat.
Please send your questions, comments, and concerns before April 23rd COB.

Thanks and Regards, Benoit.

-------- Original Message --------

INTERNET ENGINEERING STEERING GROUP (IESG)
Summarized Agenda for the 2014-04-24 IESG Teleconference

This agenda was generated at 2014-04-17 15:01:42 PDT
Up-to-date web version of this agenda can be found at:
https://datatracker.ietf.org/iesg/agenda/

2. Protocol Actions
2.1 WG Submissions
2.1.1 New Items
     
   o draft-ietf-precis-framework-15  - IETF stream
     PRECIS Framework: Preparation and Comparison of Internationalized
     Strings in Application Protocols (Proposed Standard)
     Token: Pete Resnick
     IANA Review: IANA - Review Needed
     Consensus: Yes
     Last call expires: 2014-04-23

   o draft-ietf-mpls-ldp-applicability-label-adv-03  - IETF stream
     Label Advertisement Discipline for LDP FECs (Proposed Standard)
     Token: Adrian Farrel
     IANA Review: IANA OK - Actions Needed
     Consensus: Yes

   o draft-ietf-idr-aigp-17  - IETF stream
     The Accumulated IGP Metric Attribute for BGP (Proposed Standard)
     Token: Alia Atlas
     IANA Review: IANA OK - Actions Needed
     Consensus: Yes

2.1.2 Returning Items

   NONE

2.2 Individual Submissions
2.2.1 New Items

   NONE

2.2.2 Returning Items

   NONE

2.3 Status Changes
2.3.1 New Items

   NONE

2.3.2 Returning Items

   NONE

3. Document Actions
3.1 WG Submissions
3.1.1 New Items

   NONE

3.1.2 Returning Items
     
   o draft-ietf-opsec-vpn-leakages-04  - IETF stream
     Virtual Private Network (VPN) traffic leakages in dual-stack hosts/
     networks (Informational)
     Token: Joel Jaeggli
     IANA Review: Version Changed - Review Needed
     Consensus: Yes

3.2 Individual Submissions Via AD
3.2.1 New Items

   NONE

3.2.2 Returning Items
     
   o draft-housley-pkix-oids-02  - IETF stream
     Object Identifier Registry for the PKIX Working Group
     (Informational)
     Token: Stephen Farrell
     IANA Review: IANA OK - Actions Needed
     Consensus: Yes

3.3 Status Changes
3.3.1 New Items
     
   o status-change-ipv4-address-mapping-classes-to-historic-01  - IETF stream
     RFC 796 (Address Mappings) to Historic (None)
     Token: Ted Lemon

3.3.2 Returning Items

   NONE

3.4 IRTF and Independent Submission Stream Documents
3.4.1 New Items

   o conflict-review-dunbar-armd-arp-nd-scaling-practices-01
     IETF conflict review for draft-dunbar-armd-arp-nd-scaling-practices
       draft-dunbar-armd-arp-nd-scaling-practices-07
       Practices for scaling ARP and ND for large data centers (ISE:
     Informational)
     Token: Brian Haberman

3.4.2 Returning Items

   o conflict-review-andrews-dnsext-expire-00
     IETF conflict review for draft-andrews-dnsext-expire
       draft-andrews-dnsext-expire-04
       EDNS EXPIRE OPTION (ISE: Experimental)
     Token: Ted Lemon

4. Working Group Actions
4.1 WG Creation
4.1.1 Proposed for IETF Review

   NONE

4.1.2 Proposed for Approval

   NONE

4.2 WG Rechartering
4.2.1 Under Evaluation for IETF Review

   NONE

4.2.2 Proposed for Approval

   o JavaScript Object Notation (json)

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 18 Apr 2014 10:18:42 -0400

For the record I reviewed the zone-expire 02 draft for at the request of the ISR.
Most of my suggestions were applied to version 03, few minor fixes created version 04. 

I think this is a good document and should be published

	Olafur

---

From: Ted Lemon <[email-masked]>
Date: Fri, 18 Apr 2014 10:35:38 -0500

> I think this is a good document and should be published

Thanks!